RunRyder RC
WATCH
 1 page 734 views POST REPLY
04-25-2009 07:37 PM  10 years ago
Topic Vote0Post 1
rsimon123086

rrApprentice

Beaumont TX

MyPosts All Forum Topic
vibe 90/ GY611???
Alright so I got a few flights in on my new vibe. It is so much mroe responsive than the N9 I had. Haven't quite gotten the gyro worked out yet. I cant seem to get over 105 on limit A and B. Also it seems to be hunting really bad around 35% gain on the amp. I can drop it down to the 20's and it seems to stop. Currently I have the ball on the third hole out on the servo arm and if I move it in to the second the control rod hits the main gear. Today I had 25-30 mph winds and had the tail blow out while doing some fwd and back flips. This should not be an issue with the 611 correct? Any recommendations?

also I have the gyro mounted on top of my two servos is this going to be an issue?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-25-2009 08:02 PM  10 years ago
Auto180_OCMA

rrApprentice

Futaba City Z (Mobara)

MyPosts All Forum Topic
Gain on 611
What you see on the Controller and what is your ATV set at. What type of radio to use
AMA 334000
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-25-2009 08:09 PM  10 years ago
rsimon123086

rrApprentice

Beaumont TX

MyPosts All Forum Topic
Im using a 9303 and I believe to get 37% I had to run it up to mid to high 70's on the transmitter. Travel adjustment is 110L and 110R
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-25-2009 08:11 PM  10 years ago
Auto180_OCMA

rrApprentice

Futaba City Z (Mobara)

MyPosts All Forum Topic
Lower
Lower youre A side and B Side from the controller, Try that and then if still hunting, the idea is to get to that point then back off a few
Try it.

And what i meant by lowering it after the end points from the Box. is to lower your gain from the transmitter.
AMA 334000
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-25-2009 08:28 PM  10 years ago
rsimon123086

rrApprentice

Beaumont TX

MyPosts All Forum Topic
I thought limit A and B on the gyro were suppose to be between 110-120 and the gain on the gyro was suppose to be 35%-37%? Then the travel adjustment on the radio controlled the piro rate?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-26-2009 12:48 AM  10 years ago
Heliworld

rrNovice

Corfu Greece

MyPosts All Forum Topic
Hi,my opinion,put the sensor away from the servos.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-26-2009 02:51 AM  10 years ago
rsimon123086

rrApprentice

Beaumont TX

MyPosts All Forum Topic
Alright well I ended up taking the gyro off of the servos and mounting it inverted under my GV1 and the 611 amp and then putting a strap around everything.

I was wrong about the hole placement on the ball its on the 4th hole out from the center is that where everyone else has theirs mounted? When I had it on my N9 it was on the 3rd hole out and worked great.

I tried messing with it some more earlier before I moved the gyro location and I took it all the way down to 20% on the 611 screen and it was still hunting...
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-26-2009 09:58 PM  10 years ago
Saleh

rrVeteran

Kuwait

MyPosts All Forum Topic
OK as per the 611 manual you cant have the amp really close to any electronic, 2nd return the sensor on the top of the servos but make sure that the servos do not move at full input, 3rd set your gyro sens to auto and the gain at 73 in the transmitter and make sure that gyro is set at CMT modeIf you aint crashing you aint flyin
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-29-2009 12:58 AM  10 years ago
jasnlemons

rrVeteran

upstate, SC United States

MyPosts All Forum Topic
I had the same problem with my trex 600 I use to own. I mounted the gyro over the servos like that and they flex in flight. It was giving me alot of issues. You can probably get the mount that align has for the trex 600 and modify it to work on the vibe. It is like 6 bucks. I will post you a link to it so that way you won't have to move it from where it is at. It will just give it a stable base.Fly it like you stole it!
Stick Banging Expert
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
04-30-2009 03:22 AM  10 years ago
rsimon123086

rrApprentice

Beaumont TX

MyPosts All Forum Topic
It was just a matter of the links being to tight and that the engine was to rich. I leaned it out and all the issues cleared up.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 734 views POST REPLY
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Thursday, October 24 - 7:10 am - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online