RunRyder RC
WATCH
 1 page 1491 views POST REPLY
HomeAircraftHelicopterAerial Photography and Video › HeliCommand :Problem in leveling the swashplate
04-24-2009 03:31 PM  9 years agoPost 1
scott sr

rrVeteran

SEAFORD

My Posts: All  Forum  Topic

I have a Align 600e with the HeliComand 3D . I am using a JR 9303 . All the trims and sub trims are at 0 . Now when I level the swash-plate only using the mechanical links and with the HC turned off I get the swash level , but when I turn on the HC on in either position or the other mode the swash tends to lean forward . Now when I turn it back off it comes back to level . Now I have plumbed up the main shaft and leveled the optical unit also . So with both level it still makes the swash out of level when turned on . Is this typical and will workout when flying or do I level the swash with the HC on since I will probably be using it a lot ? Thanks for any help ! Scott Sr.

Scott Sr. ><> ****Support Our Troops**** ><>

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2009 03:42 PM  9 years agoPost 2
rerazor

rrElite Veteran

Mich.

My Posts: All  Forum  Topic

Make sure you have no crazy trims set in the HC software and more importantly that you don't have Horizontal and Position mode engaged on the bench.

Robert

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2009 03:44 PM  9 years agoPost 3
nooobs

rrElite Veteran

web

My Posts: All  Forum  Topic

...

PM  EMAIL  Attn:RR  Quote
04-24-2009 04:07 PM  9 years agoPost 4
scott sr

rrVeteran

SEAFORD

My Posts: All  Forum  Topic

I have had it hooked up to my computer and set it up with that . I have not had to do anything but reverse a servo to get the sticks to match the swash-plate . I will hook it back to the computer and recheck to make sure I haven't setup something strange. I will let you know in a bit. Thanks

Scott Sr. ><> ****Support Our Troops**** ><>

PM  EMAIL  GALLERY  Attn:RR  Quote
04-24-2009 05:34 PM  9 years agoPost 5
scott sr

rrVeteran

SEAFORD

My Posts: All  Forum  Topic

OK I think I found my problem . When I went back through the settings on the computer I had @+6 on the Aileron and -16 on the Elevator setting for transmitter neutral . So I had to add some trim and re-write back to the computer until I got 0s in the transmitter neutral setting . After that I had no more deviations from on to off . Maybe this will help someone else that has this problem . All I know is it worked for me . Again thanks for your help . Scott Sr.

Scott Sr. ><> ****Support Our Troops**** ><>

PM  EMAIL  GALLERY  Attn:RR  Quote
04-25-2009 06:57 AM  9 years agoPost 6
sasa

rrNovice

UAE

My Posts: All  Forum  Topic

use auto trim function it will help . and don't care about level of swash because in position or horizontal mode the swash level with real horizontal not main shaft in other word when heicommand engage it will level heli real horizontal so when heli in ground may be it is not in right level so you saw different so try to use correct auto trim it will make it stable .

SASA

PM  EMAIL  Attn:RR  Quote
04-25-2009 03:06 PM  9 years agoPost 7
scott sr

rrVeteran

SEAFORD

My Posts: All  Forum  Topic

OK I will try auto trim but I don't have that hooked up . Also I don't know if I know how to properly hook and setup that feature . I guess back to the book . Thanks

Scott Sr. ><> ****Support Our Troops**** ><>

PM  EMAIL  GALLERY  Attn:RR  Quote
04-26-2009 07:03 AM  9 years agoPost 8
sasa

rrNovice

UAE

My Posts: All  Forum  Topic

helicomand setup
go to software under tail gyro tab you can activate it and set gain heading lock at 100% in transmitter and trig this gain switch for 100% while you are flying not in ground then return it back that is it so after that don't trim transmitter or move unit or you have to do it again .

SASA

PM  EMAIL  Attn:RR  Quote
04-26-2009 07:31 AM  9 years agoPost 9
nooobs

rrElite Veteran

web

My Posts: All  Forum  Topic

...

PM  EMAIL  Attn:RR  Quote
04-26-2009 02:51 PM  9 years agoPost 10
scott sr

rrVeteran

SEAFORD

My Posts: All  Forum  Topic

Thanks Noobs, I will hook up the gray wire and give that a go . I hate not to use all the functions on something , but if I am not completely sure of to how it is hooked up I will not use it till I get someone that has experience with it to walk me through the setup . I have found a small mistake can cost you big in repairs . So I will give that a go this afternoon and let you know how I make out . Wish me luck . Thank You Scott Sr.

Scott Sr. ><> ****Support Our Troops**** ><>

PM  EMAIL  GALLERY  Attn:RR  Quote
04-26-2009 03:02 PM  9 years agoPost 11
nooobs

rrElite Veteran

web

My Posts: All  Forum  Topic

...

PM  EMAIL  Attn:RR  Quote
04-29-2009 01:54 AM  9 years agoPost 12
scott sr

rrVeteran

SEAFORD

My Posts: All  Forum  Topic

Nooobs thank you for that little piece of info . I will give that a try . I will give that a try . Scott Sr.

Scott Sr. ><> ****Support Our Troops**** ><>

PM  EMAIL  GALLERY  Attn:RR  Quote
10-24-2009 09:17 PM  8 years agoPost 13
CRCR

rrApprentice

Aus

My Posts: All  Forum  Topic

I'm having trouble trying to level out the swash at top and bottom, I've set the swash level at midstick, but at full positive and full negative the swash is no longer level.

I've been playing around with the Virtual swashplate rotation and the sinus linearizer sliders under the mixer tab which seems to get it closer but doesn't seem to be able to get it exactly level at both top and bottom.

Any help would be appreciated.

Thanks

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 1491 views POST REPLY
HomeAircraftHelicopterAerial Photography and Video › HeliCommand :Problem in leveling the swashplate
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Saturday, October 20 - 2:01 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online