RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 2504 views TOPIC CLOSED
HomeAircraftHelicopter
e-
MSH Protos, Mini Protos
› align 60amp esc?found the problem
04-20-2009 06:25 PM  9 years agoPost 1
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

has anyone had trouble with the align 60 on protos cutting off at 70% trottle settings. it cuts power almost imediatelly after spool up not even hot. settings on the esc is no brake,mid timing,mid cut off,heli 1,med. speed. is this motor bad or what?i think i have tried every combo of settings on the esc. and no change. would like some intellegant response!!! thank you

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-20-2009 07:15 PM  9 years agoPost 2
CatchMyStratus

rrNovice

Ohio

My Posts: All  Forum  Topic

I think I remember reading that the Align 60 can't handle the MSH motor b/c of it's higher pole count (14?).

PM  EMAIL  Attn:RR
04-20-2009 07:17 PM  9 years agoPost 3
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

thank you i hadnt read that post yet. i have it to where i can fly it at a low head speed of about 1750, anything above that and it cuts out. strange

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-20-2009 07:20 PM  9 years agoPost 4
RCHeliJim

rrElite Veteran

Orem, UT USA

My Posts: All  Forum  Topic

I have been running the Align 60 ESC in my Protos with teh stock motor for a long, long time now without issues. I am running at about 95% on the throttle and in non-gov mode. I will have to recheck where I put the timing at, but I believe I have it set to mid-timing. Sounds like a strange issue on yours...
Do you have access to another ESC to test out? Also, when you setup the ESC are you using a throttle curve that is 0 on the bottom and 100 on the top?



Go Fly, Have Fun!!
-Team Quick UK

PM  EMAIL  GALLERY  Attn:RR
04-20-2009 07:22 PM  9 years agoPost 5
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

yeah if you dont care and have time check those settings and get back to me. thanks

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-20-2009 08:12 PM  9 years agoPost 6
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

catchmystratus you are right it says on the paper of the align esc, 2 to 10 pole motors. i didnt even know that the protos motor was 14 thanks.

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-21-2009 01:40 AM  9 years agoPost 7
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

It still works with 14 pole.

Timing = high
Throttle response = fast
Heli mode (non governed)
Break = off
cutoff voltage = high

running good with a 0-100% curve (normal mode) and 100,85,80,85,100 in idleup.

Recently I installed a multigov so now the idleup curve is 100,85,100 with a set target rpm of 2700rpm

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
04-21-2009 02:45 AM  9 years agoPost 8
Pulento

rrVeteran

CHILE

My Posts: All  Forum  Topic

Recently I installed a multigov so now the idleup curve is 100,85,100 with a set target rpm of 2700rpm
Can you extend on this ?

Where and how many magnets ?

Does it work ok ?

PM  EMAIL  GALLERY  Attn:RR
04-21-2009 03:03 AM  9 years agoPost 9
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

In the words of a Kontronik die hard fan: "Damm, this is as good as my Jazz"

I'm using an eMultigov for mine so its rather prepared for electrics than the MGP (you could however contact Aerospire. Bob might help you out with either a eMg or modifing a MGP).

My eMG is reading the rpm from a magnet that I glued on the main gear (1:1 ratio). The rest works like the MGP. You set the speeds you want for each mode (max 3) and connect the esc to it. Basically the esc runs on curves given by the eMg which gives them according to the desired headspeed, stick movement (read forward feature) and battery capacity.

The nice thing about it is that it also has a soft start which means you can get any good cheap high amp rated plank esc and have it work like a charm on a e-heli (as long as it has brake set to OFF).

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
04-21-2009 04:19 AM  9 years agoPost 10
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

hi tony thanks for the list but i tried it and it still dont work it cuts off sooner in that setting. thanks again shannon

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-21-2009 08:47 AM  9 years agoPost 11
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

ok, lets look at this properly.

Whats your throttle curve? The lower the curve , the more the esc has to work and might thermal shutdown on you. Anything under 80% for more than a minute or two is asking for trouble. Another thing is to check your batteries... new? old?

Try putting cutoff voltage to low (just change this parameter) and try again. same problem? Thermal shutdown... if better, something with the lipo.

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
04-21-2009 12:37 PM  9 years agoPost 12
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

sounds good the battery is brand new outrage 6s 2500 but that dont mean that something is not wrong with it. i will raise my trottle curve and try again shortly. thanks for the info.

shannon

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-21-2009 12:39 PM  9 years agoPost 13
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

I'm using Outrage 6s 2500 too without problems

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
04-21-2009 12:43 PM  9 years agoPost 14
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

i first had a scorpion 60 6s on it for about five flights and it just stopped working one day so i sent it in to be fixed and then bought this align and got one flight before it started acting strange i am just curious if something is wrong with the motor?

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-21-2009 12:57 PM  9 years agoPost 15
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

you changed motors, you changed escs... either its something related to setup or the battery. I don't know. You should be able to take off and hover with a linear throttle curve. The esc should only cut out when a) voltage is too low or b) it overheats. I can't see it overheat in a hover and I can't see a new lipo having low voltage problems. You're charging it correctly, how much voltage does it read after charge?

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
04-21-2009 01:14 PM  9 years agoPost 16
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

i changed esc. when the scorpion quit i was running two new 3s in series and then i bought the 6s but i only got to try the 6s with the align, the scorpion quite about the same time. and far as set up i think it is right i have i cc bec also on this thing for protection with the center wire pulled back to disengage the internal bec.i dont know how it could be wrong red to red black to black and the receiver wires in place with the one from the esc to the trottle and the one from the bec to the battery on the receiver.this thing was doing great it wasnt even hot i keep a check on the motor,battery,esc and everything seemed ok its like a virus got in it lol.oh yeah voltage is above 13 i believe when it is charged i will need to check again.thanks

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-21-2009 01:37 PM  9 years agoPost 17
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

above 13V with a 6S battery? Thats a typo I hope. it should be slightly over 25V

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
04-21-2009 01:41 PM  9 years agoPost 18
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

ok tried it again still the same high on everything at 80% shuts off after spool up tried the cutoff on mid still same. temp on esc 50 and motor 71 bat 68. tried it on low and mid timing still the same something is wrong with the esc or motor even two in series the same.??????

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
04-21-2009 02:20 PM  9 years agoPost 19
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

Thats not normal. Did you try both batteries? I believe you said you had two in series 3S and an Outrage 6S?

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
04-21-2009 02:27 PM  9 years agoPost 20
r.s.m.

rrApprentice

Greenville SC

My Posts: All  Forum  Topic

yes sir i tried the 6s and two flightpower 3s and two more 3s outrage all strong batteries with no probs.i can get it to hover at 67% trottle and the settings on mid all the way but it still kicks off after one flight???? i want to lean toward the motor because i had a scorpion on it first for five flights and then something happened to it and after that nothing but trouble

2 chronicles 7-14 "We the People"

PM  EMAIL  GALLERY  Attn:RR
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 2504 views TOPIC CLOSED
HomeAircraftHelicopter
e-
MSH Protos, Mini Protos
› align 60amp esc?found the problem
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, October 24 - 6:02 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online