RunRyder RC
WATCH
 1 page 1107 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
HeliDirect › Somethings a miss HDX500
03-31-2009 02:34 PM  9 years agoPost 1
dizzymarkus

rrVeteran

Oswego, NY

My Posts: All  Forum  Topic

Howdy fellas,
Thought I would try and ask here even tho it deosnt seem to be much activity :0(

My HDX had a run in with Mothor Earth so ordering parts I went.

I replaced the following ( to help determine what this might be :0)

Main shaft
Feathering shaft
Main blades
Tail blades
Tail boom
Belt
Skidz
Main Gear (140T)
One way and sleeve.

Frame, head and tail case(all cnc)esc,bec,motor(Scorpion 1210kv) all appeared to survive. -- Even tho I had the throttle to 0 after the crash the motor was still spinning slowly untill I unplugged the battery. --- hmmmmmm wierd

So sorry for that just filling in so I may be able to get to the bottom of this soon -- heres the issue:

______________________________________________________________________
It spools up and flys perfect -- no complaints just like it had never been crashed lol -- The issue now and major one is when I do a full collective pitch out somethings slips, lets go, or something in the drive train. A quick pop is cool but to pop it full and hold it something slips -- I loose some headspeed but not enough to drop outta the sky, and can hold the tail in position until I hear something catching up with itself again like a ziiiiip then poof the tail kicks out as is "comes back in" and all is back to normal.

Taking the OWB out -- I cannot spin it by hand or with significant pressure and is new. At first it would do this much earlier until I swapped out to a new belt -- now it happens much later than it had with the older belt. EXAMPLE -- old belt -- punchit 5 feet somethings wrong -- now new belt, punch it and goes prolly 15 feet before it happens and "comes back"after about 30 - 45 seconds -- lol ya can hear it and know its comingback ;0) I will have to try and get a vid of it --- soooo hard to try and explain. Where should I be looking --

the tail shaft gear is not moving on the tail shaft
the OWB and sleeve are good -- new
motor mesh is right
main gear -- new

Should I be looking at electricals ? why would the motor be spinning even tho I had throttle to 0 ? ESC?

Thanks greatly for any help given its gettin frustrating ;0)
Sorry for the ramble just so hard to describe.

Markus

I reject your reality and substitute my own :0)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-31-2009 10:11 PM  9 years agoPost 2
clive45

rrVeteran

NSW Australia

My Posts: All  Forum  Topic

Is everything ok in the tail. It sounds like the tail is loading up the belt to cause the slip and a new belt will hang in longer. I woulud check bearings. spindle and make sure the blade travel is correct and the blades are not getting moved to far. Also check if the gyro is working correctly, it may be driving the blades to far.
Just my 2c worth

If it cannot fly on it's own, then I won't be much help....

PM  EMAIL  GALLERY  Attn:RR  Quote
04-01-2009 02:58 AM  9 years agoPost 3
dizzymarkus

rrVeteran

Oswego, NY

My Posts: All  Forum  Topic

Thanks for the inputs -- everything is as smooth as a babies -- well you get it lol when the belt is not on and even with the belt on smooth moving and free-- closer look tonite the tail servo is beginning to strip out -- hmmmm lol

Markus

I reject your reality and substitute my own :0)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-01-2009 03:02 AM  9 years agoPost 4
clive45

rrVeteran

NSW Australia

My Posts: All  Forum  Topic

Markus, the servo stripping sounds like its having to do to much work, look for binding or over travel from gyro etc, definitly tells me the tail is where the problem is. How about the bearing in the tail slider if it was seizing up it would overload the servo and load the belt as well.
Good luck and let us know how you go.

Clive

If it cannot fly on it's own, then I won't be much help....

PM  EMAIL  GALLERY  Attn:RR  Quote
04-01-2009 02:36 PM  9 years agoPost 5
dizzymarkus

rrVeteran

Oswego, NY

My Posts: All  Forum  Topic

Thanks for responding again clive -- the servo stripping I am pretty much thinking is from the crash -- this is when all of this started -- after the rebuild :0) I ordered a few parts to replace--- to rule them out as well -- they should be here today so I will know more tonite :0)

Thank you greatly,,
Markus

I reject your reality and substitute my own :0)

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-03-2009 03:49 PM  9 years agoPost 6
Rollingball

rrNovice

Amsterdam, NY USA

My Posts: All  Forum  Topic

Might as well drop in here too

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1107 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
HeliDirect › Somethings a miss HDX500
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Tuesday, September 25 - 11:49 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online