RunRyder RC
WATCH
 1 page 396 views TOPIC CLOSED
HomeAircraftHelicopterComputer Flight SimulatorsPhoenix › Phoenix, questions
03-30-2009 03:34 PM  9 years agoPost 1
bkervaski

rrElite Veteran

Birmingham, AL, USA

My Posts: All  Forum  Topic

I just got a copy of Phoenix. When I launch it it just says "creating flying site" and then just locks up. Even when I launch safe mode.

Also, once I get it running, how should I setup the model in my radio? I'm using a 12z w/2.4 module.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
03-30-2009 04:01 PM  9 years agoPost 2
bkervaski

rrElite Veteran

Birmingham, AL, USA

My Posts: All  Forum  Topic

Got it. Phoenix just wanted the USB adapter taken out and plugged back in after the requested reboot.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
WATCH
 1 page 396 views TOPIC CLOSED
HomeAircraftHelicopterComputer Flight SimulatorsPhoenix › Phoenix, questions
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Friday, September 21 - 2:53 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online