RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 678 views TOPIC CLOSED
HomeAircraftHelicopterFlybarless Rotor Head SystemsOther › vbar question need some help please
01-18-2009 02:00 AM  9 years agoPost 1
soberflierross

rrApprentice

Cottage Grove, MN USA

My Posts: All  Forum  Topic

I loaded the preset file for the trex 500 from mikado its setup for 9650 servos which I have and a 9257 tail servo

Im using a 9251 tail servo

it has travel left to right but when I finish the setup the tail gyro is not doing anything when I swing the tail from side to side, it seems like the rest of it is working right is there something I have to change in the setup

thanks

PM  EMAIL  GALLERY  Attn:RR
01-18-2009 10:25 PM  9 years agoPost 2
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

have you indicated what servo you have in the vbar program? 9251 is a narrow band servo while the 9257 is a normal. The 9251 wont work with 9254/9257 settings. Heck, it wont even work when you plug in directly into the rx.

Check that. I bet its your problem.

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-19-2009 12:59 AM  9 years agoPost 3
soberflierross

rrApprentice

Cottage Grove, MN USA

My Posts: All  Forum  Topic

I changed it to the 9251, I can get the servo to move back and forth with moving the stick, I tried calibrating the piro, it just keeps creeping right after its centered

PM  EMAIL  GALLERY  Attn:RR
01-19-2009 02:03 AM  9 years agoPost 4
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

can you post a link to your file or send it to me per email so I can take a peek?

Tony

PS - creeping usually comes from a too low gyro deadband on tail. Whats yours? 3 for a electric or 5 for a nitro should stop the creeping.


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR
01-19-2009 03:17 AM  9 years agoPost 5
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Creeping on the bench when you have computer hooked up is "normal", all my machines (6 of them) doing that.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR
01-19-2009 04:13 AM  9 years agoPost 6
soberflierross

rrApprentice

Cottage Grove, MN USA

My Posts: All  Forum  Topic

I think I wasnt waiting long enough for it to set itself before moving it around to check it, does this sytem take alot longer than a normal gyro to ready itself

PM  EMAIL  GALLERY  Attn:RR
01-19-2009 04:16 AM  9 years agoPost 7
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

The VBar is ready when the swash has "jumped" once, thats the confirmation that the initialization is done.

Gone fishing..or hunting..or something
My site: http://heli.dacsa.net - VBar videos and more

PM  EMAIL  GALLERY  Attn:RR
01-19-2009 05:45 AM  9 years agoPost 8
soberflierross

rrApprentice

Cottage Grove, MN USA

My Posts: All  Forum  Topic

thanks for the help guys took her for a test hover and she flew even if it was just a foot off the ground

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 678 views TOPIC CLOSED
HomeAircraftHelicopterFlybarless Rotor Head SystemsOther › vbar question need some help please
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, June 25 - 3:37 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online