RunRyder RC
 5  Topic Subscribe
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1248 views POST REPLY
HomeScaleAircraftHelicopterScale Model RC Helicopters › Newbie question
01-13-2009 12:26 AM  9 years agoPost 1
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

Hey all,
I am putting a Blade 400 inside a scale Airwolf fuse and I am not sure where all the servo leads go into on my receiver. I am using a 7 ch JR R790 and I know the front servo is the elevator and the rest I am unsure about,including the two plugs for the gyro. Trying to get this done so I can get it flying!! Any and all help would be greatly appreciated.....

Also which posistion do I plug the retract servo into?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-13-2009 01:37 AM  9 years agoPost 2
Drkhorse0646

rrApprentice

Norfolk, Va - USA

My Posts: All  Forum  Topic

did you check the manual that came with your blade? It should be able o give you the best idea of how they go.

B400 500T ds3400G

PM  EMAIL  GALLERY  Attn:RR  Quote
01-13-2009 01:38 AM  9 years agoPost 3
tryan02

rrProfessor

Canton, Missouri

My Posts: All  Forum  Topic

I am unsure of your radio but why not just plug them in and see which ones they are by moving the sticks?

Works for me on first time builds, before Install and wrapping them I label the servo and the lead by channel so it doesn't happen again.

Oh I usually leave the gyro unplugged till I find out where the rudder servo is then put it between the servo and the receiver I dont use remote gain so that leaves a channel open ch5 on a lot of radios.

Hope I was more informative than sarcastic?

No Really I am the club President!!!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-13-2009 03:09 AM  9 years agoPost 4
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

No any help is appreciated. I got all servos n leads in receiver correctly,I have the retract servo plugged into aux2 on the JR790 Rx,but when I am flipping the aux2 switch on Tx landing gear n retract system is not working.....any ideas?

P.S. I am using a JR XP7202 Tx

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2009 12:41 PM  9 years agoPost 5
darrens

rrKey Veteran

United Kingdom

My Posts: All  Forum  Topic

you may have to go into the device select menu and enable the switch, I think it is inhibited as standard

He who dies with the most toys is the winner!

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2009 04:28 PM  9 years agoPost 6
axemanclint

rrKey Veteran

Cypress, Tx. USA

My Posts: All  Forum  Topic

Yeah and also make sure its not reversed as well.

"what goes up must come down," hopefully in one piece!

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-14-2009 05:17 PM  9 years agoPost 7
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

Hey thanks,

I got it working,but only problem Im having now is radio controls everything fine except when I throttle up rotor does not start to spin, swashplate starts moving DOWN.....is this correct and why is the rotor not spinning when i begin to throttle up......Thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2009 11:46 PM  9 years agoPost 8
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

I have tried every thing in manual.....when I push throttle stick up,swash plate starts to move down,if I continue to push throttle stick all the way up,eventually gyro starts beeping loudly and I lose transmitter control and engine starts to throttle up till its at full speed and have to unplug battery on heli to get blades to stop turning. All other functions from radio to heli seem to work correctly. Also when I first power up heli gyro beebs continuosly until I apply a little throttle then it stops beeping and servos center......grrrrrrrrrrrr pullin my hair out....any help please

PM  EMAIL  GALLERY  Attn:RR  Quote
01-14-2009 11:48 PM  9 years agoPost 9
TaleGunner

rrElite Veteran

Deer Park WA

My Posts: All  Forum  Topic

set your endpoint's so the esc can recognize it
also set curves to 0-50-100 for first setup
its probably set to 90-85-90 or 100-90-100 so its not recognizing low throttle input

CRASH! GLUE! REPEAT!
Spectra-G, Ion X-2

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-15-2009 12:02 AM  9 years agoPost 10
vermonster

rrApprentice

GOOSE GREEN,VT USA

My Posts: All  Forum  Topic

First make sure you progammed your esc correctly. Any changes to made to the esc you need to rebind the transmitter to the heli.

What Transmitter do you have?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2009 12:13 AM  9 years agoPost 11
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

Im so new to this heli thing,I have raced 1/8 scale buggys for years,but Im hooked on this now but so in expierienced. Checked throttle curves under normal they are point L-0%
point 1-22%
point 2-42%
point 3-INH
point H-100%
then says EXP - OFF

I am using a JR XP7202 and a JR 7 ch RX gyro Is Eflite G110

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2009 12:26 AM  9 years agoPost 12
TaleGunner

rrElite Veteran

Deer Park WA

My Posts: All  Forum  Topic

hope my reply to your PM made sence I thought I was replying to someone els but try it like I listed and if it does not work Ill help you with the esc I have 2 blade 400 so I should be able too

CRASH! GLUE! REPEAT!
Spectra-G, Ion X-2

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-15-2009 12:27 AM  9 years agoPost 13
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

Yes Vermonster....I bought this heli on here but didnt have receiver.....I bought Rx and Tx seperately and never programmed ESC or binded the Tx to the heli because didnt know I needed to....

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2009 12:37 AM  9 years agoPost 14
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

Downloaded the manual for my XP7202 but cant find anything showing how to rebind it....can someone tell me how to.....Thx

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2009 12:41 AM  9 years agoPost 15
TaleGunner

rrElite Veteran

Deer Park WA

My Posts: All  Forum  Topic

7202 is not 2.4 there for does not need to be rebound

CRASH! GLUE! REPEAT!
Spectra-G, Ion X-2

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-15-2009 12:53 AM  9 years agoPost 16
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

Was I suppose to program my ESC to my Tx?

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2009 01:20 AM  9 years agoPost 17
vermonster

rrApprentice

GOOSE GREEN,VT USA

My Posts: All  Forum  Topic

what esc do you have? and yes it has to be programmed

Thanx TaleGunner for correcting me just use to 2.4

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2009 01:25 AM  9 years agoPost 18
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

It is the stock Blade 400 ESC I think its a 25A....its mounted inside scale fuselage and cant really see it now...but remember when I put it in, it was the stock 25A ESC

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2009 01:44 AM  9 years agoPost 19
vermonster

rrApprentice

GOOSE GREEN,VT USA

My Posts: All  Forum  Topic

assuming this is the esc follow these instructions

http://www.horizonhobby.com/ProdInf...1025_manual.pdf

PM  EMAIL  GALLERY  Attn:RR  Quote
01-15-2009 01:47 AM  9 years agoPost 20
Crashbandicoot

rrNovice

Tampa Florida

My Posts: All  Forum  Topic

ok trying it now....thx

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1248 views POST REPLY
HomeScaleAircraftHelicopterScale Model RC Helicopters › Newbie question
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Monday, June 18 - 10:27 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online