RunRyder RC
WATCH
 1 page 529 views Post Reply
Home✈️Aircraft🚁HelicopterThunder TigerRAPTOR 50 › OS 50 Tuning ???????
08-24-2008 12:38 AM  12 years ago
Topic Vote0Post 1
Greenbean

rrNovice

Sunny Arizona

MyPosts All Forum Topic
OS 50 Tuning ???????
I could really use a little help trying to under stand what's going on with this engine. I bought my Raptor 50 used but almost new. It had only had 6 tanks run through the OS 50SXH-Hyper when I got it. I made sure everything was set to factory specs for the first tank I ran through it and started tuning it for my climate from there. By the third tank I had it dialed in enough that I felt confident with doing some full throttle climb outs and fast forward tests. It was performing grate but still a bit on the rich side. I brought it back in to a hover and saw that the main tank was almost empty. So I decided to run it down until I could see an air gap in the header-tank expecting it get a lean condition (RPM and performance increase) at that point. Instead I got the exact opposite response. As soon as it was running on the header-tank alone it was like a vary rich condition. A significant drop in RPM and loss of power and responsiveness.
Is this normal? Or is it a symptom of some problem that needs to be addressed.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 03:27 AM  12 years ago
Damper

rrVeteran

Point Blank TX USA

MyPosts All Forum Topic
I would check the high and low needles to see if they loosen up
on you.
Full Throttle Spooning Leads To Forking
SHARE  PM  EMAIL  Attn:RR  Quote
08-24-2008 04:00 AM  12 years ago
Greenbean

rrNovice

Sunny Arizona

MyPosts All Forum Topic
I've been over the hole engine looking for anything loose. I even sprayed nitro cleaner around the carb wile it was idling. Trying to find leaks but nothing happened. After checking it out I filled the tank and took it for another test flight. The same thing happened. It runs grate throughout the entire main tank. But as soon as the main is empty and its running on the header only it acts like its really rich. Its like as soon as the main tank is empty the pressure in the header increases. I just don't get why that would happen. Unless the clunk is clogged. But wouldn't that make it run lean all the time?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 12:53 PM  12 years ago
BarracudaHockey

rrMaster

Jacksonville FL

MyPosts All Forum Topic
Its not dragging fuel through another 6 inches of fuel line, there's nothing wrong with it.Andy
AMA 77227
http://www.jaxrc.com
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 01:02 PM  12 years ago
baby_zyklon

rrElite Veteran

Singapore

MyPosts All Forum Topic
Its normal. My current and previous raptor get rich on the header too.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-24-2008 03:48 PM  12 years ago
storman1969

rrApprentice

Timmins,Ontario

MyPosts All Forum Topic
YuP that's Normal!!It runs a little richer on header, your engine must still be on the rich side if it acts that badly.Keep your eyes in the sky I might be Flying Yeeeeeh!!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 04:00 PM  12 years ago
Greenbean

rrNovice

Sunny Arizona

MyPosts All Forum Topic
Thanks guys
I know I'm still running it a bit rich but it must be a little more rich than I thought. I have an onboard temp monitor that I'm using to help with the tuning. The highest I've seen it get has only been 193. What temp range should I be shooting for? I still want to keep it on the rich side.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 07:16 PM  12 years ago
storman1969

rrApprentice

Timmins,Ontario

MyPosts All Forum Topic
were does it read temp...???

190 to 195 seems High to me maybe I am wrong here !!
Keep your eyes in the sky I might be Flying Yeeeeeh!!!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 07:20 PM  12 years ago
helical

rrApprentice

Bowling Green, KY

MyPosts All Forum Topic
200F-210F on the head is perfectly fine.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 07:25 PM  12 years ago
Greenbean

rrNovice

Sunny Arizona

MyPosts All Forum Topic
The temp probe is actually raped around the mounting flange where the pipe mounts to the engine. That's where it was when I got it so I just left there.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 07:34 PM  12 years ago
Greenbean

rrNovice

Sunny Arizona

MyPosts All Forum Topic
I may be wrong But it seems to me that taking the temp readings from this point I should be seeing the hottest place on the engine. And the actual head temps should be a bit lower.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 09:40 PM  12 years ago
BarracudaHockey

rrMaster

Jacksonville FL

MyPosts All Forum Topic
The thermocouple should be wrapped around the crankcase where the blue fins meet the crankcase.

Anything under 210 max is ok, probably 220 but you want some room on top if something happens. Personally I nixed the temp sensors and went back to feeling the backplate and listening to the motor.
Andy
AMA 77227
http://www.jaxrc.com
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 529 views Post Reply
Home✈️Aircraft🚁HelicopterThunder TigerRAPTOR 50 › OS 50 Tuning ???????
Print TOPIC

 5  Topic Subscribe

Tuesday, September 22 - 1:12 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online