RunRyder RC
WATCH
 1 page 454 views Post Reply
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › problem with belt-cp and 401 gyro
08-23-2008 09:09 PM  12 years ago
Topic Vote0Post 1
Jgiang

rrVeteran

Raleigh, the city in the park.... :)

MyPosts All Forum Topic
problem with belt-cp and 401 gyro
I removed the gyro that came with the belt-cp and replaced it with the Gy401.
heli is equiped with E-sky Digital servro model EK2-0509 all around. I also used the stock radio and receiver as well.

what happen is when I plug the power the everything is arm and gyro activate in heading mode but the servo is not responding at all even I move the stick.

To get the servo respond, I have to unplug the servo from the 401 and plug it in again while the gyro still active and power on. if I do that then the servo is all respond fine.

I plug the servo in the gyro that came with the heli, then is all fine. plug servo direct in the receiver and is all fine too...

I test gyro with standard size servo and it works fine...

any info or any of you encounter this problem? any solution???

It was in the air, but now it's on the ground. :)
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-23-2008 09:18 PM  12 years ago
Thomas L Erb

rrKey Veteran

Alliance ohio

MyPosts All Forum Topic
There are some servos that will not work on the 401. if you powerup with stock servo that came with the gyro and it works ok them gyro is ok and you just need to change servo in heli. Tom
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-23-2008 10:57 PM  12 years ago
heliraptor10

rrKey Veteran

kokomo, in-US

MyPosts All Forum Topic
It could be the receiver as well,
Esky doesn't recommend their receiver with one of their own head holding gyros.
Goblin! where have you been all my life?
RC helis, the original fidget spinners
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 01:06 AM  12 years ago
Jgiang

rrVeteran

Raleigh, the city in the park.... :)

MyPosts All Forum Topic
i event take a receiver from my nitro heli to give it a test and the result is the same. it could be the servo may not work with the gy401, i think
It was in the air, but now it's on the ground. :)
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-24-2008 01:36 AM  12 years ago
MMike

rrElite Veteran

Holland,Mi-USA

MyPosts All Forum Topic
Is there a digital mode switch on the 401?
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-24-2008 01:47 AM  12 years ago
Jgiang

rrVeteran

Raleigh, the city in the park.... :)

MyPosts All Forum Topic
yes. i tried slide to ds and analog. all the same, no different
It was in the air, but now it's on the ground. :)
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 454 views Post Reply
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › problem with belt-cp and 401 gyro
Print TOPIC

 2  Topic Subscribe

Sunday, September 27 - 10:14 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online