RunRyder RC
WATCH
 1 page 845 views Post Reply
08-20-2008 03:20 PM  12 years ago
Topic Vote0Post 1
rcnut

rrElite Veteran

Rockford, Illinois

MyPosts All Forum Topic
O.S. 91 SZ pumped issues
Monday I was out flying my Aurora with an O.S. 91 SZH w/pump. And on the second flight (14 total on the motor) the motor started to loose power. So I landed with the motor running, then it died.

The glow plug burned out, inside was black, element was missing. Third flight, 2 minutes in, motor started acting up again. Landed and richened the main 1/4 turn. Samething, this time the motor died in flight, auto in.

Checked the plug, and again, element opened but still intacted. Third plug (#8 with 30% wildcat, fresh bottle), only the motor won't start!?? Shut the fuel line off, pulled the plug and ran the fuel out, replaced the plug and turned the fuel on......nothing.....won't start.

Motor has compression, with the plug out and turning the motor over, see fuel coming out of the head. So what am I missing here??? Is the regualtor somewhat clogged?

Thanks for any suggestions,
Team Miniature Aircraft
"I love the smell of Nitro in the morning!"
...Citizen 654!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-21-2008 05:02 AM  12 years ago
The Old Guy

rrVeteran

UK Surrey

MyPosts All Forum Topic
Sounds like the broken element has caused a hot spot on the piston & it has started to siese ? up
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-21-2008 12:54 PM  12 years ago
rcnut

rrElite Veteran

Rockford, Illinois

MyPosts All Forum Topic
I think it's time to pull the motor and see what has happened. Check the fuel line as well.

Maybe..........buy a YS 91 SR??
Team Miniature Aircraft
"I love the smell of Nitro in the morning!"
...Citizen 654!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-25-2008 02:26 PM  12 years ago
rcnut

rrElite Veteran

Rockford, Illinois

MyPosts All Forum Topic
Update
Finally pulled the motor and found a small hole in the piston. This is kind of hard to believe. The glow plug was black (running rich), but missing the element.

So today I will order a new sleeve/piston/& ring, then to restart the break-in process all over. At least I know what happened, not what caused it.
Team Miniature Aircraft
"I love the smell of Nitro in the morning!"
...Citizen 654!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-25-2008 03:44 PM  12 years ago
The Old Guy

rrVeteran

UK Surrey

MyPosts All Forum Topic
The cause was the element droping out, when this happens the element gets a lot hotter than normal & can either sieze the piston & liner if it gets inbetween or in your case a hot spot & burns through the piston.
Just bad luck, if the element had gone clean out with the exaust would not be a problem. Unfortunatly for you it decided to hang around and cause havock.
Good luck with the rebuild
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-26-2008 12:47 PM  12 years ago
rcnut

rrElite Veteran

Rockford, Illinois

MyPosts All Forum Topic
The Old Guy
I tried to order new sleeve/piston/& ring, but Heliproz was out. So I bought another new O.S 91 SZH pumped. This way I can fully strip down the first motor and get any metal shavings out, then use it as a backup. However, should this happen again, I'll send it in to O.S. (or Hobby Services...aka Tower Hobbies).

One question thou, should I use all 3 shims, or just 2???

Thanks,

Ray
Team Miniature Aircraft
"I love the smell of Nitro in the morning!"
...Citizen 654!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-26-2008 02:27 PM  12 years ago
Havoc

rrElite Veteran

Ky.

MyPosts All Forum Topic
My psychic powers are a bit drained and I'm having trouble seeing your heli from here but it could be something simple like a piece of tank plastic getting sucked into the line an leaning out your engine. I've seen that put a hole in the center of a piston. Or, as with my pumped 91 SZ, it tends to hit a lean spot and you need to hit throttle hold or jab the collective to get it back out. The only solution that seemed to work for me was to run muffler pressure as well. Ultimately I went with a stock SZ and cline mod. I chased needles, worked with the shims, tried a viper head, replaced the pump and reg three times, nothing would let it run properly without muffler pressure. I know some work but mine was a lemon.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-27-2008 05:19 PM  12 years ago
RPMATLANTA

rrApprentice

Cumming GA

MyPosts All Forum Topic
Wait a minute!
I had a similar thing happened to mine back in may so I bought a new one and sent the damaged one back and they rebuilt for free! It only cost me the shipping to send it to them... Got it back in less than two weeks

RP
Team Horizon Pilot
Take offs are optional! Landings are not!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-27-2008 06:35 PM  12 years ago
rcnut

rrElite Veteran

Rockford, Illinois

MyPosts All Forum Topic
Hhhmmm.........
I just might do that! I did order a new motor (the same type, and I should get it today!). So I better call them!

Thanks!
Team Miniature Aircraft
"I love the smell of Nitro in the morning!"
...Citizen 654!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-28-2008 09:04 AM  12 years ago
Helinutnz

rrElite Veteran

below 42 South

MyPosts All Forum Topic
did the same with an OS 50 sx-H. I burnt a hole in the piston by leaning it out too much. even confessed that to the model shop. Sent it to OS asking them too fix it and fully expecting to pay the cost but they fixed it and it cost me $7 shipping only!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-29-2008 10:09 PM  12 years ago
rcnut

rrElite Veteran

Rockford, Illinois

MyPosts All Forum Topic
I have a new O.S. motor, but can't get the fan assembly off. Will try an arbor press. The motor is stripped down, so I should be able to press the shaft out with an arbor press.

Trying to get it ready to fly this hole weekend!
Team Miniature Aircraft
"I love the smell of Nitro in the morning!"
...Citizen 654!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-29-2008 11:02 PM  12 years ago
The Old Guy

rrVeteran

UK Surrey

MyPosts All Forum Topic
Sorry rcnut, been away.
stock shim plus the thicker one of the two in the box. BUT only if you are running 30% nitro.
Hope all pans out ok for the weekend
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 845 views Post Reply
Print TOPIC

 3  Topic Subscribe

Thursday, September 24 - 2:47 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online