RunRyder RC
WATCH
 1 page 772 views Post Reply
Home✈️Aircraft🚁Helicoptere-BladeBlade CP Pro › tail issue
08-18-2008 05:09 AM  12 years ago
Topic Vote0Post 1
Renesiskiller

rrNovice

FL

MyPosts All Forum Topic
tail issue
Well it seems that the helicopter's tail will, all of a sudden, shoot to the right when I'm trying to hold a stable hover. I have recently equipped the chopper with a Telebee gyro, which does a fantastic job of holding the tail right up until about 3 minutes before the pack needs to be changed. In these 3 minutes the tail will shoot almost 90° to the right and require constant attention. The only other time I've had this problem was when I was using the stock single motor tail. I assumed that upgrading to a dual tail and eliminating the stock gyro would take care of tail issues of the CP PRO, but nope!

The helicopter has the following modifications:
Telebee gyro (turned 3 in 1 gain to zero and left the proportional alone)
Twin tail motors
fuse mod

I have a hunch as to what the issue may be, but I would like to hear some opinions on other possible causes.
SHARE  PM  EMAIL  Attn:RR  Quote
08-20-2008 01:00 AM  12 years ago
Renesiskiller

rrNovice

FL

MyPosts All Forum Topic
Well, my hunch was wrong.

Basically the problem I am having is that the tail will suddenly raise RPM and shoot the nose of the heli to the left (without the Telebee gyro). With the gyro, the tail will hold in a hover, but if I add rudder and point the nose to the right, the tail will wag violently until the nose of the heli shoots to the right. This was happening before I added the gyro and twin motor tail. I assumed the single motor was going out that caused the tail to behave like this, but I was wrong.
The helicopter is using the stock radio and 2 stock E-flite 800mAh packs.

Any help would be appreciated.
SHARE  PM  EMAIL  Attn:RR  Quote
08-20-2008 03:57 AM  12 years ago
zaw

rrKey Veteran

Lebanon, NH - USA

MyPosts All Forum Topic
My Telebee does that if I connect the gain plug.
It will be hovering then boom it will turn the heli 90*. Removed the gain plug from TX problem never came back.

I have Futaba 6exh FM .
ಠ_ಠ HBK2 built with inexpensive parts! ٩๏̯͡๏)۶ Gaui425
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-06-2008 11:58 AM  11 years ago
quackers

rrNovice

Holly Hill, Fl. U.S.A.

MyPosts All Forum Topic
Telebee gyro
What model telebee gyro are you useing? I am wanting to put a gyro on my cp + . It's all stock.
SHARE  PM  EMAIL  Attn:RR  Quote
11-07-2008 04:16 AM  11 years ago
Renesiskiller

rrNovice

FL

MyPosts All Forum Topic
I'm using the Telebee GR302.
SHARE  PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 772 views Post Reply
Home✈️Aircraft🚁Helicoptere-BladeBlade CP Pro › tail issue
Print TOPIC

 1  Topic Subscribe

Friday, September 18 - 10:49 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online