RunRyder RC
 9  Topic Subscribe
WATCH
 4 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 4345 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 500 › Ok Guys, haw the hell do I fix my interference (Static)issue!!!!!
03-09-2008 06:26 AM  10 years agoPost 1
3Dx

rrElite Veteran

Monterrey NL

My Posts: All  Forum  Topic

I just crashed my 500!!!! failsafe problem, fix my heli and apparently everything was ok.

So I went fly and I note the tail estrange, then my heli went to fail safe and recover, went agene to fail safe recover and finally I landed.

After that I inspect my heli, antenna, connections Nothing wrong!!
My heli have more that 70 flights and hade no problem at all, but now don’t know why but I have a bad interference issue from one day to the next!!

I just search RR and I find MANY Static/interference problems with many people…...

Do you guys have solutions for your static problems????

http://www.youtube.com/watch?v=So_N...feature=related
http://www.youtube.com/watch?v=ATlg...feature=related

Thanks….

PM  EMAIL  GALLERY  Attn:RR  Quote
03-09-2008 07:09 AM  10 years agoPost 2
scamp62

rrVeteran

Shermen Oaks, CA

My Posts: All  Forum  Topic

are you flying with a spektrum system ?

Dimmit..I can stop this anytime I want..no..really I can

PM  EMAIL  GALLERY  Attn:RR  Quote
03-09-2008 02:11 PM  10 years agoPost 3
The_Widowmaker

rrElite Veteran

Bear Valley Springs, CA

My Posts: All  Forum  Topic

Assuming your using 2.4ghz....

I would start off first by purchasing the $14 static pen at Home Depot, some silicone base spray lubricant, or some static guard spray at the grocery store on the laundry isle. Remove the main blades and either spool the heli up at low rpm or turn the head by hand. Use the pen to check along the boom and at the tail shaft for detection. If it pick ups, spray inside the tube and on the belt with whatever spray you chose. Check again with the pen. If it goes away you can choose to either spray periodically or
ground the tail shaft, tail boom, front shaft and frame. The frame and motor motor mount get grounded to the negative of the ESC.

I would do the above regardless of what radio system your using. In addition check the main bearings or possibly motor bearings.

That first video is mine. There is static present at the main gear but later found the belt to be the main source. Dont worry about detection at the main gear.

"I'm a Virgin.. I'm just not very good at it. "

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-09-2008 02:42 PM  10 years agoPost 4
3Dx

rrElite Veteran

Monterrey NL

My Posts: All  Forum  Topic

So its your video????

NICE!!!

no, I am not using 2.4ghz

what do you think of grounding the boom????

Thanks you very much for your help Guys

PM  EMAIL  GALLERY  Attn:RR  Quote
03-09-2008 03:15 PM  10 years agoPost 5
The_Widowmaker

rrElite Veteran

Bear Valley Springs, CA

My Posts: All  Forum  Topic

This problem has been mostly associated with 2.4 so in your case I would just spray the belt with some silicone spray or static guard in case it is static but I would look more for a bearing or even a loose screw where one of those shiny washers might be vibrating against the CF.

"I'm a Virgin.. I'm just not very good at it. "

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-09-2008 04:45 PM  10 years agoPost 6
Bretuk

rrNovice

S.Wales UK

My Posts: All  Forum  Topic

CHECK THIS LINK OUT

http://www.youtube.com/watch?v=ZxMOwEU-_Z4

TREX 450 SE V2, TREX150,DX7, Phoenix

PM  EMAIL  GALLERY  Attn:RR  Quote
03-09-2008 05:07 PM  10 years agoPost 7
3Dx

rrElite Veteran

Monterrey NL

My Posts: All  Forum  Topic

WWWWWWWOOWWWWWWWW

PM  EMAIL  GALLERY  Attn:RR  Quote
03-09-2008 05:14 PM  10 years agoPost 8
The_Widowmaker

rrElite Veteran

Bear Valley Springs, CA

My Posts: All  Forum  Topic

I did a test after that video was released that showed the blades are not the main source. I just sprayed the belt and checked for a reading at the tail blades. So the blades are not the main source. They may be a source but since they are not enclosed, like the belt, you not going to get a build up. You will get the same thing if you put the tester next to the main gears, like I showed in my first video. Any fast spinning object you will most likely get a reading.

"I'm a Virgin.. I'm just not very good at it. "

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-10-2008 03:07 AM  10 years agoPost 9
3Dx

rrElite Veteran

Monterrey NL

My Posts: All  Forum  Topic

I find something very estrange today after following your instructions.

I think this problem may not be new on my heli but I just discovered.

Today I discover that every time I go full left rudder my heli go to failsafe……

That’s the only condition my 500 fail or go to failsafe…….

Now what??????

PM  EMAIL  GALLERY  Attn:RR  Quote
03-10-2008 05:30 AM  10 years agoPost 10
Helisonmymind

rrApprentice

Toronto, Canada

My Posts: All  Forum  Topic

Just curious...anyone running Dualink and still had troubles?

I believe Dualink is only on the better receivers, the 6200/7000/R921

Helisonmymind: 450 Pro, 500ESP, 600ESP 8S, 600NSP, Quark SRB. ***Thanks RunRyder!!!***

PM  EMAIL  GALLERY  Attn:RR  Quote
03-10-2008 05:34 AM  10 years agoPost 11
Helisonmymind

rrApprentice

Toronto, Canada

My Posts: All  Forum  Topic

http://www.jchowheli.com/home/?p=71

Helisonmymind: 450 Pro, 500ESP, 600ESP 8S, 600NSP, Quark SRB. ***Thanks RunRyder!!!***

PM  EMAIL  GALLERY  Attn:RR  Quote
03-11-2008 04:31 AM  10 years agoPost 12
drdot

rrElite Veteran

So. California, Orange County.

My Posts: All  Forum  Topic

fwiw..

#D...Is your t/r servo binding at all in left?...I've felt for some time the issue is related to the esc....

John.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-11-2008 04:41 AM  10 years agoPost 13
3Dx

rrElite Veteran

Monterrey NL

My Posts: All  Forum  Topic

I will check that out and report back tomorow.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-11-2008 04:47 AM  10 years agoPost 14
dieselracer

rrApprentice

vista CA

My Posts: All  Forum  Topic

I just grounded everything to the negiteve ESC. Including the main shaft, motor case, motor mount, tail shaft, boom, front belt pulley, both sides of the frame. I have a dx7 with the 7000, cc80, with the medusa BEC, and i havent had a problem yet. BUt i only have 40 flights on it.

Blade CPP from hell. powered by NEU, T600 12S

PM  EMAIL  Attn:RR  Quote
03-11-2008 09:50 PM  10 years agoPost 15
3Dx

rrElite Veteran

Monterrey NL

My Posts: All  Forum  Topic

Ok, here my report:

I went today morning to fly my 500; i did some piro left and piro right and agene this thing went to failsafe, it was scary seen my heli fling alone on the sky with out control, then I recovered and lost it agene, I went to normal mode (low RPM´s) and recovered agene but when I was landing lost it agene.
I did not crash it but almost.

There are some new thinks I discover, at low rotor RPM the heli seem to fly a little better with no interference, but ones I hit idle 1 and go full right or left rudder stick the heli goes to failsafe.

Hi RPM´s equal to more static, left or right stick rudder may tighten the belt in one side and loose on the other side, so it may be fractioning with the boom, tail case or what ever.

In conclusion I don’t know what is going on, all I know am sick and frustrated, this heli is now grounded by now.
3D...Is your t/r servo binding at all in left?...I've felt for some time the issue is related to the esc....
just a little

PM  EMAIL  GALLERY  Attn:RR  Quote
03-12-2008 12:16 AM  10 years agoPost 16
drdot

rrElite Veteran

So. California, Orange County.

My Posts: All  Forum  Topic

fwiw..

3Dx...Interesting info..I've felt for some time the esc being overloaded is a root cause of the brownout/static issues...the fact that you can induce the condition by using full rudder, knowing the t/r servo is binding a bit, reeinforces my contention...That said, I still believe the carbon frame are also problematic...

John.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-12-2008 06:29 AM  10 years agoPost 17
3Dx

rrElite Veteran

Monterrey NL

My Posts: All  Forum  Topic

I just move the receiver on front of the Heli, away from the boom and belt, i will fly it tomorrow and see what happen.

I will report back Guys.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-12-2008 07:28 AM  10 years agoPost 18
Kona Chopper

rrKey Veteran

Kailua-Kona, Hawaii USA

My Posts: All  Forum  Topic

It's going to be interesting during the Las Vegas Align competition 500 event with this static issues. Particularyly in Las Vegas as the climate is "static electricity" prone.



Why buy?? when you can borrow and no return

PM  EMAIL  GALLERY  Attn:RR  Quote
03-12-2008 02:59 PM  10 years agoPost 19
kingair

rrKey Veteran

Utah - USA

My Posts: All  Forum  Topic

The people going to Vegas have probably already figured out that if you spray the belt there will be zero chance of static issue so they won't have a problem.

There is a very fine line between "hobby" and "mental illness."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-12-2008 04:06 PM  10 years agoPost 20
3Dx

rrElite Veteran

Monterrey NL

My Posts: All  Forum  Topic

Well…..Terrible!!!!!!

I moved the receiver front and the problem went exponentially worst!!!

At the ground I was having lockouts and the tail was crazy!

Kingair I think spraying the belt is a myth, at my first 40-50+ flights I never spray the belt, now am spraying it and the problem seem to be worst.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 4 pages [ <<    <    ( 1 )     2      3     NEXT    >> ] 4345 views POST REPLY
HomeAircraftHelicopter
e-
Align
T-REX 500 › Ok Guys, haw the hell do I fix my interference (Static)issue!!!!!
 Print TOPIC  Make Suggestion 

 9  Topic Subscribe

Thursday, June 21 - 11:35 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online