RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 625 views POST REPLY
HomeAircraftHelicopterHIROBOOther › New EVO 90 test flight has a tail wag
03-08-2008 11:18 PM  10 years agoPost 1
billm

rrElite Veteran

Liberty Lake, WA

My Posts: All  Forum  Topic

I can get her into a hover and BAM the tail will pop around.
In head lock mode it takes just a few more secondes before the wag happens. I'm still breaking in the motor and wonder if under a rich condition this could be some of the problem. All my 50's never had this.
Input please.
EVO 90
O/S 91SZ-Hring PS-Hyper
Futaba 611 gyro
JR 9303 tx

My name is Billm. Cough, and I'm a Heli Holic

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 11:51 PM  10 years agoPost 2
Jafa

rrElite Veteran

Sydney, Australia

My Posts: All  Forum  Topic

You need the ball on the tail servo horn out at 17 to 19 mm
You need to see a gain figure of ~36 on the GY611 Screen

After that look into the engine tuning
(it would have to be very very rich however
are you sure it's not lean)


Protos | Logo 400 & 500 | Sceadu Evo | Freya Evo | Trex600N | Avant FX

PM  EMAIL  GALLERY  Attn:RR  Quote
03-09-2008 12:50 AM  10 years agoPost 3
Paul Susbauer

rrApprentice

Hillsboro, OR

My Posts: All  Forum  Topic

Bill,
We're going flying tomorrow...we can take a look at it then. Make sure your thrust bearings in the tail are installed properly or that there is no binding at all on the tail linkage.

--Paul

Ineptitude - If you can't learn to do something well, learn to enjoy doing it poorly.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-10-2008 02:24 PM  10 years agoPost 4
billm

rrElite Veteran

Liberty Lake, WA

My Posts: All  Forum  Topic

Paul,
Missed ya yeasterday. A bit windy but a good day of flying my 50's.
I did check the tail servo, and the ball is 18mm from center.
My gain was set at 34. To windy to fly without my test pilot.
I will be tearing down the tail and check the thrust bearings.
I'm sure it's ok, but worth another look.

My name is Billm. Cough, and I'm a Heli Holic

PM  EMAIL  GALLERY  Attn:RR  Quote
03-13-2008 12:32 PM  10 years agoPost 5
Kader

rrApprentice

Czech Republic

My Posts: All  Forum  Topic

Hi Billm,
I mean failling sensor it can be .

JAN

PM  EMAIL  GALLERY  Attn:RR  Quote
03-13-2008 08:56 PM  10 years agoPost 6
pcmpete

rrApprentice

Phoenix,AZ

My Posts: All  Forum  Topic

break engine in first, get running smooth then worry about setting gyro gain.

if your auto/truck engine isn't running right it sends vibes throughout the vehicle.

Pete B

PM  EMAIL  GALLERY  Attn:RR  Quote
03-14-2008 02:18 AM  10 years agoPost 7
billm

rrElite Veteran

Liberty Lake, WA

My Posts: All  Forum  Topic

Kadar, New sensor. But new stuff could be bad.
I Think the breaking in of the motor could be the problem.
I will run a few more tanks with the skids light and see what happens.
thanks.

My name is Billm. Cough, and I'm a Heli Holic

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 625 views POST REPLY
HomeAircraftHelicopterHIROBOOther › New EVO 90 test flight has a tail wag
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Thursday, June 21 - 3:36 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online