RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 339 views POST REPLY
HomeAircraftHelicopterBeginners Corner › lama v4 modification problem.
03-08-2008 09:43 PM  10 years agoPost 1
s3gfault

rrNovice

IST

My Posts: All  Forum  Topic

Hello,
I recently modified my lama v4 - and put in xtreme blade holders, blades, the extended inner shaft, and alimunum swash plate.

when the top blade is removed - as well as the blade holders and the flybar, there is almost no vibration. when the top rotor is added there is vibration and TBE. (toilet bowl effect) so I changed the top bladeholders to stock ones, and adjusted the linkage - and now it has minimal TBE. almost none but still some. I also noticed that when the xtreme shafts upper part is screwed too thigt and the flybay is too tight - this causes TBE as well. the fly bar must be able to move without any force.

Yet there is still a little bit more TBE. I am thinking this is because of the swashplate.
One thing that I noticed that when I move the right stick forward the heli goes in 11oclock direction. (more like 10:30) when I move it backwards it goes in to 5oclock direction. (more like 4:30) the same translation goes for when I move the stick left and right.

examining the swashplate I figured out this is the way it must work. but the thing is it did not used to be like that with the stock swashplate.

I have been trying to tune it, but I was not able to get it working. did I break something?

Best.
s3gfault

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 339 views POST REPLY
HomeAircraftHelicopterBeginners Corner › lama v4 modification problem.
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Monday, June 18 - 11:07 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online