RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 637 views POST REPLY
HomeAircraftHelicopterAlignOther › 611 help with my 600 pro please help
03-07-2008 11:42 PM  10 years agoPost 1
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

Ok I am putting a 611 on my new 600 pro. I am havening trouble on my titan. it always wants to drift to the left. I have all linkages perfect. I have tried to set linkages and still no help. I have all settings at factory settings. Even if I try to trim it with radio it will go the the right. I have my DX-7 gyro sens at 8-% and tried 72% so I do not know what is going on. can some one help me set up my 611. I t always drifts to the left oe right if I take off linkage and move it 1/2 turn it will go right. It dose not matter what I do it always drifts on me. I have O.S 50 hyper Align 2in1 GV-1 8717 servos and 9252 on Throttle AR7000 receiver. Please let me know what I am missing and any settings I need to do in my 611. I tried the book but it tells you nothing that help. All settings are at factory now. Please help so My 600 pro dose not drift as well. I have no tried my 600 pro yet but it dose it on my Raptor 50 SE with all same parts so I am assuming it will do it on the pro and any help would be great. Thanks a lot

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 03:08 AM  10 years agoPost 2
alawel

rrVeteran

Springfield Oregon

My Posts: All  Forum  Topic

611
First off you want to make sure ALL rudder trims are at zero, both sub trims and the trims on the face of the radio. Then adjust the travel volume for the gain (gear channel) until the gain on the gyro amp reads at or near 35%, going above this value will reduce the life of the servo. Use a servo horn that will allow you to set travel limits in the gyro above 100%, using a smaller value will decrease the life of the servo. Set it up so you can select between heading hold and normal, now trim it mechanicaly so it hovers steady in normal mode. Make sure you don't use any electronic tail trims on the transmitter for the gyro, they should all be at center.

Alan

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 03:13 AM  10 years agoPost 3
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

??
I have done all this. It is in setting the gyro. I need to know what setting I should have in the gyro. I know its not in my radio and i know all is at center. I measure 6 times to make sure everything is right. I need to know really what to set the settings at in the gyro. radio is at 78% gain right now and the gyro say G41a so i know it is in head hold just need to know what to set everything at. I hear you need to slow it down so you do not strip out the gears. Thanks for any help

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 03:50 AM  10 years agoPost 4
Schuster_Helis

rrVeteran

Moscow Mills, MO.

My Posts: All  Forum  Topic

First off, that gain is way too high. On the 611 you need to keep the gain no higher than 36. Could you post what your current settings are? And how far out on the servo horn is your link? It should be 13 to 15mm out from center. I run my 611 in AVCS mode and not CMT. I don't see a need for rate mode on a 611. I don't have my book in front of me right now but I will try to list my seeting from memory

G36a5.8V
GDir: Norm
G1A and B: 100%
ACGA: 120%
D1Ia and b: 0%
D1Da and b: 15% (puts a delay in the stop so that you don't strip TT gears)
Trk: 0%
Mode: AVC
FMode: 3D
AVCS: 100%
LimitA: 112
LimitB: 110
14.5mm out on servo horn
I think that is all of it. Tail is rock solid with zero Drift. Let us know if this does not work. I am not saying that these are the perfect settings for you. These are my settings and they work great for me and I think that they are a good starting point for you. Hope that this helps.

Jim
Team ME, Pulse lipo, Castle Creations

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 04:16 AM  10 years agoPost 5
alawel

rrVeteran

Springfield Oregon

My Posts: All  Forum  Topic

settings
Schuster,
I don't know my exact numbers but yours look pretty close to what I recall setting on mine. I do use the CMT just to make it easy to check the mechanical trim once in a while and I like to have it in normal mode while starting and carrying to the flight line so the servo doesn't end up pegged to one side. May not be an issue but it has become one of my quirks.

louk05,
In your 1st post you said you tried moving the trims, that is why I mentioned you need to have trims at 0. The number that is in the travel adjust menu realy means nothing to the gyro, the number that counts is the one on the gyro control box.
How did you mount the sensor? It should have a pad on the sensor, the metal plate and then a second pad, probably already done but worth mentioning.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 04:25 AM  10 years agoPost 6
Schuster_Helis

rrVeteran

Moscow Mills, MO.

My Posts: All  Forum  Topic

Alawel,
Yes, I agree. I used to use CMT mode as well. Infact for the exact same reasons that you do. But after talking with a pro Futaba pilot he has changed my mind. If you have your endpoints set right, then there is no binding on the servo when you carry it. If it moves to one side it does not hurt a thing. The servo is not binding. For the life of me I can't remember his exact explination on switching from normal to avc. I know it had to do with changing the gyros center and causing the tail to drift. I will get some more info on it from him and post it when I do. Both ways will work and both HAVE worked for me. To each his own.
Later,

BTW. I just wanted to mention that the Travel adjustment in the radio is used to set Piro speed. EX: 100% travel = 1 Piro/sec and 150% travel = 3 piro/sec. Just an example... Not exact speed.

Jim
Team ME, Pulse lipo, Castle Creations

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 05:42 AM  10 years agoPost 7
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

??
I was talking about on my radio which puts it at 41 on the gyro it G41A on 1st page I have the D1Ia and b at 30 and d1da and b at 30 I think I have it pretty well figured out now. I have another post where a guy was helping me and I have all info of what is on screen and what mode it is in when it says it. Please look at my other post to see if everything is right now as he said to set it up and let me know. I think it is pretty good now. I only need to test fly it now. It is G41A so I know gain is good and its in HH mode. Thanks to all and all my linkages are set to factory settings only adjusted a little maybe to get perfect center. Thanks a lot

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 05:59 AM  10 years agoPost 8
Schuster_Helis

rrVeteran

Moscow Mills, MO.

My Posts: All  Forum  Topic

G41a is too high. Gain should never exceed G38a. You will burn up your servo if you leave the gain that high. Also there is no need to put delay on the D1Ia or b that setting puts a delay on the input.

Jim
Team ME, Pulse lipo, Castle Creations

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 01:26 PM  10 years agoPost 9
inkspot1967

rrProfessor

Cranston Ri

My Posts: All  Forum  Topic

my 611 setup on 600n
sensor up front on servos 30% gain
travels 115% both ways
Control Delay I (Rudder Stick Operated), Right and Left = 15
Control Delay D (Rudder Stick Returned), Right and Left = 50
3d mode
cmt mode
nothing else changed

you need to setup the gyro in normal mode first,center servo arm and get both sides left and right over 100% not 90% to 100%
make sure rudder trim is centered.
never use rudder trim ever.......

dx7 settings

set aux2 to aux2 in main screen
plug gain channel in aux2 channel

use travel adjustsments to set gain on aux2
+ is heading hold and - is normal mode

use the aux switch to switch between normal and heading hold modes

the 611 screen is where you want to read the gain amount dont go by what the radio reads, just the gyro screen

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 09:24 PM  10 years agoPost 10
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

OK
OK I am going to try it today hopefully. Its a bit windy here today and makes hell for test flying. This is my first 611. I use 401 all the time but I am getting to where I can spin it out If I fly hard enough and I was told the 611 will not do that. Its just setting it up that I need a little help on.LOL I think I pretty well got it set now and I though you wanted to set the pitch and return down a little so you do not strip out any gears??? This should soften the throw and return so that way it is not so erratic right?? and that way you save your gears and less wear and tear. But gain on gyro never over 38%?? mine says G41 right now and radio is about 78 and if I go down to 77 on gyro it says 39 so I should go to 37 to be safe?

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 09:29 PM  10 years agoPost 11
inkspot1967

rrProfessor

Cranston Ri

My Posts: All  Forum  Topic

set it up just like posted it and you will fine turn the gain down til it says g30 on gyro screen and you will be golden from there.....

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 09:30 PM  10 years agoPost 12
inkspot1967

rrProfessor

Cranston Ri

My Posts: All  Forum  Topic

also set the delays like i listed also. you wont strip the gears

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 09:32 PM  10 years agoPost 13
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

OK
Great thanks a lot. It is windy as hell here today so I guess I am going to have to wait till 2mara or later if it calms down. I hope. Thanks for all your help and I will be letting you know if this has helped me. Thanks so much

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 09:39 PM  10 years agoPost 14
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

here she is all ready to go. I just need to get it all perfectly trimmed and ready to go. I hope to put about 1/2gal on it today but as I said very windy here today. about 30MP gust so that really sucks. I want to break it in today so I can start really flying it. Thanks for all you guys help and I will let you all know if this fixed my problems. Thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 637 views POST REPLY
HomeAircraftHelicopterAlignOther › 611 help with my 600 pro please help
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Sunday, June 24 - 2:18 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online