RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 362 views TOPIC CLOSED
HomeAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › Need help with 611 gyro HELP PLEASE
03-07-2008 11:26 PM  10 years agoPost 1
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

Hi every one. I have a 600 pro I am trying a new 611 gyro with 9256 servo combo. I just put the gyro on the heli and set nothing. I do have my ball links all set perfect. And my Gain on My DX-7 is at 80%??? So my problem is the tail want to drift. I tryed the directions that come with the 611 and lest just say they don't help. Dose any one know what all the settings should be at?? I have this on My Raptor 50 SE as well and dose the same thing. It always wants to drift to the left. And when I go from reg Throttled to idle up1 or 2 it jumps when the motor reeves up??? Any one know what I am doing wrong. I have not touched any settings on the screen and I am running a 600 pro with DX-7 ar7000 and 8717 servos and all metal head. I have everything trimmed out just fine. I even tryed to do it with the radio. Then is all it dose is drift to the right. Please help. and one have any settings they could let me know or help me out to set up my 611 with both helis. Thanks a lot

PM  EMAIL  GALLERY  Attn:RR
03-07-2008 11:42 PM  10 years agoPost 2
Wyn

rrApprentice

Oregon, USA

My Posts: All  Forum  Topic

Two checks:

First, post the exact text that is on the 611 screen while in each flight mode (in case it's changing between modes).

Second, while on the bench with the rudder stick centered, does the tail servo slowly drift to one end point?

Wyn
VoltMagic

PM  EMAIL  Attn:RR
03-07-2008 11:45 PM  10 years agoPost 3
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

??
It dose not drift when on bench and all settings are factory I have not changed any. The rear blades do drift from one side to the other if I move it and they tend to stay there. I will try to post all screen shots latter but right now it is at all factory settings

PM  EMAIL  GALLERY  Attn:RR
03-07-2008 11:51 PM  10 years agoPost 4
Wyn

rrApprentice

Oregon, USA

My Posts: All  Forum  Topic

The transmitter sets whether it's in AVCS or rate mode, and how much gain - these have no factory settings.

Also, check if anything changes on the screen when you change flight modes.

Wyn
VoltMagic

PM  EMAIL  Attn:RR
03-07-2008 11:56 PM  10 years agoPost 5
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

??
My gain is at 80% and on my titan I found that even though the servo hold I can move my tail blades from one side to the other Is this my problem?? I have the upgraded push rod on the tail and it dose seem to move a little bit very easily?? I fold blades so the touch each other and I can move them very easily but not too far. Is this my problem on my Raptor?? I do not know on my pro yet as I have not tried it. Is it normal for the tail blades to move when servo is holding?? Servo dose not move just blades. And not much but it seems the tail linkage has play?? Problem??

PM  EMAIL  GALLERY  Attn:RR
03-08-2008 12:11 AM  10 years agoPost 6
Wyn

rrApprentice

Oregon, USA

My Posts: All  Forum  Topic

How much free play are you describing? It's normal to have a small amount, the less the better.

Wyn
VoltMagic

PM  EMAIL  Attn:RR
03-08-2008 12:19 AM  10 years agoPost 7
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

????
OK here is what the gyro says
first screen
G46N5.0v
GDir flash NORM
G:1N1 100%
NCGB 100%
D1IB 0%
D1DB 0%
Trk +0%
Mode flashing Nor
FMod F3C
AVS 100%
LmtB 100 %
now set mode to AVC screen says and FMod to 3D
when i got to LmtB 100% this way the tail blades shot all the way right and straightened back out
GDir flash norm
G:1A1 100%
ACGB just ***flashing %
D1IA 0%
D1DA0%
Trk +0%
now mode to CMT screen says
G46A5.0v
GDir Norm flashing
G:1A1 100%
ACGD ***%
D1IA 0%
D1DA 0%
Try +0%
AVC 100%
LmtB100% blades jumped
No what should I be on Nor or AVC or CMT???
and what settings for each
DX-7 settings are 0 trim and gyro sens 81%
so can you please let me know what I am doing wrong and the blade thing was only when I have them folded up. If I expand them to flight position I can not pitch them maybe a very little bit but not enough to make it move I do not think so I think it is in the gyro. Please let me know this is all the info in all 3 mods its saying. Thanks a lot

PM  EMAIL  GALLERY  Attn:RR
03-08-2008 12:20 AM  10 years agoPost 8
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

tail
very little in tail norm amount I pulled them out and now I can not move them but a very little bit so its in the gyro. Let me know please I have all 3 settings up now for all 3 screens starting from the beginning

PM  EMAIL  GALLERY  Attn:RR
03-08-2008 12:28 AM  10 years agoPost 9
Wyn

rrApprentice

Oregon, USA

My Posts: All  Forum  Topic

first screen
G46N5.0v
This means normal mode with a gain of 46% -- The N means normal mode. Normal mode is why it's drifting.

You want "CMT", adjust the gain channel on the radio until the display reads G40A (gain=40% in AVCS mode). You can adjust the gain as desired.

Wyn
VoltMagic

PM  EMAIL  Attn:RR
03-08-2008 12:34 AM  10 years agoPost 10
Wyn

rrApprentice

Oregon, USA

My Posts: All  Forum  Topic

Also suggest changing the DIIx and DIDx values to 30. You'll have to move the rudder stick to get the "x" to be "A" or "B" -- change DIIA, DIIB, DIDA, and DIDB all to 30.

This dampens the rudder signal from the TX for smoother stops and starts. It can save wear and tear on servos and tail drive components.

Wyn
VoltMagic

PM  EMAIL  Attn:RR
03-08-2008 12:35 AM  10 years agoPost 11
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

OK
I have it at G41 right now it goes from 41-39 so I have it at 41 My radio is at 78% down from 81 thanks so much. I will try this this weekend and let you know is it works.I am putting one on my 600 pro so should they be the same?? And should I even mess with any of the other settings?? on the gyro. thanks a lot

PM  EMAIL  GALLERY  Attn:RR
03-08-2008 12:37 AM  10 years agoPost 12
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

OK
I will do that as well. I guess they only go one way?? and all to 30?

PM  EMAIL  GALLERY  Attn:RR
03-08-2008 12:40 AM  10 years agoPost 13
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

OK
OK i have set them all at 30 and will be testing it this weekend. Is that all?? thanks so much for all your help

PM  EMAIL  GALLERY  Attn:RR
03-08-2008 12:42 AM  10 years agoPost 14
Wyn

rrApprentice

Oregon, USA

My Posts: All  Forum  Topic

Double check it says G40A. The A means AVCS (heading hold).

40% gain is a good starting point. Too much and the servo wears out or it wags, too little and the tail doesn't hold well. It's a compromise.

I'd change the delay settings mentioned previously, it doesn't affect the control stability of the gyro, just dampens the rudder input from the TX (i.e the pilot). EDIT: Looks like you already did this while I was writing.

Wyn
VoltMagic

PM  EMAIL  Attn:RR
03-08-2008 12:44 AM  10 years agoPost 15
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

yes
yes it say G41a but when I go to Idle up1 it has a square and idle up2 its back to A what is this and why? I got the damper part figured out. I see it dose not shoot left to right as hard

PM  EMAIL  GALLERY  Attn:RR
03-08-2008 12:47 AM  10 years agoPost 16
Wyn

rrApprentice

Oregon, USA

My Posts: All  Forum  Topic

Good catch!

The square means there is an offset in the rudder signal (when you switched modes). Look for subtrim, a PMIX, or something that changes the rudder signal when switching flight modes. This WILL cause a drift, it's like holding the rudder stick to one side.

Wyn
VoltMagic

PM  EMAIL  Attn:RR
03-08-2008 12:58 AM  10 years agoPost 17
louk05

rrKey Veteran

Flying in BelAir Maryland

My Posts: All  Forum  Topic

OK
Ok i got it. It was a sub trim on the radio. Thanks so much for all your help. I will be trying this out ASAP. I will keep you posted. Thanks so much

PM  EMAIL  GALLERY  Attn:RR
WATCH
 1 page 362 views TOPIC CLOSED
HomeAircraftHelicopterRadio - Servo - Gyro - Gov - Batt › Need help with 611 gyro HELP PLEASE
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Tuesday, June 19 - 11:22 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online