RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 350 views POST REPLY
HomeOff Topics › Outlook Email help
03-07-2008 12:37 PM  10 years agoPost 1
MattJen

rrElite Veteran

UK

My Posts: All  Forum  Topic

Hi
when i used to get an email from a forum, it normally had a link within the email that i could click on and go straight to the new post without having to copy and past the link into IE...

For sme reason when i click on alink within an email i get a box come up which shows my documents and looks for an Executable file..
I guess an update has changed my email preferences, i have looked through the task bar menue and cannot find a section to allow me to click on hyper links within an email

Any help

appreacited

many thanks

Matt

All The Best

PM  EMAIL  GALLERY  Attn:RR  Quote
03-07-2008 01:27 PM  10 years agoPost 2
SSN Pru

rrElite Veteran

Taxachusetts

My Posts: All  Forum  Topic

I think you have to change the Internet Explorer properties so that it is the default browser. It seems like your latest update eliminated this "check mark" allowing IE to be your default browser.

http://support.microsoft.com/kb/284456

Stupidity can be cured. Ignorance is for life!

PM  EMAIL  GALLERY  Attn:RR  Quote
03-07-2008 01:50 PM  10 years agoPost 3
MattJen

rrElite Veteran

UK

My Posts: All  Forum  Topic

excellent

thanks for the help, it was unchecked, i ticked it and it now works

many thanks

Matt

All The Best

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 350 views POST REPLY
HomeOff Topics › Outlook Email help
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Saturday, June 23 - 7:40 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online