RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 589 views POST REPLY
HomeAircraftHelicopterJR Heli Vibe 90/50, Sylphide 90, GSR260 › Vibe 90 (sound while starting)
03-06-2008 12:52 AM  10 years agoPost 1
Dynamite

rrApprentice

Odessa

My Posts: All  Forum  Topic

I am getting horrible sounds when I am starting the engine . Does anyone have any idea about the problem ? One-way bearing in the clutch ? Start shaft ? Bearings ? I don't want to tear down the frames .

Thanks in advance...

JR Vibe 90 , Sylphide 90 C , JR Vibe 50 , JR AS 50 , T-rex SE V2 , Raptor 50 Titan

PM  EMAIL  GALLERY  Attn:RR  Quote
03-06-2008 01:07 AM  10 years agoPost 2
payne1967

rrElite Veteran

uk

My Posts: All  Forum  Topic

if its like my vigor the fan hub slips on the crank, the taper collars don't hold, i'm told the trick to stop it is to replace the taper collars and fit a new fan hub and assemble the hub with a little washing up liquid on the tapers to get them to seat correctly
but i would just take it part , check the tapers if they are ok try the washing up liquid on them and tighten them back up
i'm yet to do it to mine as i've used the gyro and reciever for another model

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-06-2008 12:35 PM  10 years agoPost 3
Droid

rrElite Veteran

Deep down in the Southwest- UK

My Posts: All  Forum  Topic

Seen too many pinion bearings that have come loose on the clutch hub. Make sure its assembled with green (bearing mount)loctite.

PM  EMAIL  GALLERY  Attn:RR  Quote
03-06-2008 07:41 PM  10 years agoPost 4
Dynamite

rrApprentice

Odessa

My Posts: All  Forum  Topic

I'll check the bearings and report the result .

JR Vibe 90 , Sylphide 90 C , JR Vibe 50 , JR AS 50 , T-rex SE V2 , Raptor 50 Titan

PM  EMAIL  GALLERY  Attn:RR  Quote
03-06-2008 11:08 PM  10 years agoPost 5
Droid

rrElite Veteran

Deep down in the Southwest- UK

My Posts: All  Forum  Topic

Possibly a baffle loose in your pipe, but my money is on the clutch bell....

PM  EMAIL  GALLERY  Attn:RR  Quote
03-06-2008 11:21 PM  10 years agoPost 6
crash n' burn99

rrApprentice

ottawa, canada

My Posts: All  Forum  Topic

I would likely think its the one way star shaft bearing in the clutch that is slipping, that makes a whole racket almost like gears striping

Do proctologists chew there finger nails when there nervouse?

PM  EMAIL  GALLERY  Attn:RR  Quote
03-17-2008 10:28 PM  10 years agoPost 7
Dynamite

rrApprentice

Odessa

My Posts: All  Forum  Topic

I checked the bearings in the blocks . All of them are perfect. Removed the engine and applied starter . There weren't any noise from the bearings . Then I put the engine back into the frames . And applied starter again .
Yes , the horrible grinding or screeching (or what you call) sound came back .
I think changing the one way bearing in the clutch will cure the problem .

JR Vibe 90 , Sylphide 90 C , JR Vibe 50 , JR AS 50 , T-rex SE V2 , Raptor 50 Titan

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 589 views POST REPLY
HomeAircraftHelicopterJR Heli Vibe 90/50, Sylphide 90, GSR260 › Vibe 90 (sound while starting)
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Saturday, June 23 - 12:03 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online