RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 652 views POST REPLY
HomeAircraftHelicopterComputer Flight SimulatorsPhoenix › Phoenix Problem after update... what now? SOLVED
03-05-2008 02:23 AM  10 years agoPost 1
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

Ok.

I just updated my phoenix sim from 1.04i to 1.05f and now when I start the sim I get to the loading screen and then I'm dumped back to windows with a "phoenix sim encountered a problem" blah blah. I checked the report file and the module that gave the problem was the 3D something 36.dll (its right in the phoenix root directoy) so I suspect it didn't like my video drivers or something like that. However, it worked perfectly fine until this update. Worst of all, I can't remove the update right? I'm probably better off reinstalling the original cd and the 1.04i update until I find out what happen... anyone else with this problem?

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-05-2008 02:25 AM  10 years agoPost 2
george0079

rrElite Veteran

USA

My Posts: All  Forum  Topic

My update works perfect. Windows Vista

Hell... I can fix that.
Uh oh..
Nope.
It's ***ked!!!
RE-KIT!!!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
03-05-2008 02:27 AM  10 years agoPost 3
oysifly

rrVeteran

Bentonville, AR

My Posts: All  Forum  Topic

Mine did that to me and I had to delete it and reinstall the sim. Works great now but was time consuming going back and downloading all the updates. Mine was the same error though.....

Quick...here comes my wife....hide that new Heli !!!!

PM  EMAIL  GALLERY  Attn:RR  Quote
03-05-2008 02:35 AM  10 years agoPost 4
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

So basically now the 1.05f works for you?

If thats the case, I'll probably nuke the installation, install the original CD, the cumulative 137mb 1.04i install and on top of it (right away) the 1.05f and try it again...

Oh and I better save my radio config file so I don't have to go through all the calibration again...

Damm... next time I'm making a copy of that directory before updating... lesson learned

Tony

PS - Windows Vista? Yuk... I removed mine as soon as I got my hands on some XP drivers for my laptops


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-05-2008 12:21 PM  10 years agoPost 5
Synergy

rrApprentice

Bristol

My Posts: All  Forum  Topic

You shouldnt need to lose your settings as I dont think theyre overwritten by the updates - though you might back them up just in case.

I would contact Phoenix before doing any rash reinstalling though...

PM  EMAIL  Attn:RR  Quote
03-07-2008 08:25 PM  10 years agoPost 6
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

Solved!

I spent half a day exchanging emails with the phoenix staff and everything was solved by enabling an option in the defaults file. Seems my Gforce GO card doesn't like nibsmapping.

No reinstall was needed

Great customer support!

Two thumbs up for them!

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
03-08-2008 08:26 PM  10 years agoPost 7
wo23dodge

rrApprentice

Omaha Ne, USA

My Posts: All  Forum  Topic

so how did you end up fixing it?
I updated the drivers on my 8800 GTX and now can't use Phoenix
rolled back the driver and still can't

PM  EMAIL  GALLERY  Attn:RR  Quote
03-08-2008 08:39 PM  10 years agoPost 8
tchavei

rrProfessor

Portugal

My Posts: All  Forum  Topic

Well in my case, I had to go to the "my documents\phoenix" folder. There is a file called option default or something like that. Open it in notepad and look for a line that sais

options.default_forceNoMipmaps = 0.

I had to change it to 1 and everything was fine. They said it was a common problem with the Geforce GO cards due to the drivers.

Tony


--------------------
"Perfection and patience usually walk side by side..."

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 652 views POST REPLY
HomeAircraftHelicopterComputer Flight SimulatorsPhoenix › Phoenix Problem after update... what now? SOLVED
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Saturday, June 23 - 5:22 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online