RunRyder RC
WATCH
 1 page 4290 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade 400 › 3D Spektrum DX-7 & Blade-400
02-10-2008 05:20 AM  10 years agoPost 1
GMitch

rrNovice

Zanesville, Oh 43701 USA

My Posts: All  Forum  Topic

Looking for help with the set up paramrters for the DX-7 radio and the new E-Flite 400.

PM  EMAIL  Attn:RR  Quote
02-10-2008 10:56 AM  10 years agoPost 2
Zman

rrKey Veteran

Florida

My Posts: All  Forum  Topic

I think this is what you are looking for; read down a few post and it looks as though the whole set up is there

Z

http://www.runryder.com/t376585p1/

PM  EMAIL  GALLERY  Attn:RR  Quote
02-10-2008 01:29 PM  10 years agoPost 3
cwright

rrKey Veteran

Blossvale New York

My Posts: All  Forum  Topic

We copied the settings from the DX6i radio that comes with the 400 into my DX 7. For some reason I had to reverse the elevator channel and take the pitch swash mixing from +85 to -85, don't know why. Other then those changes the rest was right on down to the subtrims. Chuck

PM  EMAIL  GALLERY  Attn:RR  Quote
02-10-2008 02:20 PM  10 years agoPost 4
GMitch

rrNovice

Zanesville, Oh 43701 USA

My Posts: All  Forum  Topic

Blade 400-Spktrum Radio
Thanks for the reply so quick. Just set it up this way on the bench and ready to go test it Tanks again. Greg

PM  EMAIL  Attn:RR  Quote
02-10-2008 11:15 PM  10 years agoPost 5
GMitch

rrNovice

Zanesville, Oh 43701 USA

My Posts: All  Forum  Topic

Follow up on Spktrum-7 with the blade 400. Test flew it today with your settings Everything was good.Also added a little expo. Thanks Greg

PM  EMAIL  Attn:RR  Quote
02-10-2008 11:36 PM  10 years agoPost 6
cwright

rrKey Veteran

Blossvale New York

My Posts: All  Forum  Topic

Greg did you have to reverse your elevator and pitch mix settings as well? Just curious. Chuck

PM  EMAIL  GALLERY  Attn:RR  Quote
02-16-2008 04:26 AM  10 years agoPost 7
GMitch

rrNovice

Zanesville, Oh 43701 USA

My Posts: All  Forum  Topic

Blade-400 Settings
Yes I Did. Also had a freind set his up and it was the same way.Thanks for the info. Greg

PM  EMAIL  Attn:RR  Quote
02-18-2008 09:28 AM  10 years agoPost 8
Zman

rrKey Veteran

Florida

My Posts: All  Forum  Topic

Hey all.

I set my blade400 up on my DX7 and everything is moving in right direction. Only problem I am having is when I feed ail and ele while turning the rotors, there is a lot of binding going on. Should I go into swash menu and back these off until I dont feel the binding or could something else be going on?

Thanks
Z

PM  EMAIL  GALLERY  Attn:RR  Quote
02-22-2008 03:36 AM  10 years agoPost 9
GMitch

rrNovice

Zanesville, Oh 43701 USA

My Posts: All  Forum  Topic

400
Zman I have the same thing. Been trying different adjustments but I think that what needs to be done. It quits binding on mine at 65 instead of 75. Im new on this CCPM Maybe someone else will let us know Thanks Greg

PM  EMAIL  Attn:RR  Quote
02-22-2008 01:44 PM  10 years agoPost 10
Ron_Osinski

rrApprentice

Russellton, PA

My Posts: All  Forum  Topic

Hi Guys,

Yes you should back off on your swash numbers. Radio's will differ in the servo output. So the 6i is different from the DX7 and the X9303 is different yet.

You can get it close by using similar numbers as some have said...but you actually should put the T/C stick at center...verify you have 50 as the servo output in the servo monitor screen of the radios or pitch curve screen and then move the right cyclic stick to full deflections to make sure you are not hammering the servos to binding positions. You can either use Throttle Hold or disconect the motor wires so you can put the T/C stick at center. Just make sure if you use hold that your pitch curve matches your normal and Id mode.

As you move the right stick make sure the links on the flybar cage are not being forced into the bottom of the mainrotor grips. This is where you will see binding for sure if you have too much swash mix values. Check the rotor head with the flybar running down the boom...then rotate the head so the mainrotors are running down the boom. Move the right stick on your TX to the extreme stick points...and check 1, 4, 7 and 11 o'clock positions too since this is a combo of elevator and aileron stick inputs. AGAIN all with the T/C stick at center. Your mainrotors should be at ZERO degrees at center T/C stick.

Hope this helps.

____________
Best Regards,

Ron Osinski
aka - GMRO

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
WATCH
 1 page 4290 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Blade 400 › 3D Spektrum DX-7 & Blade-400
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, December 17 - 5:40 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online