RunRyder RC
WATCH
 1 page 488 views Post Reply
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Servo - Gyro - Gov - Batt › Set up for 14mz with ATG????
08-05-2007 01:36 AM  13 years ago
Topic Vote0Post 1
Chopper1

rrApprentice

San Francisco Ca

MyPosts All Forum Topic
Set up for 14mz with ATG????
i am not sure what i did, but the led light is solid red color and no matter what i do, its still red.
i am using the G3 rx with the throttle at channel 1 and the lead witht the blue tape on channel 11.
thanks in advance.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-05-2007 05:27 PM  13 years ago
Buzzin Brian

rrProfessor

College Station, Texas

MyPosts All Forum Topic
The red LED usually indicates that both the high and low settings are the same somehow. Go through the basic set up again and reset the high and low possitions, that should solve your problem. If it does not call me Monday morning at the office and I will help you get this sorted out.

Brian
Build it, fly it, crash it. Repeat as often as needed.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2007 03:21 AM  13 years ago
Chopper1

rrApprentice

San Francisco Ca

MyPosts All Forum Topic
yea, thanks
got the red light fixed, but now i can't get the rpm setting. after i got the hi and lo and set the gear ratio, after is suppose to be the rpm settingt menu but i try to the rpm but the botton didin't work.
current reading is:
normal idle is red green flashing after 1/4 of throttle is lights off
idle up 1 is green and red light flashing ???

try to read the instruction but no help.

thanks, please help
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-07-2007 03:43 AM  13 years ago
Buzzin Brian

rrProfessor

College Station, Texas

MyPosts All Forum Topic
I sent you a PM with contact information.

Brian
Build it, fly it, crash it. Repeat as often as needed.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2007 08:24 PM  13 years ago
inkspot1967

rrProfessor

Cranston Ri

MyPosts All Forum Topic
did you setup the gov screen for each flight mode?

after hi/low and rpms set you put the thr stick at 50% then check the lights. but the gov in 14mz needs to be active
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-08-2007 10:11 PM  13 years ago
Chopper1

rrApprentice

San Francisco Ca

MyPosts All Forum Topic
yes,
the governor is set ON at rate 1 on @ 50% and still no light
rate 2 and rate 3 INH
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 488 views Post Reply
HomeRC & Power✈️Aircraft🚁HelicopterRadio - Servo - Gyro - Gov - Batt › Set up for 14mz with ATG????
Print TOPIC

 0  Topic Subscribe

Monday, September 28 - 6:57 pm - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online