RunRyder RC
WATCH
 1 page 641 views Post Reply
Home✈️Aircraft🚁HelicopterAudacity Models P6 Pantera - Tiger 50 › Tail rotor control problem
08-04-2007 05:34 AM  13 years ago
Topic Vote0Post 1
Machinehead01

rrVeteran

Lower Michigan

MyPosts All Forum Topic
Tail rotor control problem
I am having problems getting the tail under control with friends brand new Pantera with a DX7 radio. As soon as the bird gets up off the deck the tail spins quickly to the left. The 401 gyro is working but does not hold the heli in place like it should. I can't tell if it is in the AVCS mode as the led blinks at a steady pace which would indicate that there is some mixing in the radio. As I am unfamiliar with the DX7 I don't know where to adjust the mixing. The gyro is setup just like mine as is the linkage length. Reversing the servo or the gryo only changes the direction of the spin.

Thomas
"You judge according to the flesh; I am not judging anyone."
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-04-2007 05:19 PM  13 years ago
rsalazar

rrElite Veteran

Florida, USA

MyPosts All Forum Topic
in which channel did you put the gyro?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-04-2007 08:11 PM  13 years ago
Eleven_Bravo

rrVeteran

Salisbury,NC

MyPosts All Forum Topic
Sounds like the gyro is reversed. Correcting the wrong way for the torque of th engine.ENGAGE!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-05-2007 12:55 AM  13 years ago
Irish886

rrApprentice

coventry RI

MyPosts All Forum Topic
I agree look at the 401, I had to change the DIR switch because I installed the servo the same as my Raptor. The difference is the servo is in the other way on the Pantera. Mine spun around before I got it off the ground but after changing the switch it was fine. Then I had to change the REV switch in the radio because the stick was backwards also. It was a little hairy for the first time trying to fly the Pantera.

Irish
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-05-2007 06:30 AM  13 years ago
Machinehead01

rrVeteran

Lower Michigan

MyPosts All Forum Topic
Think I found it
I guess that I didn't have the radio setup right. I did not define the aux2 and the gear channels correctly. The remote for the gyro is plugged into the gear channel and the governor is plugged into the aux2. I changed the gear channel to gear, adjusted the trim to neutral and checked the gryo for funtion it appears to work as it should and the led is constantly lit not blinking. The travel points are set at +75 -75. Now should I set the gear channel up as gyro or leave it on gear?

Thomas
"You judge according to the flesh; I am not judging anyone."
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2007 12:59 AM  13 years ago
Eleven_Bravo

rrVeteran

Salisbury,NC

MyPosts All Forum Topic
Having just flown my new Pantera I can tell you I had to reverse it because my servo on my raptor was on the other side. I reversed the servo in the radio and on the 401 in my particular case gain set at 75% no loose tail problems.

It flew great thats the only problem I had.

Edit
Woops I was a lil late on that I didnt see the previous poster.
ENGAGE!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2007 04:40 AM  13 years ago
Machinehead01

rrVeteran

Lower Michigan

MyPosts All Forum Topic
You weren't late the heli was still doing the same thing today. I set it up just like mine but apparently the DX7 is reversed to my Airtronics rd 8000. I had the servo reverse switch on the gyro in the wrong position. I changed it and got the heli in the air with no problem other than that I need to recheck the main R's balance, kinda shaky. Thanks for all the help guys!!! It was most welcome.

Thomas
"You judge according to the flesh; I am not judging anyone."
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-07-2007 08:55 AM  13 years ago
rsalazar

rrElite Veteran

Florida, USA

MyPosts All Forum Topic
I am glad you solve the issue.

Have fun
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-08-2007 12:56 AM  13 years ago
Eleven_Bravo

rrVeteran

Salisbury,NC

MyPosts All Forum Topic
Talking about being kinda shaky I noticed that with my pantera too.

Although its the low headspeed shake in my case I dropped the throttle curve wayyyy back so that the governor will not kick in at normal mode. Just something I need to fine tune. I was afraid at 25-50-75-100 it would turn on the revmax. Wanted it like that in case I lost a magnet in idle up I wouldnt lose my motor with it and could flip back into normal.

The reason I say this is that may be whats happening with your machine. My headspeeds something rediculous low like 1350 low. When I get it up to 1700 or so itll be cake it was smooth as ice at the 2000 I set for idle up on my revmax.
ENGAGE!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-08-2007 04:03 AM  13 years ago
Machinehead01

rrVeteran

Lower Michigan

MyPosts All Forum Topic
Head shake
Head speed is good 11-B. The fly bar was loose when I checked it today on the rebalance. Had about 1 mm slop side to side don't know where it came from as I pinched the flybar loop together when I tightened it. Anyways I rechecked the blades the CG balance is right on, and the weight is close with 1 blade being 129.7 grams and the 2nd being 129.75, not enough to mess with in my opinion. The head balanced perfectly with and without the blades on the Dubro balancer. I will fly it thursday to see if it's correct. I checked the head speed when I first noticed the shake, and it's about 1670ish.

Thomas
"You judge according to the flesh; I am not judging anyone."
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 641 views Post Reply
Home✈️Aircraft🚁HelicopterAudacity Models P6 Pantera - Tiger 50 › Tail rotor control problem
Print TOPIC

 3  Topic Subscribe

Friday, September 18 - 11:21 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online