RunRyder RC
WATCH
 1 page 736 views Post Reply
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › Tail problems... need some serious help here
08-02-2007 12:38 AM  13 years ago
Topic Vote0Post 1
QuantumPSI

rrElite Veteran

Atlanta, GA

MyPosts All Forum Topic
Tail problems... need some serious help here
Hey everyone,

So I've been in the hobby for several years now and the one area that has always given me problems is the tail. However, I think I'm starting to see the issue. Some background info on my helicopters and the problems:

Stratus - GY611 it wags ever so slightly back and forth and everything is balanced
Raven - Logictech 6100 wags considerably more than the GY611 (everything was NOT balanced)
600N - Logictech 6100 balanced everything and dial indicated several times and it still wagged. Threw on a GY611 today and just came back in from flying, and it still wags ever so slightly (like half a cm).

Now here's the kicker everyone, when I hook up my JR 9303 to my simulator on my computer, guess what happens? The tail wags EVER SO SLIGHTLY! I clicked on the movement monitor and surprisingly all of the controls are jumping, but very slightly. Could this be the source of the issues I've been having with the tail or do I just suck at setting up tails? I've been perplexed with problems with tails since I started this hobby. What do you guys think about this?

Now I must say this though, with the GY611, the wag is NOT noticeable when flying, only when hovering (either upright or inverted) otherwise it holds rock solid. Even with the 6100T, the wagging was more noticeable, but it still held like a champ in tail slides, backwards flight, you name it... Considering that the 6100T is SUPER SENSITIVE around center, if the Tx is indeed jumping at the center, then naturally it would show up more on the 6100T. I really wish I had another 9303 and module to test this out on... Opinions please...

M
...now where was I, dh/dt = BS-dx/dt
I will fly you forever... till earth do us part
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 01:13 AM  13 years ago
QuantumPSI

rrElite Veteran

Atlanta, GA

MyPosts All Forum Topic
Ok, so I'm playing with my 600N now and check this out. I have the Tx on the ground and all the servos are silent. I pick the Tx up into my hands (not touching the sticks) and the tail servo starts to buzz. If I tilt the Tx or jerk it around, then the tail servo starts to drift (slightly). I put the Tx back on the ground and put the gyro in normal mode. The servo centered just fine. Then I switched it back into heading hold mode and the damned thing started to drift......now where was I, dh/dt = BS-dx/dt
I will fly you forever... till earth do us part
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 01:16 AM  13 years ago
Russ Delaney

rrApprentice

Ashbocking, Suffolk, UK

MyPosts All Forum Topic
Have you tried another set of xtals?Team Quick UK Pilot 20
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 01:19 AM  13 years ago
QuantumPSI

rrElite Veteran

Atlanta, GA

MyPosts All Forum Topic
No, I am using the synthesized receivers but I do have a spare rx xtal I can try... will let ya know...now where was I, dh/dt = BS-dx/dt
I will fly you forever... till earth do us part
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 01:24 AM  13 years ago
QuantumPSI

rrElite Veteran

Atlanta, GA

MyPosts All Forum Topic
Well the Rx xtal didn't work... any other suggestions? ...now where was I, dh/dt = BS-dx/dt
I will fly you forever... till earth do us part
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 01:29 AM  13 years ago
Russ Delaney

rrApprentice

Ashbocking, Suffolk, UK

MyPosts All Forum Topic
bugger!
Got me on this one!
sounds like the problem is with the tx rather than rx,
will have a think
Team Quick UK Pilot 20
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 02:39 AM  13 years ago
Eco8gator

rrElite Veteran

Palm Beach, FL

MyPosts All Forum Topic
Hello

Well if you want to test this the scientific way why dont you put your Rx's on an O Scope and see if the pulse is jumping around. Compare it to the other channels.

Can you borrow another friends Tx to see if thats the issue?

C
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 03:03 AM  13 years ago
QuantumPSI

rrElite Veteran

Atlanta, GA

MyPosts All Forum Topic
I may be able to borrow someone else's transmitter, but not likely. How exactly would I hook up an oscilloscope?...now where was I, dh/dt = BS-dx/dt
I will fly you forever... till earth do us part
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 03:19 AM  13 years ago
slammed2000

rrNovice

edgewater fl

MyPosts All Forum Topic
similar problem
you know i had a problem just like this on my radio. i chased it for a couple of years and even crashed few because of it. i finally narrowed my down by looking at the servos movement on screen in the atv where the graph shows you the movement and in there i could watch it move without me doing anything. i had two problems really but on major one. first was my sticks were to loose. the second i had worn the rudder pot out. so i send it out for repair and i think it was like 100 bucks i was back in business.
SHARE  PM  EMAIL  Attn:RR  Quote
08-02-2007 04:09 AM  13 years ago
dhotamis

rrNovice

Los Angeles, Ca, United States

MyPosts All Forum Topic
Mikel why dont we take my Dx7 and receiver and try your T600N on that radio like this weekend or Friday?

That will give you a solid idea about what the problem might be.

Deniz
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
08-02-2007 04:36 PM  13 years ago
MattJen

rrElite Veteran

UK

MyPosts All Forum Topic
[quote]Now I must say this though, with the GY611, the wag is NOT noticeable when flying, only when hovering (either upright or inverted) otherwise it holds rock solid.

before you try all the scientific methods, have you adjusted the gain on the Gyro ?

The 611 is so sensitive in forward flight you would not notice it wagging - this was aproblem when they first came out as pilots could not detect their gain was too high cos the wag was indectable with the human eye, they only noticed it when the servo failed cos they had burnt out the motor.

The fact you having this problem on the sim as well tells me you have gyro gain set too high. - maybe as a cheap first step before spending money just turn it down a little bit by bit until the tail becomes unresponsive. -

I would recommend this as afirst step, i did read your post and you havent mentioned trying this first.

Good luck

Matt
All The Best
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 04:38 PM  13 years ago
QuantumPSI

rrElite Veteran

Atlanta, GA

MyPosts All Forum Topic
Thanks but I've varied the gain from 18% to 50%. The wag is always there. This is on both the GY611 and the Logictech 6100...now where was I, dh/dt = BS-dx/dt
I will fly you forever... till earth do us part
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 04:56 PM  13 years ago
blt4ice

rrKey Veteran

Newark, DE

MyPosts All Forum Topic
If the problem is there with 2 different gyros and shows on the sim with the same radio, I would look at the radio. There may be some type of electical issue there. May want to borrow someone elses radio and give it a try. But if I were you, that is where I would now focus my troubleshooting.Brian
Heli tools used: Torch, Pipe Wrench, 4 ft. crowbar
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 05:27 PM  13 years ago
SSN Pru

rrElite Veteran

Taxachusetts

MyPosts All Forum Topic
sounds to me like your TX is to blame here...

try another TX and I bet you'll see the light...
Stupidity can be cured. Ignorance is for life!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
08-02-2007 07:57 PM  13 years ago
QuantumPSI

rrElite Veteran

Atlanta, GA

MyPosts All Forum Topic
Yeah, I'm 100% sure it's the Tx now. I've probably had the issue for a long time and never noticed til now (at least going by how long I've had the wagging problems). I'm going to hold on to my Tx until I leave my dorm (which is 2 weeks) and then send it in for repair. No reason in ending my flying season when it's still "workable". With the GY611's, it won't be an issue...

PS I am SO GOING SPEKTRUM in a few months.
...now where was I, dh/dt = BS-dx/dt
I will fly you forever... till earth do us part
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 736 views Post Reply
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › Tail problems... need some serious help here
Print TOPIC

 2  Topic Subscribe

Sunday, September 27 - 7:39 am - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online