RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 2254 views Post Reply
Home✈️Aircraft🚁HelicopterAlignOther › Gyro mounting
05-22-2007 01:41 PM  13 years ago
Topic Vote0Post 1
gordo high

rrApprentice

down yonder in the south

MyPosts All Forum Topic
Gyro mounting
I saw a build thread at the trex forum and the guy mounted his gyro on top of the two top servo's in the fromt. I would like to do that also because It will keep the gyro cleaner and it will also keep all the wires up fron, nice and tidy.

Question is, will it get any interference? I am using the AR7000 rx with DX7, so glitching shouldn't be a problem, but not sure about servo noise bothering the gyro. I know some will say yes, and some will say no, but does anyone really know for sure?
Honey, I just need this one more thing and then I'm set..
SHARE  PM  EMAIL  Attn:RR  Quote
05-22-2007 07:11 PM  13 years ago
gordo high

rrApprentice

down yonder in the south

MyPosts All Forum Topic
Anyone??Honey, I just need this one more thing and then I'm set..
SHARE  PM  EMAIL  Attn:RR  Quote
05-22-2007 07:16 PM  13 years ago
Aerospire

rrApprentice

Honolulu, HI

MyPosts All Forum Topic
I have my GY611 sensor on top of the two servos without any problems. Running AR7000 also. Tail is rock solid so far; gain is about 30% on unit. Make sure you put the metal plate that comes with the GY611 below the sensor as the instructions say though to minimize noise.

bob
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-22-2007 07:38 PM  13 years ago
j5coat

rrVeteran

Phoenix

MyPosts All Forum Topic
i know jk is running his on the front servos without any problems. i am using a CSM720 and had to put it in the back as the canopy doesnt fit with the leads sticking out the top.

Trex 700, Trex 600n
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-22-2007 08:55 PM  13 years ago
Doublah

rrKey Veteran

USA

MyPosts All Forum Topic
I have been running my 611 on top of the servos and have had no problem. I mounted gyro tape then metal shield and another piece of gyro tape. I love this machine.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-22-2007 10:52 PM  13 years ago
Barney

rrKey Veteran

Inverness Scotland

MyPosts All Forum Topic
I had a similiar issue with the fitting of my 720 but turned it round 180deg and took the wires back and round the side but it is still a very snug fit..I will have to keep a sharp eye on it in case it is moving around to much and the wires may just touch the canopy.

What settings are you running in your 720? I only managed two very brief flights on mine and had to back the gain down and even then I was getting a bit of wagging

I need to look at getting a higher gain without wag.

I successfully eliminated a persistent wag I had on a mini titan using a 560 with Rev 4 software (similiar to 720,s software but different sensor I'm told) by turning the acceleration gain right up to 140%.

I'm about to connect it up this now for tomorrow to try
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-23-2007 12:49 AM  13 years ago
gordo high

rrApprentice

down yonder in the south

MyPosts All Forum Topic
Thanks everyone. I have just finished mounting my GY401 on top of the 2 servo's. Will report back if I see a problem, but don't expect one...Honey, I just need this one more thing and then I'm set..
SHARE  PM  EMAIL  Attn:RR  Quote
05-23-2007 05:08 AM  13 years ago
Ozydego

rrKey Veteran

Westerville, Ohio

MyPosts All Forum Topic
Should be just fine as long as you are using the shield and plenty of gyro tape to dampen any digi servo vibrations during movement...But Honey, I can't live with just stock.....
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-23-2007 05:17 AM  13 years ago
j5coat

rrVeteran

Phoenix

MyPosts All Forum Topic
barney,

i pretty much have the stock settings in the gyro setup on the computer. all i had to do was turn down the left stop gain so i could bump up the gain on the TX with no wagging.
Trex 700, Trex 600n
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2007 08:58 PM  13 years ago
blt4ice

rrKey Veteran

Newark, DE

MyPosts All Forum Topic
I placed my sensor for the 611 in the same location and format and got some big problems with glitchy type movement. I'm using 2.5ghz and that is the only servo that is going nuts. Oddly it only occurs after the engine had been running. After stopping the engine I carry the heli back to the pits with the power still on, and the tail servo goes crazy. touching or moving the helicopter slightly will cause hard right to left movements in the servo so I am at a loss as to what the problem is. Tried loose cables and thats not it. seems that it settles down after a few minutes. the unit is about 1 month old.Brian
Heli tools used: Torch, Pipe Wrench, 4 ft. crowbar
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2007 09:01 PM  13 years ago
Ticidytoc

rrApprentice

Los Angeles, Ca.

MyPosts All Forum Topic
The new gyro mount works great.

I told you it was the future........
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2007 09:23 PM  13 years ago
trex600nitro

rrNovice

Charleston

MyPosts All Forum Topic
where did you get the gyro mount?
SHARE  PM  EMAIL  Attn:RR  Quote
07-30-2007 09:44 PM  13 years ago
Philippefeij

rrNovice

Netherlands

MyPosts All Forum Topic
Something I was wondering:

Normally, when mounting servo's, you must use the collar in the rubber.

Because the screws Align is using are too wide, you cannot use the collars (Futaba servo's). This way, the servo is mounted to tough and vibrations are directley translated to the servo's which is no good.

The only way to mount them the way how it should be, is using m2,5x12 screws and nuts, this wat you can use the collars.

One minor thing is dat front mounted gyro's directley on the servo, will propably loosen up because the servo has more flex in the frame when using the collars.
SHARE  PM  EMAIL  HOMEPAGE  Attn:RR  Quote
07-30-2007 10:00 PM  13 years ago
inkspot1967

rrProfessor

Cranston Ri

MyPosts All Forum Topic
im running futaba 9351's on both my trex600n's and used the servo eyeletes no problems.

my 611 sensor is on top of them also my gain is at 25%

SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2007 10:53 PM  13 years ago
Ticidytoc

rrApprentice

Los Angeles, Ca.

MyPosts All Forum Topic
where did you get the gyro mount?
try modefosheli.com or rediheli.com, they should have them now.

it also comes with shorter canopy mounts and a frame spacer.
I told you it was the future........
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2007 10:55 PM  13 years ago
j5coat

rrVeteran

Phoenix

MyPosts All Forum Topic
I am also running the 611 on top of my 9252 servos with no problem. I was setting up a Sport for a friend yesterday, he has 9451 servos and a 401, and the tail servo was going crazy with the gyro up there. i moved it off and it was fine, just to test it i put it on the elevator servo and it went crazy again. we ended up putting it in the rear and it worked great back there.Trex 700, Trex 600n
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-30-2007 11:03 PM  13 years ago
Ticidytoc

rrApprentice

Los Angeles, Ca.

MyPosts All Forum Topic
My 601 didn't have a problem either, the gyro mount makes it easy to work on so you dont have to remount with DS tape every time you pull a servo.I told you it was the future........
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-31-2007 12:33 AM  13 years ago
JeffM1999

rrApprentice

Erie, CO

MyPosts All Forum Topic
I've got a 611 and the sensor is mounted on top of the 2 front servos, no problems here so far (only about 7 flights, though). The servos are Hitec 6975's. I have the metal plate between the servos and the sensor, also. I like it to be protected under the canopy personally. Not like that will totally prevent it from ever getting damaged, but it just seems a little safer up there to me.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-31-2007 05:33 AM  13 years ago
Jason Bell

rrElite Veteran

California

MyPosts All Forum Topic
I mounted mine up front, the same way inkspot did his, velcro strap and all. 26% gain, no problems, and im loving it.AMain.com
Mikado "V Team"
Xnova Motors
Optipower USA
RCProPlus
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-31-2007 05:43 AM  13 years ago
DANNY WENZEL

rrApprentice

New Orleans . La, USA

MyPosts All Forum Topic
INK what is the velcro used for......
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 2254 views Post Reply
Home✈️Aircraft🚁HelicopterAlignOther › Gyro mounting
Print TOPIC

 5  Topic Subscribe

Tuesday, January 19 - 11:17 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online