RunRyder RC
WATCH
 1 page 775 views Post Reply
HomeRC & Power✈️Aircraft🚁HelicopterEngines Plugs Mufflers Fuel › ys 91 running backwards??? UPDATE!!
05-22-2007 03:01 AM  13 years ago
Topic Vote0Post 1
valerko

rrVeteran

ny,dutches county

MyPosts All Forum Topic
ys 91 running backwards??? UPDATE!!
Last week clutch broke in my Avant.
Replaced the clutch and changed the exhaust from SB16FH to MP2,now I can't get it running.When I do it runs backwards.
I'm pretty sure I've read about somebody having similar problem,but can't find the thread.
I got my money's worth out of this engine,but still ran strong and reliable,ubtill now.
Any clue on what to check?It's YS 91 st4
I've checked the head and bearings,cleaned the carb,everything looks good.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-22-2007 10:17 AM  13 years ago
SUB RAPTOR

rrApprentice

Galway Ireland

MyPosts All Forum Topic
I think it's when your engine is really rich that it does this. Try putting the sb16 back on. as you know different pipes have different needle setting. Hope this helps.Conor
"My piloting skills are proof that gravity does exist."
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-22-2007 02:47 PM  13 years ago
Chopper

rrKey Veteran

Stow,Oh- oops, I mean St Louis, nope Stow again,

MyPosts All Forum Topic
The YS 91 runs great on the Curtis pipe as well as the Hatori. When the engine runs backwards, it is loaded up with fuel and is too rich. Clamp the fuel line, run it until it is dry, then unclamp and start again. The change in mufflers does not change the mixture drastically.Paul Soha is a free agent now. Wow.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-23-2007 01:01 AM  13 years ago
valerko

rrVeteran

ny,dutches county

MyPosts All Forum Topic
Did all that.Still runs backwards.Can't even start the dam thing.When I close the fuel lines,I get it running ,then open them and it runs,but backwards.
Mystery.This engine has many many gallons on it and never gave me hard time.Might be time to retire it,but it bugs that it happened all of a sudden and I can't get it running anymore.I guess I'll drop it one more time and have a look at the carb and pump
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-23-2007 02:07 PM  13 years ago
Chopper

rrKey Veteran

Stow,Oh- oops, I mean St Louis, nope Stow again,

MyPosts All Forum Topic
Is it possible that you have the regulator in backwards? Or perhaps the mid needle in the high speed hole and vica versa? The muffler is not plugged, is it? Just guessing at this point.Paul Soha is a free agent now. Wow.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
05-24-2007 12:27 AM  13 years ago
Chuckie (RIP)

rrKey Veteran

Crofton Maryland

MyPosts All Forum Topic
Try starting the motor at a higher idle. When running at very low speeds the motor can sometimes change direction. When I have started a motor backwards (due to some kick in the motor or starter) I just lower the idle and slow the motor by hand and with some pressure it will reverse forward.

Charles
Please stand by for faster service!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-22-2007 03:50 AM  13 years ago
valerko

rrVeteran

ny,dutches county

MyPosts All Forum Topic
Well,finaly got around to work on this mystery.Changed the engine for another YS 91 and this time it wouldn't even start.Checked all the fuel lines,clunk....,everything OK.
So , finaly tonight I've put my old SB16FH on ,start it and engine purrs like a kitten
I've inspected the MPII and it looked fine.No dings or anything and I don't remember it beeing in major crash.Came of my old R90 that I sold and I kept it as a spare.Well,whe I shaked it real hard,I could hear something moving a bit inside.So I guess,something got loose inside and was causing backpreasure and that's why engine wouldn't run right.
Now the pipe is only about 1 year old.Any chance CY would replace it or at least I'd get a discount on new one?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-22-2007 03:58 AM  13 years ago
tadawson

rrElite Veteran

Lewisville, TX

MyPosts All Forum Topic
Never hurts to ask . . . if it's still in good shape, and that happened, it should be obvious that it's a mfg. defect . . .

- Tim
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
06-22-2007 08:00 AM  13 years ago
YSRRider

rrElite Veteran

usa

MyPosts All Forum Topic
as someone else stated..... a low idle can most definately cause this, if its too rich that maybe be adding to the problem, but im thinking that you may have another issue such as a bent connecting rod or even a twisted crank shaft. If something is off balance it could be causing it to kick backwards.

do you have a one way bearing on the starting shaft? try starting it backwards... maybe it will run forward!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 775 views Post Reply
HomeRC & Power✈️Aircraft🚁HelicopterEngines Plugs Mufflers Fuel › ys 91 running backwards??? UPDATE!!
Print TOPIC

 2  Topic Subscribe

Wednesday, January 27 - 11:35 pm - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online