RunRyder RC
WATCH
 1 page 427 views Post Reply
Home✈️Aircraft🚁HelicopterAerial Photography and Video › Problem with ccd camera
05-21-2007 01:24 PM  13 years ago
Topic Vote0Post 1
wwellman

rrApprentice

Marlborough, Ma.

MyPosts All Forum Topic
Problem with ccd camera
We just got another ccd camera (KX-131)to be used for a thru the lens viewing to frame pictures for AP. The problem is when I turn on the transmitter for the mount the picture has a bunch of horizontal lies going thru it! If I plug the camera directly into a tv there are no lines. I tried it with my heli and my pole cam transmitters and I got the same interference lines. We can use it but it's driving my camera man crazy. If I put a faraday shield around the ccd would that reduce the interference lines? Any Ideas!!!

Walter
RPVaerialphoto.com
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-21-2007 03:34 PM  13 years ago
FCM

rrElite Veteran

Surrey, England

MyPosts All Forum Topic
I am no expert on this subject but it sounds as though you are dropping a field from the video. Low voltage can do this so I would say check that the power at the CCD cam is correct at least to start with.

I have had this happen to me with a small CMOS cam. As the battery voltage dropped bleow a certain level, one of the fields would go.

Hope this helps,

Paul.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 427 views Post Reply
Home✈️Aircraft🚁HelicopterAerial Photography and Video › Problem with ccd camera
Print TOPIC

 2  Topic Subscribe

Monday, January 25 - 10:55 pm - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online