RunRyder RC
WATCH
 1 page 755 views POST REPLY
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › 9254 tail servo fault
01-27-2007 08:52 PM  12 years ago
Topic Vote0Post 1
digger123

rrApprentice

suffolk .uk

MyPosts All Forum Topic
9254 tail servo fault
i have a 401 with 9254 and sometimes when i switch on the heli the tail servo does not work but if i touch the servo horn gently it comes to life.had no probs when its working in the air so far.i have looked inside and all looks well no slop on gears all clean etc anyone ever come across this, the servo is a year old.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 08:56 PM  12 years ago
Barney

rrKey Veteran

Inverness Scotland

MyPosts All Forum Topic
Yep..sounds like it's time to get a new one.. If you do a search there are a lot of threads about 9254 problems + recommended setups with a 401 to help avoid premature failures
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 10:36 PM  12 years ago
BarracudaHockey

rrMaster

Jacksonville FL

MyPosts All Forum Topic
Its talking to you, listen or it will cost you alot more than a servo.Andy
AMA 77227
http://www.jaxrc.com
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-27-2007 11:38 PM  12 years ago
rada70

rrKey Veteran

Westchester, NY

MyPosts All Forum Topic
The servo should last much longer than a year. If it's a rear mounted servo, it doesn't last as long. Change it though, and make sure there is no binding when you do the limits.Just do it.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 12:06 AM  12 years ago
jadams

rrKey Veteran

East coast USA

MyPosts All Forum Topic
Send it back to Hobby services, they just replaced my 9254 for free and it was over a year old.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 12:25 AM  12 years ago
playfair

rrKey Veteran

Rochester, NY

MyPosts All Forum Topic
I had the EXACT same symptoms once, though I was first experiencing mysterious sudden piros prior to seeing it on the ground (consider yourself lucky). It ended up being the motor, where there were "dead spots" around the armature due to a worn brush or bad commutator.

If it's tail mounted, you're SOL, as service will likely say oil got in. At least that's what happened to me, even though there was very little oil inside.

The sky is our canvas
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 03:35 AM  12 years ago
951_Powerstroke

rrVeteran

Corona, Ca

MyPosts All Forum Topic
I had the same issue, Hobby Services concluded it to be an intermittin motor problem. Don't fly it, send it out to be repaired asap. As Barracuda previously stated "Its talking to you, listen or it will cost you a lot more than a servo."

Jay


Of coarse I know how to fly this thing, but if you see me running try to keep up!!
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
01-28-2007 05:35 AM  12 years ago
rudyy

rrElite Veteran

E. Amherst, NY

MyPosts All Forum Topic
If it's a rear mounted servo, it doesn't last as long.
Does that imply all Evo50 will come down earlier than Raptor50?

If rear mounted servo really causes the oil sipping issue, then it is apparently a design fault. I guess Hirobo should abend it, and changes it back to front mount like the one in Shuttle.

Rudy
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 07:02 AM  12 years ago
DJDAZ

rrVeteran

Perth Western Australia

MyPosts All Forum Topic
I have a 9253 on my tailboom and it get's less crap on it than when it was at the base of the tail.

About 9mths old and no problems yet.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 10:21 AM  12 years ago
digger123

rrApprentice

suffolk .uk

MyPosts All Forum Topic
i got a 401 and i read that you dont worry about setting the limits with it as it wont bind in the air. the servo is fitted on a titan at the base of the tail boom so it does get covered in oil.also i did not really set the limits with my 502 gyro as i thought it was much the same but will get it replaced and make sure there is no binding thanks for the help nothing worse then the tail letting go.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 01:59 PM  12 years ago
BarracudaHockey

rrMaster

Jacksonville FL

MyPosts All Forum Topic
Too much gain, rear mounted and oil soaked, and improper tail linkage setup (slop or binding) and you probably wont have a 9254 for long, they are good servos but I dont think they are as tollerent as the 53's were.Andy
AMA 77227
http://www.jaxrc.com
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
01-28-2007 06:17 PM  12 years ago
Raptor3DPilot

rrKey Veteran

North Las Vegas, NV

MyPosts All Forum Topic
When I first built my Raptor 50 I had an issue with my 9254 after about 4 flights. I was hovering near the ground and it went into a fast piro... I just throttled down and it set down fine. Turned out I didn't read directions very well and I had been putting 6v directly into it. Got pretty lucky I'd say. I sent it back to Futaba and they sent me a new one. I put a VR on it and didn't have any problems with it since... well that is until my VR came unplugged in flight and well you can guess the rest! HARemember when flying inverted that down is up and up is EXPENSIVE!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 755 views POST REPLY
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › 9254 tail servo fault
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Tuesday, November 19 - 7:35 am - Copyright © 2000-2019 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online