RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1497 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Other › Glitching hell, The return: I just cant beleive it!
10-25-2006 11:04 AM  12 years agoPost 1
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Argghhh, Went out flying with my L14 today, finally after a week of rain.

And guess what, a radio glitch almost took the heli out!
(for you that missed it, I had a very very very long ride in glitch hell with this heli before)

Im totally crazed out, I havent changed anything last few weeks, not a single tiewrap on the heli, this just plain sucks!

I'm discharging my 10s lipo to storage now and gonna wait for XPS 2.4Ghz technology...

</rant off>

It could be field related since I havent changed anything on the heli, so I will give it one more shot at another field..

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2006 11:48 AM  12 years agoPost 2
Lorents

rrElite Veteran

Oslo, Norway

My Posts: All  Forum  Topic

Thats too bad Mel!!

Did you do the ground tail belt/cover tail belt in graphite thing?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2006 12:10 PM  12 years agoPost 3
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Did you do the ground tail belt
Nope, That was part of what caused my last issue, but I spray the belt every 10 flight or so.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2006 12:29 PM  12 years agoPost 4
Dr Lodge

rrElite Veteran

Guildford, Surrey - UK

My Posts: All  Forum  Topic

What are you using to power the receiver?

Vibe 90, Vibe 50, Vigor CS x2,
Dyna-x, Knight 503D, Logo 10,
TRex 500, Furion, Gaui EP200

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2006 03:00 PM  12 years agoPost 5
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Tried a different field, same problem.

"Lets play this game one last time, brute".

Changing to JR Reciver and Radio.
Also changed the boom, it was a dent in it.
What are you using to power the receiver?
Currently Medusa Bec with Ferrite ring installed..
Dont suggest RX battery , already been down that route, no difference as long as you have ferrite ring installed..

10 points to the one guessing which film the quote is from..

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2006 03:05 PM  12 years agoPost 6
Dr Lodge

rrElite Veteran

Guildford, Surrey - UK

My Posts: All  Forum  Topic

Sounds like you have some kinda inherent interference problem with your setup. Think I recall reading the previous thread, what a pain in the a$$....

Vibe 90, Vibe 50, Vigor CS x2,
Dyna-x, Knight 503D, Logo 10,
TRex 500, Furion, Gaui EP200

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2006 03:09 PM  12 years agoPost 7
mrNoodles

rrProfessor

Borlänge, Sweden

My Posts: All  Forum  Topic

Are you using you a MZ14 with non-G3 RX?

/Fredrik
'Hm now I just have to find out where to connect the GV1 sensor to the Jazz80 ESC.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2006 03:17 PM  12 years agoPost 8
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Yah, it has been real bad.

and yes, I was using 14MZ with non G3 reciever (with G3 it was impossible to get any good range test at 35mhz)
I have now fitted a JR 900S and using a 9XII radio.
Wont be able to test it until later this week though.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2006 05:22 PM  12 years agoPost 9
Lorents

rrElite Veteran

Oslo, Norway

My Posts: All  Forum  Topic

Its really weird that you get these glitches

Does it come and go randomly or does it get worse as range increases?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2006 05:29 PM  12 years agoPost 10
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Last few times totally random, today, I got it just about 30 meters out, then I landed did a range test with collapsed antenna and heli on the ground, stopped at 70ish meter and had not lost connection yet..

So its not based on regular range issues, thats why I replaced the boom to see if that does any difference.

(and the radio gear, if there is a problem with my TX)

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2006 05:50 PM  12 years agoPost 11
rotoryrob

rrVeteran

Auburn WA

My Posts: All  Forum  Topic

sounds to me like a servo problem. I was plagued with the same issues. Tried new receiver and still the same. what mine was, was the wires from the servos touching on the frame. I had to add fuel line around the wires where they made contact with the frame. Vibration was sending mixed signals to the servos causing them to glitch

Rotoryrob

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2006 06:12 PM  12 years agoPost 12
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Hehe, you are reading my mind, sitting and trying to figure out how the best way to fit them is..

Do you cut the fuel line open or dismount the cable?

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2006 06:16 PM  12 years agoPost 13
rotoryrob

rrVeteran

Auburn WA

My Posts: All  Forum  Topic

I split the fuel line and used small ties to attach. Then tied the fuel line to the frame to create in isolator...

Rotoryrob

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2006 06:19 PM  12 years agoPost 14
rotoryrob

rrVeteran

Auburn WA

My Posts: All  Forum  Topic

do the same thing to your antenna from the base of the receiver to where you attach it to the skids so that the wire doesn't contact the canopy or frame. I think you will find rewarding...

Rotoryrob

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-25-2006 06:40 PM  12 years agoPost 15
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

Thanks, heading down to the bat-cave now

PM  EMAIL  GALLERY  Attn:RR  Quote
10-25-2006 07:42 PM  12 years agoPost 16
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

I see what you mean, took me about whole 3 seconds to get a cut in the finger by a CF splinter on one of the edges.
Well, now its fixed, there isnt a cable on the heli that does not have a extra cover.

Too bad weather people predicting the biggest storm of this year tomorrow. Will be nice to try but I suspect that has to wait until the storm passes.

I reverted back to Futaba though, gonna test that first to see if its Ok without radio change.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2006 05:13 AM  12 years agoPost 17
oldboldpilot

rrKey Veteran

Southern California

My Posts: All  Forum  Topic

By all means, protect all wiring from edges of carbon sheeting - antenna and all other leads - no exceptions. Use fuel tubing, electrical insulating tape, whatever..

Expect momentary "glitches" otherwise - if you are lucky, not enough to put you into "fail-safe" for more than a second or two - just puts a spike on your heart rate.

Isn't it interesting how many small bits of information there are in the "state of the art?"

Helis are Man's Defiance of the Laws of Nature - OCHC

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2006 06:51 AM  12 years agoPost 18
lloyd

rrKey Veteran

Perth,Australia (South African)

My Posts: All  Forum  Topic

hi MrMel

im no wizz and still new to logos but try a black shoe lace with heat shrink on the ends for those wires.yes i know mines the plastic frame but at least it looks and neatens things up.........

electrics DONT need to auto

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2006 07:10 AM  12 years agoPost 19
NTM

rrVeteran

Lloydminster, Alberta, Canada

My Posts: All  Forum  Topic

I've been running a spektrumized 6102 in my logo 14, and other helis, for quite a while now with no issues with latency (the swash mixing on the stock dx6 radio was terrible though) and it has never, ever glitched. Not once, ever.
Range is no problem either, it will fly until it's a speck.

PM  EMAIL  Attn:RR  Quote
10-26-2006 08:45 AM  12 years agoPost 20
MrMel

rrProfessor

Gotland

My Posts: All  Forum  Topic

@lloyd

Yeah, but like you I had forgot the servo, on my heli I bet it was the aileron servo that cause the whole mess.

Storm not here yet, so I gonna head out and give it a try.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1497 views POST REPLY
HomeAircraftHelicopter
e-
Mikado
Other › Glitching hell, The return: I just cant beleive it!
 Print TOPIC  Make Suggestion 

 6  Topic Subscribe

Friday, December 14 - 1:58 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online