RunRyder RC
WATCH
 1 page 657 views Post Reply
07-23-2006 06:27 PM  14 years ago
Topic Vote0Post 1
Ruby

rrNovice

USA

MyPosts All Forum Topic
Hornet X-CP tail problem
I crashed my Hornet due to tail failure not long ago. I just rebuild it and now when I input right tail command on the TX I loose serious head speed and hear a clickling sound. My tail shaft is new, tail spur gears, main shaft, conical pinion and tail driveshaft. Any ideas? did I do something wrong to cause this. I love the Hornet, is that tail design that I am starting to find out that is the main reason for failures. I hate that tail motor business also, I wish there was a comercialy avaible belt drive like the one I've seen from a member here. But you have to love that Hornet still though.


Thanks in advance guys
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-24-2006 01:09 AM  14 years ago
DarkHorse1

rrApprentice

Gloucester UK

MyPosts All Forum Topic
Setup issue but not sure what you have done.
Too much tail pitch, badly seated conical pinion drive.
Any more info or pics?
SHARE  PM  EMAIL  HOMEPAGE  Attn:RR  Quote
07-24-2006 04:56 PM  14 years ago
al_b

rrApprentice

www.waterfoothelis.c om, Scotland

MyPosts All Forum Topic
Sounds like either the one of the gears isn't meshed correcty. You should be able to find out by moving the main gear round slowly by hand while putting a little but of pressure on the tail as it rotates.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
07-24-2006 08:27 PM  14 years ago
Ruby

rrNovice

USA

MyPosts All Forum Topic
thanks guys
found the problem it was a badly seated conical pinion on the tail drive shaft to main gear. again thanks.


Ruby
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 657 views Post Reply
Print TOPIC

 2  Topic Subscribe

Thursday, June 17 - 2:46 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online