RunRyder RC
WATCH
 1 page 496 views Post Reply
07-21-2006 12:25 AM  14 years ago
Topic Vote0Post 1
Slowpoke

rrKey Veteran

Dublin, OH

MyPosts All Forum Topic
How to hook up Blinky
I just got a Blinky, and wanted to make sure I'm using it correctly. I have an Align 2100 pack.

It's not hooked up to my Triton charger at this point.

According the the very brief instruction sheet, the black wire on the battery pack goes to the first pin on the Blinky. So looking at the Blinky with the pins on the left, I have the battery plugged into the first 4 pins of the Blinky. 3 lights came on for about 3 seconds, and now the 1st and 3rd light are blinking - lights on solid for about 3 seconds, blink, and then back on.

Do I just leave it connected until all the lights go off?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-21-2006 01:48 AM  14 years ago
Chuck Bole

rrElite Veteran

Tulsa Ok. U.S.A.

MyPosts All Forum Topic
thats how mine works.
chuck
Team Synergy Field Representative / Rail Blades / Scorpion Power Systems / HeliLids
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
07-21-2006 01:59 AM  14 years ago
Slowpoke

rrKey Veteran

Dublin, OH

MyPosts All Forum Topic
Thanks Chuck, I can't afford to screw up anymore batteries!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-21-2006 02:10 AM  14 years ago
vwheli

rrNovice

sunny land.

MyPosts All Forum Topic
Just a confirmation- You're all good. I've been using the Blinky for months and it works great.
SHARE  PM  EMAIL  Attn:RR  Quote
07-21-2006 02:33 AM  14 years ago
Slowpoke

rrKey Veteran

Dublin, OH

MyPosts All Forum Topic
Thanks, I was getting concerned because it has been plugged in for an hour and a half, and nothing has changed, but one light just went out, there is one blinking light remaining, so I guess it is doing something. I really didn't think balancing took that long!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-23-2006 03:49 PM  14 years ago
chkin11

rrApprentice

USA

MyPosts All Forum Topic
try unplugging the blinky and plugging it back in. mine did that one time and actually put my pack out of balance. every once in a while reset it by unplugging it and plugging it back in. works great if you keep an eye on it. if it is running for a long time and still discharger your pack then its not right.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 496 views Post Reply
Print TOPIC

 2  Topic Subscribe

Wednesday, June 23 - 3:54 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online