RunRyder RC
WATCH
 1 page 445 views Post Reply
Home✈️Aircraft🚁Helicoptere-AlignOther › ok, i dont have any idea this time....headspeed way off
07-19-2006 09:58 PM  14 years ago
Topic Vote0Post 1
Tommy Z

rrKey Veteran

Lubbock, Texas

MyPosts All Forum Topic
ok, i dont have any idea this time....headspeed way off
i have a fairly new battery, and i charged it today (5th charge probly) and i went to fly and my headspeed was waaaay too slow.
it was still in the upper 2k's but much lower than normal, im also just hovering around, sliding around, no acutal "flight" or 3D.
anyone have ideas? no one has touched my radio, everything is the same on it.

430L & Align 35A ESC, 13 tooth pinion, 335 pro woodies, throttle curve in normal =0,80,80,80,80. i usually have around 2950 headspeed...it seemed around 2500 or so. i also have the little flybar weights all the way out.
i have my ESC set up to stop after 70% has been used on the TP 3s 2100. i usually get around 8 mins of flight.

i need help.

Tommy.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-19-2006 10:45 PM  14 years ago
Tommy Z

rrKey Veteran

Lubbock, Texas

MyPosts All Forum Topic
cmon guys! you'd be extra bummed too!
i need help

Tommy.

oh, i forgot..."pweeeez"
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
07-19-2006 10:49 PM  14 years ago
glucoseboy

rrApprentice

SF, CA

MyPosts All Forum Topic
Hey there tzenteno,

Two questions:

one: how do you know that your headspeed is way off. Did you tach it or does it just sound/feel slow?

two: Did anything change on the heli since the last flight before you noticed that the headspeed is lower?

Any additional information is helpful because I can't come up with any reason for you right now .

(that's usually the case when you get no respones. People don't have anything to say. Hard to believe but true! )
SHARE  PM  EMAIL  HOMEPAGE  Attn:RR  Quote
07-19-2006 10:55 PM  14 years ago
JVheli

rrApprentice

Milwaukee,WI USA

MyPosts All Forum Topic
Well, this has happened to me with a Jazz in gov mode.

I think what went wrong is during spool up, I was adding pitch. Once everything gets all stable the esc "remembers" this speed.

Try to recharge, spool up making sure you are at 0 degree's pitch and see what you get.
SHARE  PM  EMAIL  Attn:RR  Quote
07-19-2006 11:03 PM  14 years ago
Tommy Z

rrKey Veteran

Lubbock, Texas

MyPosts All Forum Topic
didnt think of that mr. glucose (people not having any idea either)
i just know the speed is too slow. it sounds/looks too slow, and feels too slow.
the only different thing is that the blades are outta track more since last flight. noticeable, but not by much.

JVheli. i think i know what you're talkin about, but i ALWAYS spool up slow anyway...always. im afriad to spool up even a little quick.
once i spooled up to fast, and did a grass pirouette (no joke 360 degrees still on the ground).
im just bummed, ans i lost some tail authority, too. yes, belt is tight, no binding, nothing. it's the headspeed.

im like sad now, i hope i dont need a new ESC or motor.

Tommy.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 445 views Post Reply
Home✈️Aircraft🚁Helicoptere-AlignOther › ok, i dont have any idea this time....headspeed way off
Print TOPIC

 1  Topic Subscribe

Sunday, June 20 - 11:45 am - Copyright © 2000-2021 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online