RunRyder RC
 3  Topic Subscribe
WATCH
 1 page 615 views POST REPLY
HomeAircraftHelicopter
e-
Align
Other › Trouble With 9CHPS and R146ip
02-12-2006 09:02 PM  12 years agoPost 1
cgstech

rrNovice

LaCenter, Kentucky - USA

My Posts: All  Forum  Topic

Can't seem to get throttle output on channel 3. Only get servo or throttle output on channel 3 when cyclic stick is pushed up or forward. Also elevator or channel 2 has more travel as collective is raised or lowered. Any help would be much appreciated.

PM  EMAIL  Attn:RR  Quote
02-12-2006 11:02 PM  12 years agoPost 2
exeter_acres

rrApprentice

Johns Creek, GA

My Posts: All  Forum  Topic

did you reverse ch3?

on all electrics, ch3 is reveresed with footoboo.....

I'm old, bitter, and don't like people.... get over it

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
02-12-2006 11:08 PM  12 years agoPost 3
cgstech

rrNovice

LaCenter, Kentucky - USA

My Posts: All  Forum  Topic

Yes channel 3 is reversed, SR-3 swash is selected in radio. There is no output from channel 3 until the cyclic stick is pushed forward. It's like channel 3 is somehow slaved to the cyclic.

PM  EMAIL  Attn:RR  Quote
02-12-2006 11:10 PM  12 years agoPost 4
Gary Hoorn

rrKey Veteran

Annapolis Maryland USA

My Posts: All  Forum  Topic

Make sure all mixing is turned off. Check channel 3 and make sure the ATV is set to 100% in both directions.
Gary

PM  EMAIL  Attn:RR  Quote
02-12-2006 11:12 PM  12 years agoPost 5
BoneDoc

rrApprentice

San Antonio, TX

My Posts: All  Forum  Topic

reset everything and start from scratch

**If you ain't crashing, you ain't flying hard enough**

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
02-12-2006 11:15 PM  12 years agoPost 6
Gary Hoorn

rrKey Veteran

Annapolis Maryland USA

My Posts: All  Forum  Topic

Maybe this will help.

If you are new to CCPM I find the following is the easiest way to set it up the first time.

Firstly ensure the servo that is connected to the swash on the centerline of the Heli is plugged in to the elevator channel. Then connect the other two servo's into the aileron and pitch channels - does not matter which way around.

Next switch on the radio (with motor not connected) ensure the radio is set to appropriate CCPM mix (120deg), clear your pitch curve, center all sticks and clear sub trims then connect the servo arms so that arms are at right angles to the push rods.

Next move the collective stick and reverse servos one at a time till they are all moving in the appropriate direction (Up collective stick for positive pitch). Next try aileron and elevator inputs, do not attempt to use servo reversing to change their directions, use the swash mix ratios (Change from +60% to -60% for example if direction is wrong).

Now all inputs should be working in the correct direction fine tune the swash ratios to get suitable pitch and cyclic deflections and use sub trims to level the swash out at center stick if required. Use the end point adjusts on each servo individually to make sure swashplate stays level at full deflection up and down.

From here you should be able to use your pitch curves and dual rates as normal to fine-tune it to suit your flying style.
Gary

PM  EMAIL  Attn:RR  Quote
02-12-2006 11:36 PM  12 years agoPost 7
cgstech

rrNovice

LaCenter, Kentucky - USA

My Posts: All  Forum  Topic

All mixes are off, guess I'm just a little confused with the 9CHPS settings. If there is anyone who I could talk to in person it would be a great help. I follow directions pretty good, just don't read and understand them that well. How about a phone number, you can email it to me at cgstech@brtc.net. Thanks for everyones input, still need some help!

PM  EMAIL  Attn:RR  Quote
02-13-2006 12:27 AM  12 years agoPost 8
cgstech

rrNovice

LaCenter, Kentucky - USA

My Posts: All  Forum  Topic

Reciever simply needed to be changed to STK Mode 2 instead of Mode 1. I guess if you keep trying you finally get it,,,,,, at least this time. Thanks again to everyone who offered answers.

PM  EMAIL  Attn:RR  Quote
02-15-2006 06:12 PM  12 years agoPost 9
Riker

rrNovice

Barrie Ontario

My Posts: All  Forum  Topic

I also have the same problem but with no throttle either.I have a six channel futaba 6EXHP radio with a R146iP reciever with the same channel 3 problems.Is there any manuals online for this reciever.I am already using STCK2.THANKS

PM  EMAIL  Attn:RR  Quote
02-15-2006 06:47 PM  12 years agoPost 10
cgstech

rrNovice

LaCenter, Kentucky - USA

My Posts: All  Forum  Topic

Here is a link to your radio on Futaba's site.

http://www.futaba-rc.com/radios/futk58.html

And here is the link to the downloadable manuals list.

http://www.futaba-rc.com/manuals/index.html

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 615 views POST REPLY
HomeAircraftHelicopter
e-
Align
Other › Trouble With 9CHPS and R146ip
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Sunday, June 24 - 12:13 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online