RunRyder RC
 0  Topic Subscribe
WATCH
 1 page 528 views POST REPLY
02-11-2006 01:51 PM  12 years agoPost 1
mackem54

rrApprentice

south shields uk

My Posts: All  Forum  Topic

cannot get my tail to stay rock solid tried everything anyone with settings or any advice,

flying better all the time

PM  EMAIL  GALLERY  Attn:RR  Quote
02-11-2006 03:15 PM  12 years agoPost 2
pH7

rrKey Veteran

Sterling Heights, MI - USA

My Posts: All  Forum  Topic

The gyro type should be piezo-integral. This setting varies for each model loaded, so check yours.

If you have transmitter controlling the mix, then make sure that the gyro gain channel is assigned correctly and going the right direction, because one way (positive or negative) is HH the other is rate mode, just like the real thing.

If you do not have your transmitter controlling the mix, then make sure that you have the gyro sensitivity specified in the dialog.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-11-2006 03:17 PM  12 years agoPost 3
RCfan

rrKey Veteran

Longwood, FL USA

My Posts: All  Forum  Topic

Most likely cause is either model is not setup to HH (piezo-integral in F5 window) or your gyro setting/calibration was done improperly. Make sure that if you're using a variable gyro channel that it is set to 0 during center calibration. Also make sure that the proper direction (plus/minus) is correct in channel assignment.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-11-2006 04:43 PM  12 years agoPost 4
300wby

rrVeteran

Columbia City, Indiana

My Posts: All  Forum  Topic

What radio, if Futaba make sure revo mix is INH, I had the same problem. For some reason default is on?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 528 views POST REPLY
 Print TOPIC  Make Suggestion 

 0  Topic Subscribe

Monday, June 18 - 8:32 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online