RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 511 views POST REPLY
HomeAircraftHelicopterThunder TigerOther › Weird engine problem
02-09-2006 07:18 PM  12 years agoPost 1
joey123

rrNovice

Broward County

My Posts: All  Forum  Topic

Ok. Heres the situation. Ill be flying my Raptor 50, then the engine just goes into idle. It doesnt shut off, it just goes into Idle. I have my failsafe set on my futaba 9ch so that the engine idles in the case of interference, but the strange thing is that when the engine enters idle, I still have full control over every aspect except the engine, Which is a hyper 50 btw. This leads me to beleive that the problem is not intereference. The throttle servo is a brand new futaba 9001. And the feul lines are brand new as well and are fit properly. And the engine wasnt running to rich or to lean. the finger test proved it to be warm but not too hot to the touch. Whats going on!?!

___________
BCHPA
X-Spec
Raptor
Futaba

PM  EMAIL  Attn:RR  Quote
02-09-2006 09:56 PM  12 years agoPost 2
jadams

rrKey Veteran

East coast USA

My Posts: All  Forum  Topic

Try another servo and see if that one does the same thing.

PM  EMAIL  GALLERY  Attn:RR  Quote
02-09-2006 10:21 PM  12 years agoPost 3
dasd

rrVeteran

Carol Stream, IL

My Posts: All  Forum  Topic

Post a little more info.
-What receiver model?
-Are you using a governor?
-Which mode does it happen...normal, idle 1, etc.
Definitely weird problem

PM  EMAIL  GALLERY  Attn:RR  Quote
02-09-2006 10:24 PM  12 years agoPost 4
jzeller

rrApprentice

Victoria, MN - USA

My Posts: All  Forum  Topic

How long does it stay at idle and how is failsafe programmed on the other channels?

PM  EMAIL  Attn:RR  Quote
02-10-2006 02:54 AM  12 years agoPost 5
joey123

rrNovice

Broward County

My Posts: All  Forum  Topic

Futaba receiver, no governer, and both modes, it idles for about 15-20 seconds and the failsafe is only set for idle.

___________
BCHPA
X-Spec
Raptor
Futaba

PM  EMAIL  Attn:RR  Quote
02-11-2006 04:57 AM  12 years agoPost 6
Rcer22

rrVeteran

Somewhere In The Adirondack Mountains

My Posts: All  Forum  Topic

Sounds like it's going into fail-safe to me. See if you can turn it off or change it.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-14-2006 04:55 AM  12 years agoPost 7
joey123

rrNovice

Broward County

My Posts: All  Forum  Topic

its been identified as a receiver battery problem.

___________
BCHPA
X-Spec
Raptor
Futaba

PM  EMAIL  Attn:RR  Quote
02-14-2006 04:58 AM  12 years agoPost 8
zipphreak

rrApprentice

Attleboro, MA

My Posts: All  Forum  Topic

So what did you try a new battery and everything was fine? Did you have a bad cell in your pack? You running Nimh/Nicd/Lipo/Lion? Just wondering.

ZipPhReaK

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 511 views POST REPLY
HomeAircraftHelicopterThunder TigerOther › Weird engine problem
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Friday, June 22 - 9:37 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online