RunRyder RC
 5  Topic Subscribe
WATCH
 1 page 610 views POST REPLY
HomeAircraftHelicopterThunder TigerOther › little problem
02-09-2006 04:09 AM  12 years agoPost 1
BJames111

rrElite Veteran

San Diego, California

My Posts: All  Forum  Topic

Yesterday while running my R90se, I had some weird things happening...Flying around in basic FF, I would experience a "delay" in my stick movements...very slight. So I checked everything on the bench, worked fine, and then next flight there was a "delay" so great that my heli would not respond. Luckily I was flying straight and nearly level, and it landed like a plane! minor damage except I think i kicked up a stone into my blades...
Today I replaced my blades, and went out to try it again, only about a foot off the ground and I was testing the rudder action when I encountered the same "delay" problem.
so we know, I'm using a JR9303, r649 rx, berg crystal, 4200mah 4.8v rx pack, 3 ds1111 servos, a 9254 throttle servo, and a futaba gy611.

what the heck is going on? I 'm scared to fly this thing now.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-09-2006 05:05 AM  12 years agoPost 2
Andrew_S

rrVeteran

Gaston, South Carolina

My Posts: All  Forum  Topic

Sounds like a lockout from radio interference....pcm right? Do a thorough range check, make sure all connections are good.......

Drewskie

www.congareeflyersinc.com

PM  EMAIL  GALLERY  Attn:RR  Quote
02-09-2006 07:21 AM  12 years agoPost 3
lavarocks

rrApprentice

Rochester, NY

My Posts: All  Forum  Topic

Are all linkages moving freely?

It could be that on the bench without load it's fine but when stuff starts spinning, things get tight.

- chuckyteets

PM  EMAIL  GALLERY  Attn:RR  Quote
02-09-2006 11:15 AM  12 years agoPost 4
BlakeMcBrayer

rrElite Veteran

Georgetown, Ky

My Posts: All  Forum  Topic

How do you have your failsafes programed? It sounds to me that they are all set to hold the last know good commands. If you are getting interference from a ground source or from the heli and it's going in and out of failsafe (lockout), this would explain the delay feeling.

One of the first things I would try is to get that Berg crystal out of the Rx and replace it with a Jr. I assume you have a Jr crystal in your transmitter? The two different brands of crystals might not be exactly on the frequency centering (one slightly out of tune).

BTW, make sure your crystal is taped in the Rx, they have a bad habbit of vibrating out!

.

Don't come off the throttle untill you see your GOD!

PM  EMAIL  GALLERY  Attn:RR  Quote
02-09-2006 03:22 PM  12 years agoPost 5
BJames111

rrElite Veteran

San Diego, California

My Posts: All  Forum  Topic

Peter Berg himself assures me that there is no problem using a berg crystal, but I'll buy a jr crystal and try that.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-09-2006 03:26 PM  12 years agoPost 6
airdodger

rrElite Veteran

Johnston USA

My Posts: All  Forum  Topic

Don't forget to look over the switch. Chris

Chris

PM  EMAIL  GALLERY  Attn:RR  Quote
02-09-2006 04:29 PM  12 years agoPost 7
raptor.heli

rrApprentice

Westyorkshire uk

My Posts: All  Forum  Topic

put a ppm rx in and see if it does the same thing!!!

simon

PM  EMAIL  GALLERY  Attn:RR  Quote
02-10-2006 05:00 AM  12 years agoPost 8
BJames111

rrElite Veteran

San Diego, California

My Posts: All  Forum  Topic

I changed the rx crystal, and still a problem. it locks out.

It there a possibility that a worn out bearing (the big one in the starter shaft bearing block) could cause enough interference that it would cause a quick lockout?

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-10-2006 06:22 AM  12 years agoPost 9
Andrew_S

rrVeteran

Gaston, South Carolina

My Posts: All  Forum  Topic

Yes it is definitely possible due to the bearing grinding on itsself....Switch out the servo or the receiver, and replace any bearing u suspect is bad.

Drewskie

www.congareeflyersinc.com

PM  EMAIL  GALLERY  Attn:RR  Quote
02-10-2006 06:50 AM  12 years agoPost 10
alvinrc

rrKey Veteran

Mobile, AL, USA

My Posts: All  Forum  Topic

In order to make sure that it is going into failsafe mode, have throttle failsafe set to close to low position and then if it gets slow and throttle drops to set position, you know it locked out and went failsafe.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-10-2006 11:13 AM  12 years agoPost 11
Mattiward

rrApprentice

160ft off the deck 10ft from 400,000 volts - U.K.

My Posts: All  Forum  Topic

Or try a multiplex Synth Rx - no X-tal PPM IPD acts like a PCM but goes fluffy instead of locking out + it gives fault codes via a sequence of LED flashes.

Regards

Matt

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 610 views POST REPLY
HomeAircraftHelicopterThunder TigerOther › little problem
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Friday, June 22 - 2:38 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online