RunRyder RC
 4  Topic Subscribe
WATCH
 1 page 602 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Other › BLADE CX MOTOR VOLTAGE
02-07-2006 09:24 PM  12 years agoPost 1
james1929

rrNovice

VIRGINIA BEACH VA

My Posts: All  Forum  Topic

I have a cx that flies normally the first two minutes.After that it
can not maintain altitude.The battery indicates about 60% charge.
I did a static test of motor voltage with the cx tied down.
Full throtle charged battery motors cold left motor5.28 volts right 5.34 volts. After two minute flight warm motors battery 60% capacity
left motor5.1 volts right motor 5.17.
Does this indicate motor problem motors have heat sync only recently.
Any help appreciated.
James

PM  EMAIL  Attn:RR  Quote
02-07-2006 10:43 PM  12 years agoPost 2
Gary Hoorn

rrKey Veteran

Annapolis Maryland USA

My Posts: All  Forum  Topic

Sounds like a bad Lipo to me. When new that little bird should only be flown for about 3 minutes, Lipo allowed to cool and then recharged. Do this for at least 6 times to break in the Lipo. After that fly until you notice even the tiniest drop in power and Land! If you have flown with an uncharged Lipo or flown it until it drops out of the sky you have ruined the Lipo more than likely.
Gary

PM  EMAIL  Attn:RR  Quote
02-07-2006 11:07 PM  12 years agoPost 3
james1929

rrNovice

VIRGINIA BEACH VA

My Posts: All  Forum  Topic

REPLY To GARY
Gary thank you for your reply. I should have stated this Cx is new
it had this problem from the start it had defective servo replaced by horizon which delayed addressing this problem.
MY point is if the motor voltages are close before and after the problem how would the lipo be the problem. Also are the voltages
at the motor normal
Gary I lived in Bethesda Maryland for 35 years before moving to
Virginia Beach Va I am retired many years

Again thank you for your help much appreciated

James

PM  EMAIL  Attn:RR  Quote
02-08-2006 02:05 AM  12 years agoPost 4
t.edwards

rrApprentice

Lake Geneva, Wisconsin

My Posts: All  Forum  Topic

CX Battery voltage
I've been flying my CX until it literally won't stay in the air. I've checked the battery voltage numerous times after doing this and the least I've seen is 7.3 volts. Seems that if you quit when it quits your battery is not in danger. Happy Flying, Tom

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2006 02:09 AM  12 years agoPost 5
Stack

rrVeteran

Bethlehem, PA

My Posts: All  Forum  Topic

I had a bad lipo out of the box as well. 2-3 minutes max. Haven't called Horizon yet but am planning on it. Broke the inner shaft on the first flight because of this (hit the couch!). Of course, nobody has an inner shaft either... Bummer!

PM  EMAIL  Attn:RR  Quote
02-08-2006 02:40 AM  12 years agoPost 6
new flyer 101

rrApprentice

westborough ma usa

My Posts: All  Forum  Topic

dont believe the hype 3 min run time?
nooooooo way i get 9 min on my stock lipo i run 4.5 min then rest for 5 min and it runs till it wont lift off no damage at all

i have a new 1050mah 7.4 v in it now and i get 12 min 6 min up 5 min rest 6 min up and it goes down exactly at 12 min i have 5 runs in it now and i expect it to run longer then 12 min the key is to keep things cool use the heat sink and the 4-1 case mod remove 1/2 the case its posted here

you dont have a battery problem it takes the motor that runs the upper blades more power to run because of the fly bar then the lower blades

if your loseing power that fast perhaps the 4-1 might be the issue it could also be a faulty charger not chargeing the lipo correctly try the mods first the 4-1 case mod made a hege difference in the way it flys and you wont get the tail drift that happens in like 2 min it goes away almost for the whole flight keep that 4-1 cool look for my posts as i have told this story a few times here

also check gears and the shafts and see if everything runs smooth it might be binding and killing your flight time try some white greese or graphite dust it works wonders


good luck have fun dont crash

like i did today lol lost the flybar and upper lower blades and bent the outer shaft and broke the inner lucky for me i had spares

1 thing you can count on is you will smash it just stock the obvious parts
i have mine running perfect and i freeked for some reason and watched it hit the edge of the workbench at work it was on its head before i knew it still havent found the flybar its somewhere in the warehouse

again good luck

if all else fails call e-flight they have excellant cust service and will help you out

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2006 02:57 AM  12 years agoPost 7
Stack

rrVeteran

Bethlehem, PA

My Posts: All  Forum  Topic

Ummm...............
I do (and he probably does) have a bad lipo. I tried it in my friend's CX at work and it was the same story: 3 minutes tops. So DO "beleive the hype" as I happen to know what I am speaking about. And FYI: Gary was speaking of a break-in when he mentioned 3 minutes.

PM  EMAIL  Attn:RR  Quote
02-08-2006 03:05 AM  12 years agoPost 8
astroflyer

rrApprentice

Milford, Nova Scotia, Canada

My Posts: All  Forum  Topic

Sure it's a bad lipo. a GOOD 2 cell lipo UNDER LOAD should show somewhere around 7 volts off the charger. the numbers he's measured in his static test show it's dead under load before he even starts, let alone three minutes later.

either a bad battery or bad charger.

cheers
Papa Sharptooth

Bouncing about the living room, my then three year old grandson declared himself "a kangaroo".
"If you're a Kangaroo, what is Grampie", I ask.
His reply:  "you a dinosaur"

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-08-2006 03:24 AM  12 years agoPost 9
t.edwards

rrApprentice

Lake Geneva, Wisconsin

My Posts: All  Forum  Topic

Try a ThunderPower Pro-Lite 2S 910mah. It mounts nicely to the underside of the battery brackets with velcro and can be bought for the same price as the E-Flite 800. Flys the whole battery like the E-Flite battery does for the first 30 seconds. Happy Flying, Tom

PM  EMAIL  GALLERY  Attn:RR  Quote
02-08-2006 06:19 PM  12 years agoPost 10
Gary Hoorn

rrKey Veteran

Annapolis Maryland USA

My Posts: All  Forum  Topic

Guys,
I always break in my new Lipos. I read quite some time ago that most reputable manufacturers recommend doing that. I have 3 of the Horizon Lipos for my CX and each of them will fly for about 10 minutes before I notice the collective rising toward the top to remain in the air. I try never to discharge them too deeply. I am still flying Gen2 TP2100 Lipos in my TRex's that were carefully broken in at the outset. 3 of them have over 200 cycles on them. Lipos are not cheap. A careful break in and a bit of care goes a long way...
Gary

PM  EMAIL  Attn:RR  Quote
02-08-2006 06:58 PM  12 years agoPost 11
dwyers99

rrNovice

prov r.i. u.s.a.

My Posts: All  Forum  Topic

SAME HERE FELLAS..Just bought a cx saturday..charged batt for the first time..about 1+ hrs...(no charging issue)and the flight lasted about 2 min...after this 2 minutes power was not sufficient to even hover.. since i had a bad 4 in 1 in my cp and hh had to send me another one i fear they might think i am full of bull.

PM  EMAIL  Attn:RR  Quote
02-09-2006 12:38 PM  12 years agoPost 12
james1929

rrNovice

VIRGINIA BEACH VA

My Posts: All  Forum  Topic

This is a follow up to my original post. I called Horizon they decided
to replace the battery.After that I removed the 4.1 case it had been
ventilated. With the original battery flight time went to 8 minutes
and I could still hover. The case removal was the only change.

Also there was confusion on the 5 volt motor voltage posted. This was motor voltage after 4.1 not battery voltage . The 5volts plus on the motor is correct per horizon.
Thank you for all the help.

James

PM  EMAIL  Attn:RR  Quote
02-09-2006 03:14 PM  12 years agoPost 13
Stack

rrVeteran

Bethlehem, PA

My Posts: All  Forum  Topic

Good news James. Glad to hear you have it all sorted out. My battery situation was both with and without the 4 in 1 case... bummer!

Anyway .. happy flying!

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 602 views POST REPLY
HomeAircraftHelicopter
e-
Blade
Other › BLADE CX MOTOR VOLTAGE
 Print TOPIC  Make Suggestion 

 4  Topic Subscribe

Wednesday, June 20 - 6:16 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online