RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 670 views POST REPLY
HomeAircraftHelicopterAerial Photography and Video › jomar switch strangeness
02-07-2006 03:03 AM  12 years agoPost 1
bell-230

rrKey Veteran

sonoma, ca (currently milano italy)

My Posts: All  Forum  Topic

another extremely bizarre thing happen to me,

i just got a jomar switch and got it working with the camera, but as soon as i tried plugging in my tilt servo, the tilt would move up every time i triggered the camera.

any idea as to what this anomaly is?

ian brooke
k2shots.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-07-2006 03:06 AM  12 years agoPost 2
uh60ce

rrApprentice

Atlanta Idaho USA

My Posts: All  Forum  Topic

going along the lines of your previous thread about the tail servo.I'd say there's still water in the radio gear somwhere thats causing the problems, but thats only a guess...

PM  EMAIL  Attn:RR  Quote
02-07-2006 03:08 AM  12 years agoPost 3
bell-230

rrKey Veteran

sonoma, ca (currently milano italy)

My Posts: All  Forum  Topic

thats what i was figuring, but i would be quite surprised if i could actually get water in my receiver and not have the thing completly lock out.

ian brooke
k2shots.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-07-2006 03:13 AM  12 years agoPost 4
uh60ce

rrApprentice

Atlanta Idaho USA

My Posts: All  Forum  Topic

it only takesa tiny drop in te right place to cause all sorts of problems. HAve you opened up the radio components that got wet and totaly dried evrything out since things got wet? sealed up it'l take a long time for any moisture to dry out...trust me on this, Ive soaked my fair share of radio gear and unless you take things apart, they'll take forever to dry out.you might want to give that a try. a hair dryer works well for this job just don't get things too hot.

PM  EMAIL  Attn:RR  Quote
02-07-2006 03:16 AM  12 years agoPost 5
bell-230

rrKey Veteran

sonoma, ca (currently milano italy)

My Posts: All  Forum  Topic

i checked the rx and it was ok, no moisture tha it could see, and i hit it with the hair dryer(not to hot)

ian brooke
k2shots.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-07-2006 03:21 AM  12 years agoPost 6
pilatus turbo

rrApprentice

Brandon, MS

My Posts: All  Forum  Topic

Ian,

Are you using PCM?

Hector

I have a dilema but I can not decide

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-07-2006 03:25 AM  12 years agoPost 7
uh60ce

rrApprentice

Atlanta Idaho USA

My Posts: All  Forum  Topic

if you can just start swaping out components untill you find the one thats causing the problem... chances are when your heli got wet water got inside something and might have shorted out something. good luck finding the culprit.

PM  EMAIL  Attn:RR  Quote
02-07-2006 03:27 AM  12 years agoPost 8
bell-230

rrKey Veteran

sonoma, ca (currently milano italy)

My Posts: All  Forum  Topic

hector,

the reciever is a jr955

ian brooke
k2shots.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-07-2006 03:35 AM  12 years agoPost 9
pilatus turbo

rrApprentice

Brandon, MS

My Posts: All  Forum  Topic

Ian,

Make sure the Jomar sw. is compatible with PCM.. You may have to add a servo buffer like the one you add if you were using the old FMA co-pilot with a PCM receiver...just an idea..

Even better, if you have a regular FM receiver try the Jomar sw. on it and see..

Hector

I have a dilema but I can not decide

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-07-2006 03:54 AM  12 years agoPost 10
bell-230

rrKey Veteran

sonoma, ca (currently milano italy)

My Posts: All  Forum  Topic

thats another thought, although i the other people i know running the jomars have pcm.... hmm

ian brooke
k2shots.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-08-2006 05:31 AM  12 years agoPost 11
fitenfyr

rrProfessor

Port Orchard, Washington

My Posts: All  Forum  Topic

Ian,
Sounds like a mix is active somewhere.
Try a totally new model and see if it does it.

Jason Stiffey
Fly Fast....Live Slow...

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
02-08-2006 01:30 PM  12 years agoPost 12
bell-230

rrKey Veteran

sonoma, ca (currently milano italy)

My Posts: All  Forum  Topic

i opened up th rx tried it again and didnt get any problems.


but i also thought it was a mix as well when i first got the problem.

ian brooke
k2shots.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 670 views POST REPLY
HomeAircraftHelicopterAerial Photography and Video › jomar switch strangeness
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Tuesday, June 19 - 1:43 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online