RunRyder RC
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1734 views POST REPLY
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › R-50 crash due to 9254
11-07-2005 10:15 AM  14 years ago
Topic Vote0Post 1
jturner

rrNovice

Mobile Al.

MyPosts All Forum Topic
R-50 crash due to 9254
Hello all this is my firs post on RR so please be kind. I have just started back flying helicopters after being out of the hobby for about 3 years. I have a R-50 with hiper motor std.muff. 401 9254 combo all less than a year old bought from heliproz. I had the 9254 servo fail yesterday raptor went in but not to bad. Was runing the setting 40% and 60%in the heading hold. I have been reading the post on failures of this servo. My question is should i have this servo repaired. Get a new one have they improved this servo. Is there any outher servo that will work with this gyro. Thanks JT...
SHARE  PM  EMAIL  Attn:RR  Quote
11-07-2005 11:22 AM  14 years ago
Yug

rrMaster

UK. Herts

MyPosts All Forum Topic
What went wrong with the servo? does it work at all now ? electrics stopped or gears damaged ? Check for binding on tail linkage, this could cause servo burnout. What batteries are you using ?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-07-2005 01:11 PM  14 years ago
PaulJC

rrElite Veteran

Hertfordshire UK

MyPosts All Forum Topic
Was it boom mounted?
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-07-2005 02:16 PM  14 years ago
jturner

rrNovice

Mobile Al.

MyPosts All Forum Topic
9254
yes the servo was boom mounted there was no binding in linkage.thx jt
SHARE  PM  EMAIL  Attn:RR  Quote
11-07-2005 02:26 PM  14 years ago
erichelipilot

rrApprentice

Worthing, SD USA

MyPosts All Forum Topic
What voltage battery did you use? If you use a 5 cell 6v battery, it will cause trouble._________________________________________________________ Love my Evo!!
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-07-2005 03:07 PM  14 years ago
jturner

rrNovice

Mobile Al.

MyPosts All Forum Topic
9254
I running 2700 ma at 4.8 volts i open up servo an all was clean no oil there was no binding in the tail rotor push rod. the gain was set at 40% and heading hold mode was at 60% it gave no warning at all. was on the 3rd flight of the day all was ok then bang i did hit throttle hold and held on doing 360's all the way down not to much damage blades spindle and canopy . thanks jt
SHARE  PM  EMAIL  Attn:RR  Quote
11-07-2005 03:16 PM  14 years ago
jturner

rrNovice

Mobile Al.

MyPosts All Forum Topic
9254
Will any outher servos work with the gy401 i do not do hard 3d only flips loops rolls autos for now. jt
SHARE  PM  EMAIL  Attn:RR  Quote
11-07-2005 03:18 PM  14 years ago
w.pasman

rrElite Veteran

Netherlands

MyPosts All Forum Topic
Hi welcome on RR

Are you doing inverted flight/hovering? If so, there probably has come oil into the servo, on earlier flights. Muffler oil really creeps through everything, servos are a little water resistant, certainly not oil tight.

Otherwise, have you hit the ground with the tail before (eg at the end of third flight)? A tooth might have broken off the servo gears.

Are you sure the servo is broken, the 401 has had some problems too, throwing the servo in the corner.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-07-2005 03:19 PM  14 years ago
w.pasman

rrElite Veteran

Netherlands

MyPosts All Forum Topic
I think all digital servos will work. Make sure you use digital, analogs will fail quick as they can't respond to high update rates that the gyro generates. Also use a fast servo if you want a well-locked tail.
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-07-2005 05:14 PM  14 years ago
jturner

rrNovice

Mobile Al.

MyPosts All Forum Topic
9254
no inverted hovering not that good yet. i think its the servo i can plug up another and it works left and right just fine but the 9252 won't move no striped gears. thanks for every ones help. JT..
SHARE  PM  EMAIL  Attn:RR  Quote
11-07-2005 08:21 PM  14 years ago
jb_turner

rrElite Veteran

USA

MyPosts All Forum Topic
A NEW 9254 will work just fine. Make sure there is no binding and vibration and go fly.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-07-2005 11:02 PM  14 years ago
cessna151

rrVeteran

Missouri... Originally Indiana

MyPosts All Forum Topic
jturner, send it back to the factory if you still have the heliproz reciept!!

I had 2 different 9254 servos quit on me this summer! The first time almost cost me my raptor 50 but i got lucky. I sent them both back and both times got a brand new one for free under warranty!

If you still have the box the gyro/servo came in, look in it for the blue warranty card for the warranty instructions and address to send it back to. If you don't have this info i can send it to you. But you need the reciept from heliproz or you'll have to pay for it to be fixed.

Also i used a JR 811ds while waiting for the 9254 and it worked just fine. Any servo should work, but a high speed digital would be best.
--Eagles may soar high, but weasels don't get sucked into jet engines!--
SHARE  PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-07-2005 11:16 PM  14 years ago
drdot

rrElite Veteran

So. California, Orange County.

MyPosts All Forum Topic
fwiw..

Been using 9254 since it came out in 30, 90, and 50 size...Absolutely no issues...

JOhn.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-07-2005 11:30 PM  14 years ago
Eury

rrProfessor

Dover NH USA

MyPosts All Forum Topic
💎Sustaining Member
Make sure you use digital, analogs will fail quick as they can't respond to high update rates that the gyro generates
Not true, the 401 has a switch that turns down the rate to one that standard servos can use.
Nick Crego

Citizen #0168
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-07-2005 11:34 PM  14 years ago
KYLE 05

rrApprentice

Houston,Tx - USA

MyPosts All Forum Topic
jturner
I just sent one back. There is a year warranty on this servo. I also had one quit working and another bought at the same time still working(keeping fingers crossed). Just send it back to Futaba @ futabarc.com Call them first to verify,then fill out paper work online for a return,it will cost you shipping,but that should be it. You will need a copy on the purchase reciept and the paper you filled out online in the package,and a brief description of the problem. It might take awhile,but they will probably replace it with a new one if it stopped working.

Hope it helps,Kyle.(p.s. I bought mine in Feb-05)
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-07-2005 11:38 PM  14 years ago
Rogue123

rrKey Veteran

Phoenix AZ

MyPosts All Forum Topic
What voltage battery did you use? If you use a 5 cell 6v battery, it will cause trouble.
Please explain this, it would not be voltage thing If you run a regulator. I had a 9254go bad it was the amp , same battery on anothere 9254 no issue after 30 flights, and my others have not had an issue with bigger packs. running a 5.2 reg.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-08-2005 07:40 AM  14 years ago
sp1nm0nkey

rrApprentice

Redwood City, CA

MyPosts All Forum Topic
I heard about problems with tail mounted servos on belt driven machines. What happens is the belt drive becomes one big Van DeGraf generator, and the static electricity jumps to the servo. Some guy was working in his garage on his running Raptor, couldn't figure out what the problem was, his wife shut off the lights by accident and he saw sparks jumping to the tail servo. He disconnected the belt, and sure enough the problem went away. I'm sure this will jog someone's memory as to what the solution was, since I can't remember it right now...
SHARE  PM  EMAIL  Attn:RR  Quote
11-08-2005 10:56 AM  14 years ago
zoom boy

rrKey Veteran

N.E. Lincolnshire UK

MyPosts All Forum Topic
sp1nm0nkey wow, thats scary.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-08-2005 11:08 AM  14 years ago
Yug

rrMaster

UK. Herts

MyPosts All Forum Topic
I used to have this problem so I grounded everything and all was well. I believe another solution is to use a conductive spray on the tailbelt although I have never tried that.
SHARE  PM  EMAIL  GALLERY  Attn:RR  Quote
11-08-2005 01:49 PM  14 years ago
jturner

rrNovice

Mobile Al.

MyPosts All Forum Topic
9254
Thanks everyone for your input I do have the invoice from heliproz for the 401/9254 combo. I will send back to futaba. Thanks again Johnny T.
SHARE  PM  EMAIL  Attn:RR  Quote
WATCH
 2 pages [ <<    <    ( 1 )     2     NEXT    >> ] 1734 views POST REPLY
Home✈️Aircraft🚁HelicopterHelicopter Main Discussion › R-50 crash due to 9254
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Monday, July 6 - 5:57 pm - Copyright © 2000-2020 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online