RunRyder RC
WATCH
 1 page 470 views POST REPLY
HomeAircraftHelicopterComputer Flight SimulatorsOther › G3 using your own TX problem
10-12-2005 08:19 PM  12 years agoPost 1
Tmaster

rrKey Veteran

TX

My Posts: All  Forum  Topic

I'am having trouble getting my Eclipse 7 TX to run with G3. I have the TX selected in the menu, and have the calibration done. WHen i try and throttle up the heli just kinda twitches and does nothing. Whats wrong?!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 470 views POST REPLY
HomeAircraftHelicopterComputer Flight SimulatorsOther › G3 using your own TX problem
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, September 26 - 4:06 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online