RunRyder RC
WATCH
 1 page 397 views POST REPLY
HomeOff Topics › eBay - Config Problem
10-12-2005 10:28 AM  12 years agoPost 1
nheather

rrKey Veteran

Horsham, West Sussex, UK

My Posts: All  Forum  Topic

On my 'My eBay' page I've lost the 'Items I've Won' section.

This happened when I was trying to look up an item I had won over 60 days ago. The period pulldown has a list of options like 'Last 31 days', 'Last 7 day' with the maximum being 60 days. There is also an option of custom, which I selected, expecting to be abale to specify a different period.

The whole 'My Items Won' section disappeared.

I've tried the 'Customise Summary' and confirmed that 'Won' is in the list of views to display. I've even tried 'Reset Defaults' but it won't come back.

Any ideas?

Cheers,

Nigel

PM  EMAIL  GALLERY  Attn:RR  Quote
10-12-2005 11:03 AM  12 years agoPost 2
Bill Collins

rrApprentice

Middletown, CT. U.S.A.

My Posts: All  Forum  Topic

I had the same thing happen to me last week. On the page somewhere, it should say something like "this will be updated the next time you go to the page." refresh it or close it out and then goto ebay again and click onto My ebay. Should work. Good luck. Bill





No witty signature at this time. Please check back later......

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 397 views POST REPLY
HomeOff Topics › eBay - Config Problem
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Thursday, July 19 - 5:27 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online