RunRyder RC
WATCH
 1 page 637 views POST REPLY
HomeAircraftHelicopterMain Discussion › Raptor Starter/Clutch Shaft
10-12-2005 02:12 AM  12 years agoPost 1
OsiViper

rrVeteran

Farmington, NM

My Posts: All  Forum  Topic

Does anyone have a close up picture of the clutch/starter shaft that is inside the raptor 30/50?

Mine has this odd looking groove in it that i dont think was there b4.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-12-2005 03:51 AM  12 years agoPost 2
OsiViper

rrVeteran

Farmington, NM

My Posts: All  Forum  Topic

Cmon? anyone?

PM  EMAIL  GALLERY  Attn:RR  Quote
10-12-2005 04:12 AM  12 years agoPost 3
OsiViper

rrVeteran

Farmington, NM

My Posts: All  Forum  Topic

Mine looks like this:

Its got the groove for the 6mm hex thing for starter and the c-clip
But it also has a wide groove in it that i dont remember being there and im not sure if it was or not.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-12-2005 07:15 AM  12 years agoPost 4
OsiViper

rrVeteran

Farmington, NM

My Posts: All  Forum  Topic

Someone!??? anyone?

i cant put heli together till i figure out!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-12-2005 10:17 AM  12 years agoPost 5
Ali92124

rrApprentice

San Diego, CA

My Posts: All  Forum  Topic

If this is a v2 raptor, then the wide groove should not be there. It is caused by the bearing that is right above the pinion. I guess it is rather common as you are the third person I know who has this problem (including me). I replaced mine as I already had the frames split.
---
Ali

I dont need no stiiiiiinkin signature.

PM  EMAIL  Attn:RR  Quote
10-12-2005 10:28 AM  12 years agoPost 6
gt900uk

rrKey Veteran

Scotland

My Posts: All  Forum  Topic

Im pretty sure that it looks right. Mine is thinner in the section that runs between the two bearings.

This Heli Will Self Destruct In Five Seconds!!

PM  EMAIL  GALLERY  Attn:RR  Quote
10-12-2005 10:35 AM  12 years agoPost 7
OsiViper

rrVeteran

Farmington, NM

My Posts: All  Forum  Topic

The odd thing is it looks like it was compressed in not scraped away, because its still black not silver.. and its approx, 3/4" long and only 1/10th of it shows above the pinion,, so i dont know how it would have gotten that way because its not touching anything in the first place.

PM  EMAIL  GALLERY  Attn:RR  Quote
10-12-2005 03:28 PM  12 years agoPost 8
midwestpilot

rrElite Veteran

Crystal Lake, IL

My Posts: All  Forum  Topic

v2 do have the narrow section
the drawing is correct...

don't know why you are confused...
put the e clip on the bottom(Left side of drawing above)
insert in the clutch bell...
the flat spots at the top(right side of drawing) are to hold the grub screws on the starter coupler. The manual shows this pretty well.

edit..
oh...I think you are just confused about why it is narrow...
it is that way to keep the top of the pinion from contacting the shaft...
This was a mod some folks were doing with v1s as the pinion would score the shaft...
But rest assured the narrowing should be there.

In life there is no spacebar!

Rich Erikson AMA 6175

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-12-2005 05:56 PM  12 years agoPost 9
Mike H

rrApprentice

Fraserburgh - Scotland

My Posts: All  Forum  Topic

PM  EMAIL  GALLERY  Attn:RR  Quote
10-12-2005 07:12 PM  12 years agoPost 10
OsiViper

rrVeteran

Farmington, NM

My Posts: All  Forum  Topic

Ok, Thanks!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 637 views POST REPLY
HomeAircraftHelicopterMain Discussion › Raptor Starter/Clutch Shaft
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Wednesday, July 18 - 10:12 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online