RunRyder RC
WATCH
 1 page 1045 views POST REPLY
10-11-2005 09:53 AM  13 years agoPost 1
jaseyshef

rrApprentice

Sheffield, UK

My Posts: All  Forum  Topic

Hi guys,

okay hands up I'm stumped.

When I get the heli up into the air it rocks from nose to tail - very odd and really anoying. The tail holds fine and the cyclic also seems ok.

I recently upgraded the elevator seesaw, but really there is no binding and it is very smooth - so I don't think that is it. I've also installed hs56 all round (apart from tail, hds 877 there), again geometry is ok.

The only other thing I can imagine is it may be is the pinion, I dropped it down to 11tooth on my 2800kv motor, could this be it?

What are the usual reasons for this kind of rocking motion?

Thanks all - Jase

PM  EMAIL  Attn:RR  Quote
10-11-2005 12:19 PM  13 years agoPost 2
raptorheli2

rrElite Veteran

rip off britain and no changing it

My Posts: All  Forum  Topic

did you grease the dampers?

cheers


www.waterfoothelis.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-11-2005 12:44 PM  13 years agoPost 3
jaseyshef

rrApprentice

Sheffield, UK

My Posts: All  Forum  Topic

Hi Raptor,

yes but only lightly, using Robbe Teflon Grease, do you think this needs more?

Jase

ps - do you think the 11tooth pinion could be an issue with headspeed on my 2800kv motor?

PM  EMAIL  Attn:RR  Quote
10-11-2005 12:51 PM  13 years agoPost 4
raptorheli2

rrElite Veteran

rip off britain and no changing it

My Posts: All  Forum  Topic

depends what you call a light coating


can you desrcibe what you mean by rocking better? is it doing certain things, all the time, any vibrations etc?

what headspeed is it running if thats too low that will cause this too?

cheers


www.waterfoothelis.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-11-2005 02:58 PM  13 years agoPost 5
jaseyshef

rrApprentice

Sheffield, UK

My Posts: All  Forum  Topic

you know the more I think about it the more I think this 2800kv motor is struggling to create the right headspeed on an 11tooth pinion.

With regards to the rocking, if you imaging looking at the heli side on and the mast being the pivot of a seesaw - it rocks up and down either side of that.

I think that makes some kind of sense.

Another thing - the rocking only occurs after cyclic stick input - so in a steady hovver - ok - but after a larger movement - not.

I'll check the head speed with the tacho tonight.

Jase

PM  EMAIL  Attn:RR  Quote
10-11-2005 03:20 PM  13 years agoPost 6
raptorheli2

rrElite Veteran

rip off britain and no changing it

My Posts: All  Forum  Topic

there is a calculation you can do to get the headspeed you should get but i'm not sure how it works exactly. i know you take the head speed * gear ratio then divide that with the KV, voltage etc. maybe someone can give an example.

it does sound like your headspeed is too low.

cheers


www.waterfoothelis.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-11-2005 04:47 PM  13 years agoPost 7
skeppley

rrVeteran

Auburn PA

My Posts: All  Forum  Topic

I had the rocking once too. It can be the headspeed being too low, or try loosening the main blades so they swing freely.
I checked and replaced everything to get it to stop, and the only thing that helped was running the mains loose!!

Then practicing inverted, it crashed and bent thetop frame a bit, i straightened it, and the rocking is now gone, with blades tight or loose...hooray!

Run the blades loose, and see if it helps,

Shane

PM  EMAIL  GALLERY  Attn:RR  Quote
10-11-2005 04:49 PM  13 years agoPost 8
jaseyshef

rrApprentice

Sheffield, UK

My Posts: All  Forum  Topic

Cheers guys,

appreciated,

I'll let you know the results tomorrow.

Jase

PM  EMAIL  Attn:RR  Quote
10-11-2005 09:18 PM  13 years agoPost 9
enginetorque

rrApprentice

North Wales

My Posts: All  Forum  Topic

you want a 13 tooth pinion - your headspeed is low

two pumps and a squirt

PM  EMAIL  GALLERY  Attn:RR  Quote
10-13-2005 09:32 PM  13 years agoPost 10
tikaboo

rrApprentice

Fylde Coast, UK

My Posts: All  Forum  Topic

I would work it out like this..

2400 * 138 / (80% of 2800) / 11.1 = 13T

Where:
2400= required headspeed
138=Main gear teeth
80%= assumed motor efficiency
2800=kv
11.1=volts

But note that I tried a 13T with a 2850 KV Ark motor and it just doesn't seem to cut it*. Sluggish climb-out with 95% throttle. Its better with a 14T but everything gets REAL HOT!!!!
Maybe I'll go back to 13T and mess around with the throttle and pitch curves but I think the answer is to sling out the Ark motor.

*Edit: See below...works fine with a 13T.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
10-14-2005 07:34 AM  13 years agoPost 11
raptorheli2

rrElite Veteran

rip off britain and no changing it

My Posts: All  Forum  Topic

thanks for the heads up on how to figure that out.

cheers


www.waterfoothelis.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
10-14-2005 11:11 AM  13 years agoPost 12
tikaboo

rrApprentice

Fylde Coast, UK

My Posts: All  Forum  Topic

But note that I tried a 13T with a 2850 KV Ark motor and it just doesn't seem to cut it. Sluggish climb-out with 95% throttle. Its better with a 14T but everything gets REAL HOT!!!!
Maybe I'll go back to 13T and mess around with the throttle and pitch curves but I think the answer is to sling out the Ark motor.
Well I did it...went back to the 13T.....messed about with my normal & idle up throttle settings and now its running fine with a 13T at a much lower throttle setting.....Motor is not too hot now after 12 minutes flight time and I tried but I couldn't cook my dinner off my battery any more. Thats much better.

PM  EMAIL  HOMEPAGE  Attn:RR  Quote
10-18-2005 10:46 PM  13 years agoPost 13
patriot21

rrKey Veteran

Byron,MN

My Posts: All  Forum  Topic

Could the CG be off?

PM  EMAIL  GALLERY  Attn:RR  Quote
10-26-2005 11:46 AM  13 years agoPost 14
ti9er

rrNovice

Ryde, Sydney, NSW, Australia

My Posts: All  Forum  Topic

If everything is in balance, nothing is bent and nothing is out of wack and you have tried everything that our fellow RR members have suggested try the ff:

Get the heli into a hover, and try increasing your hover throttle and see if it takes out the rocking. ( i know previous members have touched on this, but you may want to try anyway.)

Hope that helped.

IF IT AIN'T MODE 2 I AIN'T FLYIN' IT!!!
GPH346, JR PCM9X II, GY240, JR G550t
ARK X 400

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 1045 views POST REPLY
 Print TOPIC  Make Suggestion 

 7  Topic Subscribe

Monday, December 10 - 12:26 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

The RC discussion world needs to consolidate. RR is now one choice for that. Its software is cutting edge. It hosts on-topic advertising. Help RR increase traffic buy making suggestions, posting in RR's new areas (sites) and by spreading the word.

The RunRyder Difference

• Category system to allow Rep/Vendor postings.
• Classifieds with sold (hidden) category.
• Classifieds with separate view new.
• Answer PMs offsite via email reply.
• Member gallery photos with advanced scripting.
• Gallery photo viewer integrated into postings.
• Highly refined search with advanced back end.
• Hosts its own high end fast response servers.
• Hosts thousands of HD event coverage videos.
• Rewrote entire code base with latest technology.
• No off-topic (annoying) click bait advertising.
Login Here
 New Subscriptions 
 Buddies Online