RunRyder RC
 1  Topic Subscribe
WATCH
 1 page 500 views POST REPLY
HomeAircraftHelicopterThunder TigerOther › Strange sound
05-08-2005 05:29 PM  13 years agoPost 1
Dr.Phil

rrApprentice

Oslo, Norway

My Posts: All  Forum  Topic

My Raptor50 with OS Hyper makes a strange sound.
It almost sounds like the wah wah's, but it isn't the same as I have seen on this forum. The engine works good even when the sound starts.
At first I thought it was the headspeed, since I hear it more in idleup. But I sometimes also hear it in normal. When I give full throttle the sound is gone.
Sometimes I hear it in hover, and almost always in FFF.

The hyper is new (2gallons).


Philip
Rave ENV, Stratus BW,Trex700 V-bar,Furion450
www.airheads.no,Team Hobby24

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-08-2005 06:10 PM  13 years agoPost 2
vortechZ230

rrElite Veteran

U.S.A.

My Posts: All  Forum  Topic

Try leaning it in just a couple of clicks, mine was doing this also this morning..............

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-09-2005 02:20 AM  13 years agoPost 3
tnjet

rrNovice

Chicago, Il

My Posts: All  Forum  Topic

Wah-wah
Mine has the same except I am running a TT50 instead of OS. Must be something with the drve train of the Raptor 50. Actually, I can richen it enough to get out of it, but then I am at about 3/4 stick hovering and no climbout power. I know I am not too lean, as the backplate is just warm to the touch after a flight. A few clicks leaner might do the trick, but I'm not willing to risk a lean run. Hovering at mid-stick.......plenty of climbout power......just warm backplate........I'll live with the sound.

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 500 views POST REPLY
HomeAircraftHelicopterThunder TigerOther › Strange sound
 Print TOPIC  Make Suggestion 

 1  Topic Subscribe

Saturday, June 23 - 3:45 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online