RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 676 views POST REPLY
HomeAircraftHelicopter
e-
Align
Other › frozen main shaft
05-05-2005 05:50 AM  13 years agoPost 1
rbiasi

rrApprentice

La Costa, CA - USA

My Posts: All  Forum  Topic

I was working on side-in hovering today. Lost it, over corrected and whacked the main blades on a stake in the yard. Broke a blade, no biggie. I looked the heli over and everything else looked Ok, but when I spun it up to check it out the main shaft was frozen. I unplugged the battery and tried to figure out what froze. I gently rocked the rotor head and it broke loose. Spun it up and everything was fine.

Any idea what could have froze from whacking the blade? Is it the one way bearing? I guess my real question is should I be ordering any spare parts in the morning?

PM  EMAIL  Attn:RR  Quote
05-05-2005 02:08 PM  13 years agoPost 2
Gary Hoorn

rrKey Veteran

Annapolis Maryland USA

My Posts: All  Forum  Topic

Could be the one-way bearing locked up temporarily from the motor attempting to drive a stalled rotor. I would remove the mainshaft and check the gears and one-way bearing carefully. Also check that your motor has not shifted in the frame. I use star washers on my motor mount screws as they "bite" into the plastic and prevent the motor from shifting.
Gary

PM  EMAIL  Attn:RR  Quote
05-05-2005 03:01 PM  13 years agoPost 3
rbiasi

rrApprentice

La Costa, CA - USA

My Posts: All  Forum  Topic

Thanks! It's a rainy day here , so I guess I'll spend a little bench time and go through everything. The more I think about it I'm pretty sure the one way bearing must have froze.

PM  EMAIL  Attn:RR  Quote
05-06-2005 02:15 AM  13 years agoPost 4
rbiasi

rrApprentice

La Costa, CA - USA

My Posts: All  Forum  Topic

Well, too much work today, didn't get to tear it down. But I put on some new blades and spun it up. Way off balance and the tracking is way messed up. Guess I need to pull the shaft, tear down the head and see what I did.

PM  EMAIL  Attn:RR  Quote
05-06-2005 06:57 AM  13 years agoPost 5
rbiasi

rrApprentice

La Costa, CA - USA

My Posts: All  Forum  Topic

Well, I bent my first feathering shaft! Put on a new one.

Gary, thanks for the heads up on the motor screws. I'd never really thought about them since I assembled the rex (over a month ago). I went to adjust my gear mesh and they were loose! Not super loose, but definately not tight. I'll keep an eye on them and grab some star washers.

PM  EMAIL  Attn:RR  Quote
05-06-2005 03:15 PM  13 years agoPost 6
monts

rrApprentice

San Diego Ca

My Posts: All  Forum  Topic

Good call on the star washers, I will have to find some!

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 676 views POST REPLY
HomeAircraftHelicopter
e-
Align
Other › frozen main shaft
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Sunday, June 24 - 6:02 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online