RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 600 views POST REPLY
HomeAircraftHelicopterComputer Flight SimulatorsReflex › reflex not working after installing xp
05-03-2005 02:37 AM  13 years agoPost 1
rcingcrazy

rrNovice

florida

My Posts: All  Forum  Topic

reflex was working when i had win98,,now after installing xp pro
my 10x is not callibrating and throttel is on the right stik ,,,,,what can be done to fix it

PM  EMAIL  GALLERY  Attn:RR  Quote
05-03-2005 02:46 AM  13 years agoPost 2
Saint728

rrProfessor

Honolulu, Hawaii

My Posts: All  Forum  Topic

Try to do the assign channel again.

Take Care,
Cheers, Patrick

Check the hotties in my Gallery
http://rc.runryder.com/helicopter/gallery/9019/?all=photo

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
05-04-2005 01:58 AM  13 years agoPost 3
rcingcrazy

rrNovice

florida

My Posts: All  Forum  Topic

tried to do that ,,,callibration not working
go to channel disply and all channals are going nuts

PM  EMAIL  GALLERY  Attn:RR  Quote
05-04-2005 03:01 AM  13 years agoPost 4
Saint728

rrProfessor

Honolulu, Hawaii

My Posts: All  Forum  Topic

Try reinstalling the Reflex program again. It works great on my computer and I'm using XP Pro myself. When I changed from XP Home Addition to XP Pro there was no difference. They worked perfect on both. I did have to reinstall my Reflex again.

Can you fly on your Reflex or does it not do anything now? Try wiggling around your dongle and see if it has a better connection?

Take Care,
Cheers, Patrick

Check the hotties in my Gallery
http://rc.runryder.com/helicopter/gallery/9019/?all=photo

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 600 views POST REPLY
HomeAircraftHelicopterComputer Flight SimulatorsReflex › reflex not working after installing xp
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Wednesday, June 20 - 4:19 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online