RunRyder RC
WATCH
 1 page 731 views POST REPLY
04-04-2005 04:25 AM  13 years agoPost 1
hjscm

rrNovice

Bay Area

My Posts: All  Forum  Topic

i just recieved 2 tp8000. i charged them and everything was fine. flew for about 5 minutes let rest and flew again. no problems charged again they both charged to 20.92 volts. flew for about 2 minutes and lost power. checked voltage. 1 has 20.15 other has 15.65. this mean battery is no good? i am flying an ion.

thanks

PM  EMAIL  GALLERY  Attn:RR  Quote
05-15-2005 02:38 AM  13 years agoPost 2
mario.fernal

rrNovice

Brazil

My Posts: All  Forum  Topic

Hi, How you measure the packs voltage?
What charger and power source you use?
Shouldt get below 19 V.
see you.

Hacker setup?

Ion-X Baby !!!

PM  EMAIL  Attn:RR  Quote
05-15-2005 02:53 AM  13 years agoPost 3
fitenfyr

rrProfessor

Port Orchard, Washington

My Posts: All  Forum  Topic

Bad news...
Assuming you have checked the voltage with a volt meter and not just the charger display you have a damaged pack.

Inspect them before you do anything else. Also make sure they are stored in a fire safe area in case a cell goes ballistic.

The voltage should be around 18.5-19v for sure with a discharged pack that is not over discharged.
15v suggests to me that you lost a cell.

Jason Stiffey
Fly Fast....Live Slow...

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 731 views POST REPLY
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Monday, July 16 - 3:54 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online