RunRyder RC
WATCH
 1 page 510 views POST REPLY
HomeAircraftHelicopterMain Discussion › is this normal behaviour for a radio ?
04-02-2005 08:08 PM  13 years agoPost 1
I3DM

rrProfessor

Israel

My Posts: All  Forum  Topic

Hello guys,

on my eCCPM x-spec, i notice that when i put the Tx close to the helicopter and \ or the Rx antenna and wiggle the stocks quickly, i would sometimes get some kind of momentary freezes in the motion.

im thinking this i just because of the proximity of the Tx to the Rx antenna, since its the same with 2 seperate Rx's and even my RD8000 Tx does the same !

can anyone explain why is this happening ?

www.liorzahavi.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-02-2005 08:10 PM  13 years agoPost 2
ScareCrow_Delta

rrVeteran

Sebastian, FL

My Posts: All  Forum  Topic

Try not to point your antenna directly to your heli.

~~~~ Defy the laws of gravity....gracefully ~~~~

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-02-2005 08:40 PM  13 years agoPost 3
tabbytabb

rrElite Veteran

seattle

My Posts: All  Forum  Topic

is this still with parallel voltage regulators?

You cannot run parallel regs without the appropriate diodes. I just ran into this problem with running 2 parallel UBECs.

Someone suggested this on another thread but you didnt listen.

I also got the momentary freezes when going from no load to wiggling the sticks.

Swap in a NICD pack and see if you get the same result

Tabb

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
04-02-2005 08:53 PM  13 years agoPost 4
I3DM

rrProfessor

Israel

My Posts: All  Forum  Topic

ill have to try that Tabb.
thanks.

anything else ?

www.liorzahavi.com

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
WATCH
 1 page 510 views POST REPLY
HomeAircraftHelicopterMain Discussion › is this normal behaviour for a radio ?
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Monday, July 23 - 9:12 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online