RunRyder RC
WATCH
 1 page 665 views POST REPLY
HomeAircraftHelicopter
e-
Align
Other › Align 400L 2500KV died
03-29-2005 08:44 AM  13 years agoPost 1
jensenflemming

rrNovice

Aarhus, Denmark

My Posts: All  Forum  Topic

Hi,

My Align 400L 2500KV just died yesterday. I think it was because of overheating! Been outside flying 1/2 a pack with out problems. Then inside to make some adjustments and hovering.

Did some fast collective inputs to see climb rate and then suddenly in hover, the bird autoed down. Tried rotating up again but the motor behaved strange. (Could go both directions without power!).

Took the motor out and I can feel there is not much torque in the magnets. The coils seems ok.

I was running the motor without the heatsink. Maybe a bad idea.

Been trying to find topics about Align 400L/S motors dying but I can only find examples of Align motors which comes apart.

Has anybody had the same problem?


T-Rex 450XL CDE & 450X V1

PM  EMAIL  GALLERY  Attn:RR  Quote
03-29-2005 09:43 AM  13 years agoPost 2
ovaltine

rrNovice

Melbourne, Australia

My Posts: All  Forum  Topic

Depending on the type of magnets, they can lose their magnetism above 100C or 120C.

PM  EMAIL  Attn:RR  Quote
03-30-2005 05:37 AM  13 years agoPost 3
ScottH

rrApprentice

Long Beach, Ca.

My Posts: All  Forum  Topic

Yep, I killed mine beating the heli up with the long blades and a 15 tooth pinion. I have since switched to an Astro 020 I had laying around. Looks promising....
Scott

PM  EMAIL  Attn:RR  Quote
WATCH
 1 page 665 views POST REPLY
HomeAircraftHelicopter
e-
Align
Other › Align 400L 2500KV died
 Print TOPIC  Make Suggestion 

 3  Topic Subscribe

Wednesday, July 18 - 2:27 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online