RunRyder RC
 2  Topic Subscribe
WATCH
 1 page 499 views POST REPLY
HomeAircraftHelicopterThunder TigerOther › R90SE Build Question
11-08-2004 03:47 AM  13 years agoPost 1
Fuj

rrApprentice

Fairfield, CA

My Posts: All  Forum  Topic

I've got the frames put together. The start shaft with the clutch bell in the bearing blocks are installed as well. Without hte engine, is this supposed to be able to move around - the bell assembly on the shaft. There is freeplay on this - as if something is wrong.

Dan

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-08-2004 04:02 AM  13 years agoPost 2
Jeff Swartz

rrKey Veteran

Ohio

My Posts: All  Forum  Topic

not sure what you are describing here.

can you give a little more info... up down play, just a wabble because the engine/clutch in not in position?... the bell itself will not be real rigid untill the engine is in.

PM  EMAIL  Attn:RR  Quote
11-08-2004 04:03 AM  13 years agoPost 3
Ruff

rrVeteran

Queen Creek, AZ

My Posts: All  Forum  Topic

Sounds fine to me. Mine moves also without the engine installed, can't find a YS 91!!

Ruff

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-08-2004 04:06 AM  13 years agoPost 4
Fuj

rrApprentice

Fairfield, CA

My Posts: All  Forum  Topic

Thanks, Jeff. That's right - no engine yet. I have a R50 but don't remember this one way or the other. The frames are together. When I put pressure on the clutch bell (with no engine) the assembly (bell & shaft) moves back and forth. It would seem to me that with the bearings along the shaft in the housing there would be no room for this movement. Now with the engine installed, I can see the shaft in the clutch would force straightness and rigidness here. Just not sure if the play I'm getting is normal.

Dan

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-08-2004 04:37 AM  13 years agoPost 5
Comanche Man

rrVeteran

U.S.A.

My Posts: All  Forum  Topic

yes ,mine does this aswell.

Fear my name on Xbox live

PM  EMAIL  Attn:RR  Quote
11-08-2004 10:49 AM  13 years agoPost 6
Charlie

rrVeteran

New Brunswick, Canada

My Posts: All  Forum  Topic

How much movement are you talking? I just checked mine and it doesn't move (wobble). If I push on it with a little bit of force it will move, but if I just try to wobble it, it stays pretty stiff.

.

PM  EMAIL  GALLERY  Attn:RR  Quote
11-08-2004 11:03 AM  13 years agoPost 7
Darksider

rrKey Veteran

Derby United Kingdom

My Posts: All  Forum  Topic

once you fit the engine the start shaft will be pointing down into the one way bearing in the clutch which will stiffen it up alot, dont worry this is perfectly normal, long as the bell only moves a very small amount

Gareth

PM  EMAIL  GALLERY  Attn:RR  Quote
WATCH
 1 page 499 views POST REPLY
HomeAircraftHelicopterThunder TigerOther › R90SE Build Question
 Print TOPIC  Make Suggestion 

 2  Topic Subscribe

Thursday, June 21 - 12:01 am - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online