RunRyder RC
 5  Topic Subscribe
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1541 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
Zoom › Serious tail vibs???
11-07-2004 08:05 PM  13 years agoPost 21
hobby bob

rrNovice

E. Northport N.Y.

My Posts: All  Forum  Topic

center circle?....are you refering to the paddles??..sometimes they manage to get off center..or as the other fellow said, in short, "something's bent"...

PM  EMAIL  Attn:RR  Quote
11-08-2004 12:50 AM  13 years agoPost 22
TheRickster

rrApprentice

Beaumont Texas

My Posts: All  Forum  Topic

Vibes
As far as the center post on the head when spooling up all the Shoguns(INcluding mine) go throught a wiggle time and then smooth out when run up to Hover speed..As far as the tail goes I heve replaced the output shaft with a solid rod (O.S. 1.2 4 stroke pushrod) and finely balanced the tail blades. This resulted in a heli that when hovered indoors everything was rock steady with NO vibes or buzzing in the tail area(smile) BUT, when I get out to the field and let the heli sit for a while, BUUUZZZZZZZZZ... I finally looked at the situation and found the common denominator...Heat from being outside...I ran a carbon rod down the trailing edge of the tail fin to stiffen it and PRESTO, no vibes outside anymore..Evidently, when outside the heat would loosen up the plastic fin and it woul begin to flex until it got into an oscillation and then it would begin to Buzz and try to walk around on the Boom...After this mod everything is super smooth and I am soinning the tail 7500rpm on the tach...Similar mod to a friends and his is smooth with the tail at 9500rpm...

Just some info,

Rick

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-08-2004 04:16 PM  13 years agoPost 23
dankers

rrVeteran

Melbourne, Australia

My Posts: All  Forum  Topic

Meant to reply earlier. This is 100% that the tail blades are going out of track as high RPM.

Best fix, take the slop out of the grips by shortening the screws that go through the tail hub. Need to be done a little at a time as too short and they will not longer grip the shaft, also critical that they are shortened to exactly the same lenght.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-08-2004 04:36 PM  13 years agoPost 24
CRAZYKEV

rrVeteran

Cincinnati,Oh - U.S.A.

My Posts: All  Forum  Topic

Dave, I agree that it is the tail blades not tracking correctly. I have the tail spindle from Sparrow ( the part the blade grips go on ) and it has helped quite a bit. I haven't tried to shorten the bolts yet, but was planning on doing so until I found out Andy was sending me a machined alum. tail grips and double bearing setup.

I am sure the Microheli tail grips and spindle will cure this. I let you guys know once I have tried it out.

Later Dave!
Kev

PM  EMAIL  GALLERY  Attn:RR  Quote
11-08-2004 08:58 PM  13 years agoPost 25
AnderHau

rrNovice

Bergen, Norway

My Posts: All  Forum  Topic

Hi, and thanx for you private email, Ken.

I have had problems with vibrations in the tail. I tried buying the new CNC tail gearbox, new original bearings for the boom (3 pcs), and new gears in all ends, nothing changed. I took the tail apart piece by piece and spinned it up for each part to isolate the vibration source and ended with only the tailboom. My vibrations came from the carbon rod vibrating inside the boom. Even after I glued both the rod to the ballbearings, and the ballbearings to the boom. I discovered two things. The space between the end bearings and the one on the midle was long enugh for the carbon rod to vibrate between the bearings. The fact that the original ZOOM bearings are crap does not help.

My solution was to buy 5 std (non-rc) bearings from a norwegian machine-shop (aprox 3 USD each) and replace the 3 original ones with my new 5 un-original. VOILA! Al vibrations was gone! The power in my ZOOM increased and everyone was happy! Well - not my wife as I spend even more time at the field ZOOM-crazy....

Hope this helps some of you!:-)
_____________
Andy
ZOOM-Resource (norwegian): http://rc.andersh.com

PM  EMAIL  Attn:RR  Quote
11-08-2004 09:12 PM  13 years agoPost 26
CRAZYKEV

rrVeteran

Cincinnati,Oh - U.S.A.

My Posts: All  Forum  Topic

I have been runnin' that same setup on the bearings in my Shogun for the past 2 1/2 months brother! Works like a champ! I am using ceramic ball bearings from boca though. They move so silky smooth man.

Kev

PM  EMAIL  GALLERY  Attn:RR  Quote
11-09-2004 09:35 AM  13 years agoPost 27
dankers

rrVeteran

Melbourne, Australia

My Posts: All  Forum  Topic

I had a gear just strip from the Evil AXI Zoom on 5S, this was the blue one from Microheli.... - these are hardy, sure its a setup issue but bugger the geared tails. Evil Zoom is going to a HDBD, already have a 3S hubdave setup and it is just as powerful as the gears if the belt tension is right.

Seems like my second AXI is ok so far..... Still not many flights on it though. Power.... YEAP.

PM  EMAIL  HOMEPAGE  GALLERY  Attn:RR  Quote
11-09-2004 09:38 AM  13 years agoPost 28
engwerda

rrNovice

Melbourne, Australia

My Posts: All  Forum  Topic

dankers, where do you fly in melbourne?? just at the nearbu oval?

PM  EMAIL  Attn:RR  Quote
WATCH
 2 pages [ <<    <     1     ( 2 )    >    >> ] 1541 views POST REPLY
HomeAircraftHelicopter
e-
Elec-Helicopters New or Limited Activity
Zoom › Serious tail vibs???
 Print TOPIC  Make Suggestion 

 5  Topic Subscribe

Monday, June 18 - 6:07 pm - Copyright © 2000-2018 RunRyder   EMAILEnable Cookies

Login Here
 New Subscriptions 
 Buddies Online